Security update for strongswan

SUSE Security Update: Security update for strongswan
Announcement ID: SUSE-SU-2013:1237-2
Rating: moderate
References: #815236
Affected Products:
  • SUSE Linux Enterprise Server 10 SP4

  • An update that fixes one vulnerability is now available.


    This update fixes the ECDSA signature vulnerability in
    strongswan. CVE-2013-2944 was assigned to this issue.

    Security Issue reference:

    * CVE-2013-2944

    Package List:

    • SUSE Linux Enterprise Server 10 SP4 (i586 ia64 ppc s390x x86_64):
    • strongswan-4.4.0-6.13.2
    • strongswan-doc-4.4.0-6.13.2