Security update for flash-player

SUSE Security Update: Security update for flash-player
Announcement ID: SUSE-SU-2013:0670-1
Rating: important
References: #814635
Affected Products:
  • SUSE Linux Enterprise Desktop 11 SP2

  • An update that fixes four vulnerabilities is now available. It includes one version update.


    Adobe Flash Player has been updated to to fix
    various bugs and security issues.

    More information can be found on:

    * APSB13-11, CVE-2013-1378, CVE-2013-1379,
    CVE-2013-1380, CVE-2013-2555

    Security Issue references:

    * CVE-2013-1378
    * CVE-2013-1379
    * CVE-2013-1380
    * CVE-2013-2555

    Patch Instructions:

    To install this SUSE Security Update use YaST online_update.
    Alternatively you can run the command listed for your product:

    • SUSE Linux Enterprise Desktop 11 SP2:
      zypper in -t patch sledsp2-flash-player-7613

    To bring your system up-to-date, use "zypper patch".

    Package List:

    • SUSE Linux Enterprise Desktop 11 SP2 (i586 x86_64) [New Version:]:
    • flash-player-
    • flash-player-gnome-
    • flash-player-kde4-