Security update for inkscape

SUSE Security Update: Security update for inkscape
Announcement ID: SUSE-SU-2013:0350-1
Rating: moderate
References: #794958
Affected Products:
  • SUSE Linux Enterprise Desktop 10 SP4
  • SLE SDK 10 SP4

  • An update that fixes one vulnerability is now available.


    inkscape has been updated to fix a XXE (Xml eXternal
    Entity) attack during rasterization of SVG images.
    (CVE-2012-5656), where the rendering of malicious SVG
    images could have connected from inkscape to internal hosts.

    Security Issue reference:

    * CVE-2012-5656

    Package List:

    • SUSE Linux Enterprise Desktop 10 SP4 (i586 x86_64):
    • inkscape-0.43-20.22.1
    • SLE SDK 10 SP4 (i586 ia64 ppc s390x x86_64):
    • inkscape-0.43-20.22.1