Recommended update for ceph and openvswitch

SUSE Recommended Update: Recommended update for ceph and openvswitch
Announcement ID: SUSE-RU-2013:1662-1
Rating: moderate
References: #839838
Affected Products:
  • SUSE Cloud 2.0

  • An update that has one recommended fix can now be installed.


    This update for ceph and openvswitch provides kernel
    modules signed for Secure Boot environments.

    Patch Instructions:

    To install this SUSE Recommended Update use YaST online_update.
    Alternatively you can run the command listed for your product:

    • SUSE Cloud 2.0:
      zypper in -t patch sleclo20sp3-ceph-openvswitch-201309-8374

    To bring your system up-to-date, use "zypper patch".

    Package List:

    • SUSE Cloud 2.0 (x86_64):
    • ceph-kmp-default-0.56.6_3.0.93_0.8-0.18.1
    • ceph-kmp-xen-0.56.6_3.0.93_0.8-0.18.1
    • openvswitch-1.10.0-0.15.2
    • openvswitch-kmp-default-1.10.0_3.0.93_0.8-0.15.2
    • openvswitch-kmp-trace-1.10.0_3.0.93_0.8-0.15.2
    • openvswitch-kmp-xen-1.10.0_3.0.93_0.8-0.15.2
    • openvswitch-switch-1.10.0-0.15.2