Recommended update for postfix

SUSE Recommended Update: Recommended update for postfix
Announcement ID: SUSE-RU-2013:1570-1
Rating: low
References: #821632 #833004 #837561
Affected Products:
  • SUSE Linux Enterprise Software Development Kit 11 SP3
  • SUSE Linux Enterprise Server 11 SP3 for VMware
  • SUSE Linux Enterprise Server 11 SP3
  • SUSE Linux Enterprise Desktop 11 SP3

  • An update that has three recommended fixes can now be installed.

    Description:


    This update fixes the following issues:

    * Automatic installation stops with error during
    Postfix configuration.
    * SuSEconfig.postfix: don't mount /proc inside chroot.

    Patch Instructions:

    To install this SUSE Recommended Update use YaST online_update.
    Alternatively you can run the command listed for your product:

    • SUSE Linux Enterprise Software Development Kit 11 SP3:
      zypper in -t patch sdksp3-postfix-8398
    • SUSE Linux Enterprise Server 11 SP3 for VMware:
      zypper in -t patch slessp3-postfix-8398
    • SUSE Linux Enterprise Server 11 SP3:
      zypper in -t patch slessp3-postfix-8398
    • SUSE Linux Enterprise Desktop 11 SP3:
      zypper in -t patch sledsp3-postfix-8398

    To bring your system up-to-date, use "zypper patch".

    Package List:

    • SUSE Linux Enterprise Software Development Kit 11 SP3 (i586 ia64 ppc64 s390x x86_64):
    • postfix-devel-2.9.4-0.15.1
    • SUSE Linux Enterprise Server 11 SP3 for VMware (i586 x86_64):
    • postfix-2.9.4-0.15.1
    • postfix-doc-2.9.4-0.15.1
    • postfix-mysql-2.9.4-0.15.1
    • SUSE Linux Enterprise Server 11 SP3 (i586 ia64 ppc64 s390x x86_64):
    • postfix-2.9.4-0.15.1
    • postfix-doc-2.9.4-0.15.1
    • postfix-mysql-2.9.4-0.15.1
    • SUSE Linux Enterprise Desktop 11 SP3 (i586 x86_64):
    • postfix-2.9.4-0.15.1

    References:

    • https://bugzilla.novell.com/821632
    • https://bugzilla.novell.com/833004
    • https://bugzilla.novell.com/837561
    • http://download.suse.com/patch/finder/?keywords=3ddc03480726faf45f7103d1203bcf07