Recommended update for rubygem-chef-solr

SUSE Recommended Update: Recommended update for rubygem-chef-solr
Announcement ID: SUSE-RU-2013:1358-1
Rating: low
References: #826646
Affected Products:
  • SUSE Cloud 1.0

  • An update that has one recommended fix can now be installed.


    This update provides:

    * Chef-expander now writes correctly to its log file

    Patch Instructions:

    To install this SUSE Recommended Update use YaST online_update.
    Alternatively you can run the command listed for your product:

    • SUSE Cloud 1.0:
      zypper in -t patch sleclo10sp2-rubygem-chef-solr-8173

    To bring your system up-to-date, use "zypper patch".

    Package List:

    • SUSE Cloud 1.0 (x86_64):
    • rubygem-chef-solr-0.10.8-0.19.1