Recommended update for supportutils-plugin-susecloud

SUSE Recommended Update: Recommended update for supportutils-plugin-susecloud
Announcement ID: SUSE-RU-2013:1126-1
Rating: important
References: #794552 #808887
Affected Products:
  • SUSE Cloud 1.0

  • An update that has two recommended fixes can now be installed. It includes one version update.

    Description:


    This update contains:

    * Update to latest git (997cdb9) o Refactor plog_files
    and pconf_files o Censor passwords in collected files
    (bnc#808887)
    * Automate inclusion of git commit id and timestamp in
    version number
    * Update to latest git
    * Include git commit id and timestamp in version number
    * Capture /srv/tftpboot/discovery/pxelinux.cfg
    (bnc#794552)
    * Cosmetic output tweak
    * Make Makefile always rebuild .tar.gz, since there is
    no way it can tell whether the upstream git repo changed or
    not.
    * Fix for a packaging issue

    Patch Instructions:

    To install this SUSE Recommended Update use YaST online_update.
    Alternatively you can run the command listed for your product:

    • SUSE Cloud 1.0:
      zypper in -t patch sleclo10sp2-supportutils-plugin-susecloud-7934

    To bring your system up-to-date, use "zypper patch".

    Package List:

    • SUSE Cloud 1.0 (noarch) [New Version: 1.0.1371809865.997cdb9]:
    • supportutils-plugin-susecloud-1.0.1371809865.997cdb9-0.5.1

    References:

    • https://bugzilla.novell.com/794552
    • https://bugzilla.novell.com/808887
    • http://download.suse.com/patch/finder/?keywords=4f74e896d5a6d43620e9c6cfcc94fbc6