Recommended update for snipl

SUSE Recommended Update: Recommended update for snipl
Announcement ID: SUSE-RU-2013:0855-1
Rating: low
References: #789358
Affected Products:
  • SUSE Linux Enterprise Server 11 SP2
  • SUSE Linux Enterprise Server 10 SP4
  • SLE SDK 10 SP4

  • An update that has one recommended fix can now be installed.

    Description:


    This update for snipl upgrades hwmcaapi to 2.12.0, which
    fixes an issue with handling partial event data remaining
    on a closed socket (bnc #789358).

    Patch Instructions:

    To install this SUSE Recommended Update use YaST online_update.
    Alternatively you can run the command listed for your product:

    • SUSE Linux Enterprise Server 11 SP2:
      zypper in -t patch slessp2-snipl-7778

    To bring your system up-to-date, use "zypper patch".

    Package List:

    • SUSE Linux Enterprise Server 11 SP2 (s390x):
    • snipl-0.2.2.1-0.7.3.1
    • SUSE Linux Enterprise Server 10 SP4 (s390x):
    • snipl-0.2.1.9-0.16.1
    • SLE SDK 10 SP4 (s390x):
    • snipl-0.2.1.9-0.16.1

    References:

    • https://bugzilla.novell.com/789358
    • http://download.suse.com/patch/finder/?keywords=4c196523b212c06813c7f42c31347cc7
    • http://download.suse.com/patch/finder/?keywords=967fdc0eef195894a7d46a372d30fd93