Recommended update for WebYaST

SUSE Recommended Update: Recommended update for WebYaST
Announcement ID: SUSE-RU-2013:0816-1
Rating: low
References: #790162 #805246 #810159
Affected Products:
  • SUSE Studio Onsite 1.3

  • An update that has three recommended fixes can now be installed. It includes two new package versions.


    This update provides fixes for WebYaST components included
    in SUSE Studio Onsite 1.3.


    * Sort restdoc documents alphabetically. (bnc#805246)


    * Add REST documentation so it is clear how to use it.

    Patch Instructions:

    To install this SUSE Recommended Update use YaST online_update.
    Alternatively you can run the command listed for your product:

    • SUSE Studio Onsite 1.3:
      zypper in -t patch slestso13-webyast-201303-7561

    To bring your system up-to-date, use "zypper patch".

    Package List:

    • SUSE Studio Onsite 1.3 (x86_64) [New Version: 0.3.18]:
    • rubygem-webyast-registration-0.3.18-0.7.1
    • SUSE Studio Onsite 1.3 (noarch) [New Version: 0.3.43]:
    • webyast-base-0.3.43-0.7.1
    • webyast-base-branding-default-0.3.43-0.7.1