Recommended update for yast2-smt

SUSE Recommended Update: Recommended update for yast2-smt
Announcement ID: SUSE-RU-2013:0791-1
Rating: low
References: #812930
Affected Products:
  • Subscription Management Tool 11 SP2

  • An update that has one recommended fix can now be installed. It includes one version update.


    This update for yast2-smt allows to configure CA management
    when setting up SMT during firstboot. It also adds sudo as
    a requirement for installation, fixing dependency issues
    on minimal setups.

    Patch Instructions:

    To install this SUSE Recommended Update use YaST online_update.
    Alternatively you can run the command listed for your product:

    • Subscription Management Tool 11 SP2:
      zypper in -t patch slesmtsp0-yast2-smt-7634

    To bring your system up-to-date, use "zypper patch".

    Package List:

    • Subscription Management Tool 11 SP2 (noarch) [New Version: 2.17.27]:
    • yast2-smt-2.17.27-0.5.2