Recommended update for yum-metadata-parser

SUSE Recommended Update: Recommended update for yum-metadata-parser
Announcement ID: SUSE-RU-2013:0490-1
Rating: low
References: #802576
Affected Products:
  • Subscription Management Tool 11 SP2
  • SUSE Manager 1.7 for SLE 11 SP2
  • SUSE Linux Enterprise Software Development Kit 11 SP2
  • SUSE Cloud 1.0

  • An update that has one recommended fix can now be installed.

    Description:


    This update for yum-metadata-parser fixes the generation of
    metadata files for packages larger than 2GB.

    Patch Instructions:

    To install this SUSE Recommended Update use YaST online_update.
    Alternatively you can run the command listed for your product:

    • Subscription Management Tool 11 SP2:
      zypper in -t patch slesmtsp0-yum-metadata-parser-7359
    • SUSE Manager 1.7 for SLE 11 SP2:
      zypper in -t patch sleman17sp2-yum-metadata-parser-7359
    • SUSE Linux Enterprise Software Development Kit 11 SP2:
      zypper in -t patch sdksp2-yum-metadata-parser-7359
    • SUSE Cloud 1.0:
      zypper in -t patch sleclo10sp2-yum-metadata-parser-7359

    To bring your system up-to-date, use "zypper patch".

    Package List:

    • Subscription Management Tool 11 SP2 (i586 s390x x86_64):
    • yum-metadata-parser-1.1.2-107.20.1
    • SUSE Manager 1.7 for SLE 11 SP2 (x86_64):
    • yum-metadata-parser-1.1.2-107.20.1
    • SUSE Linux Enterprise Software Development Kit 11 SP2 (i586 ia64 ppc64 s390x x86_64):
    • yum-metadata-parser-1.1.2-107.20.1
    • SUSE Cloud 1.0 (x86_64):
    • yum-metadata-parser-1.1.2-107.20.1

    References:

    • https://bugzilla.novell.com/802576
    • http://download.suse.com/patch/finder/?keywords=9a660d714e94f367878a618c0dadbe99