Security update for flash-player

SUSE Security Update: Security update for flash-player
Announcement ID: SUSE-SU-2012:1645-1
Rating: critical
References: #794062
Affected Products:
  • SUSE Linux Enterprise Desktop 11 SP2
  • SUSE Linux Enterprise Desktop 10 SP4

  • An update that fixes three vulnerabilities is now available. It includes one version update.

    Description:


    This version upgrade of flash-player fixes multiple
    unspecified code execution vulnerabilities.

    Security Issue references:

    * CVE-2012-5676
    >
    * CVE-2012-5677
    >
    * CVE-2012-5678
    >

    Patch Instructions:

    To install this SUSE Security Update use YaST online_update.
    Alternatively you can run the command listed for your product:

    • SUSE Linux Enterprise Desktop 11 SP2:
      zypper in -t patch sledsp2-flash-player-7150

    To bring your system up-to-date, use "zypper patch".

    Package List:

    • SUSE Linux Enterprise Desktop 11 SP2 (i586 x86_64) [New Version: 11.2.202.258]:
    • flash-player-11.2.202.258-0.3.1
    • SUSE Linux Enterprise Desktop 10 SP4 (i586) [New Version: 11.2.202.258]:
    • flash-player-11.2.202.258-0.5.1

    References:

    • http://support.novell.com/security/cve/CVE-2012-5676.html
    • http://support.novell.com/security/cve/CVE-2012-5677.html
    • http://support.novell.com/security/cve/CVE-2012-5678.html
    • https://bugzilla.novell.com/794062
    • http://download.suse.com/patch/finder/?keywords=0900ec4427a20de14e991485ca9de9f5
    • http://download.suse.com/patch/finder/?keywords=b7ac6ecdf7451e0c0240a0c459360503