Security update for gimp

SUSE Security Update: Security update for gimp
Announcement ID: SUSE-SU-2012:1027-1
Rating: important
References: #775429
Affected Products:
  • SUSE Linux Enterprise Desktop 10 SP4
  • SLE SDK 10 SP4

  • An update that fixes one vulnerability is now available.


    This update of The Gimp fixes a heap overflow that could
    have been exploited by attackers to cause a Denial of
    Service (application crash) or even to potentially execute
    arbitrary code (CVE-2012-3402).

    Security Issue reference:

    * CVE-2012-3403

    Package List:

    • SUSE Linux Enterprise Desktop 10 SP4 (i586 x86_64):
    • gimp-2.2.10-22.44.1
    • gimp-devel-2.2.10-22.44.1
    • SLE SDK 10 SP4 (i586 ia64 ppc s390x x86_64):
    • gimp-2.2.10-22.44.1
    • gimp-devel-2.2.10-22.44.1