Recommended update for novell-client

SUSE Recommended Update: Recommended update for novell-client
Announcement ID: SUSE-RU-2012:1500-1
Rating: low
References: #749721 #757243
Affected Products:
  • SUSE Linux Enterprise Desktop 11 SP2

  • An update that has two recommended fixes can now be installed.


    This update to novell-client fixes the following issues:

    * 749721: Single Sign-On not working for users
    * 757243: Fix a very misleading typo in the logging

    Patch Instructions:

    To install this SUSE Recommended Update use YaST online_update.
    Alternatively you can run the command listed for your product:

    • SUSE Linux Enterprise Desktop 11 SP2:
      zypper in -t patch sledsp2-novell-client-6976

    To bring your system up-to-date, use "zypper patch".

    Package List:

    • SUSE Linux Enterprise Desktop 11 SP2 (i586 x86_64):
    • novell-client-3.0.0-
    • novell-client-script-3.0.0-