Recommended update for perl-Bootloader

SUSE Recommended Update: Recommended update for perl-Bootloader
Announcement ID: SUSE-RU-2012:1410-2
Rating: moderate
References: #775183 #776915
Affected Products:
  • SUSE Linux Enterprise Server 11 SP1 LTSS
  • SUSE Linux Enterprise Server 11 SP1

  • An update that has two recommended fixes can now be installed. It includes one version update.

    Description:


    This update for perl-Bootloader resolves the following
    issues:

    * When using CCISS or similar RAID controller updating
    may break the bootloader configuration by changing (hd0, 0)
    to (hd0) in menu.lst (bnc#776915)
    * Bootloader configuration with serial lines may put
    'serial' and 'terminal' entries into menu.lst in the wrong
    order (bnc#775183).

    As this update fixes a severe regression over the last
    update for regular SLES 11 SP1 customers, SUSE is also
    providing this update for non Long Term Service Pack
    Support subscribers.

    Please read the TID 7010670
    for
    more information.

    Patch Instructions:

    To install this SUSE Recommended Update use YaST online_update.
    Alternatively you can run the command listed for your product:

    • SUSE Linux Enterprise Server 11 SP1 LTSS:
      zypper in -t patch slessp1-perl-Bootloader-6960
    • SUSE Linux Enterprise Server 11 SP1:
      zypper in -t patch slessp1-perl-Bootloader-6983

    To bring your system up-to-date, use "zypper patch".

    Package List:

    • SUSE Linux Enterprise Server 11 SP1 LTSS (i586 s390x x86_64) [New Version: 0.4.89.44]:
    • perl-Bootloader-0.4.89.44-0.4.2.1
    • SUSE Linux Enterprise Server 11 SP1 (i586 s390x x86_64) [New Version: 0.4.89.44]:
    • perl-Bootloader-0.4.89.44-0.4.2.1

    References:

    • https://bugzilla.novell.com/775183
    • https://bugzilla.novell.com/776915
    • http://download.suse.com/patch/finder/?keywords=1255681411f9e42a473036fd1af14025
    • http://download.suse.com/patch/finder/?keywords=5efc4502c9a7c92d36e235a068b1d832