Recommended update for sleshammer

SUSE Recommended Update: Recommended update for sleshammer
Announcement ID: SUSE-RU-2012:1373-1
Rating: important
References: #785627
Affected Products:
  • SUSE Cloud 1.0

  • An update that has one recommended fix can now be installed.


    This update fixes a regression in the web ui after the last
    sleshammer update.



    Patch Instructions:

    To install this SUSE Recommended Update use YaST online_update.
    Alternatively you can run the command listed for your product:

    • SUSE Cloud 1.0:
      zypper in -t patch sleclo10sp2-sleshammer-201210-2-6979

    To bring your system up-to-date, use "zypper patch".

    Package List:

    • SUSE Cloud 1.0 (x86_64):
    • rubygem-ohai-0.6.10-0.15.1
    • sleshammer-0.1-0.13.1