Recommended update for yast2-http-server

SUSE Recommended Update: Recommended update for yast2-http-server
Announcement ID: SUSE-RU-2012:1142-1
Rating: moderate
References: #777248
Affected Products:
  • SUSE Linux Enterprise Software Development Kit 11 SP2
  • SUSE Linux Enterprise Server 11 SP2 for VMware
  • SUSE Linux Enterprise Server 11 SP2

  • An update that has one recommended fix can now be installed. It includes one version update.

    Description:


    This update to YaST's HTTP Server Configuration module
    (yast2-http-server) improves compatibility with the new
    PHP 5.3 module.

    Patch Instructions:

    To install this SUSE Recommended Update use YaST online_update.
    Alternatively you can run the command listed for your product:

    • SUSE Linux Enterprise Software Development Kit 11 SP2:
      zypper in -t patch sdksp2-yast2-http-server-6770
    • SUSE Linux Enterprise Server 11 SP2 for VMware:
      zypper in -t patch slessp2-yast2-http-server-6770
    • SUSE Linux Enterprise Server 11 SP2:
      zypper in -t patch slessp2-yast2-http-server-6770

    To bring your system up-to-date, use "zypper patch".

    Package List:

    • SUSE Linux Enterprise Software Development Kit 11 SP2 (noarch) [New Version: 2.17.15]:
    • yast2-http-server-2.17.15-0.5.2
    • SUSE Linux Enterprise Server 11 SP2 for VMware (noarch) [New Version: 2.17.15]:
    • yast2-http-server-2.17.15-0.5.2
    • SUSE Linux Enterprise Server 11 SP2 (noarch) [New Version: 2.17.15]:
    • yast2-http-server-2.17.15-0.5.2

    References:

  • https://bugzilla.novell.com/777248
  • http://download.suse.com/patch/finder/?keywords=26899e8c32d9676b6ca3ce7f1bb64987