Recommended update for ibmrtpkgs,

SUSE Recommended Update: Recommended update for ibmrtpkgs,
Announcement ID: SUSE-RU-2012:1076-1
Rating: low
References: #633514 #703490 #714625
Affected Products:
  • SUSE Linux Enterprise Real Time 11 SP1

  • An update that has three recommended fixes can now be installed.


    This update of ibmrtpkgs to v1.10 provides the following

    * update SMI-Removal.txt
    * update /etc/modprobe.d/ibm-amd to use .conf extension
    * Add a check for ipmi at runtime
    * Update documentation
    * Whitespace cleanup

    In addition, the kthread default priorities have been
    adjusted (bnc#633514) and the licensing has been changed
    to GPLv2 (bnc#766637).

    Patch Instructions:

    To install this SUSE Recommended Update use YaST online_update.
    Alternatively you can run the command listed for your product:

    • SUSE Linux Enterprise Real Time 11 SP1:
      zypper in -t patch slertesp1-ibmrtpkgs-6486

    To bring your system up-to-date, use "zypper patch".

    Package List:

    • SUSE Linux Enterprise Real Time 11 SP1 (x86_64):
    • ibmrtpkgs-2-