Recommended update for qscintilla

SUSE Recommended Update: Recommended update for qscintilla
Announcement ID: SUSE-RU-2012:1055-1
Rating: low
References: #768499
Affected Products:
  • SUSE Linux Enterprise Software Development Kit 11 SP2
  • SUSE Linux Enterprise Software Development Kit 11 SP1
  • SUSE Linux Enterprise Desktop 11 SP2
  • SUSE Linux Enterprise Desktop 11 SP1

  • An update that has one recommended fix can now be installed.

    Description:


    This update fixes a segmentation fault when loading
    python-qscintilla.

    Patch Instructions:

    To install this SUSE Recommended Update use YaST online_update.
    Alternatively you can run the command listed for your product:

    • SUSE Linux Enterprise Software Development Kit 11 SP2:
      zypper in -t patch sdksp1-libqscintilla-devel-6702
    • SUSE Linux Enterprise Software Development Kit 11 SP1:
      zypper in -t patch sdksp1-libqscintilla-devel-6702
    • SUSE Linux Enterprise Desktop 11 SP2:
      zypper in -t patch sledsp1-libqscintilla-devel-6702
    • SUSE Linux Enterprise Desktop 11 SP1:
      zypper in -t patch sledsp1-libqscintilla-devel-6702

    To bring your system up-to-date, use "zypper patch".

    Package List:

    • SUSE Linux Enterprise Software Development Kit 11 SP2 (i586 ia64 ppc64 s390x x86_64):
    • libqscintilla-devel-2.3.2-1.32.1
    • libqscintilla2-5-2.3.2-1.32.1
    • python-qscintilla-2.3.2-1.32.1
    • SUSE Linux Enterprise Software Development Kit 11 SP1 (i586 ia64 ppc64 s390x x86_64):
    • libqscintilla-devel-2.3.2-1.32.1
    • libqscintilla2-5-2.3.2-1.32.1
    • python-qscintilla-2.3.2-1.32.1
    • SUSE Linux Enterprise Desktop 11 SP2 (i586 x86_64):
    • libqscintilla2-5-2.3.2-1.32.1
    • SUSE Linux Enterprise Desktop 11 SP1 (i586 x86_64):
    • libqscintilla2-5-2.3.2-1.32.1

    References:

  • https://bugzilla.novell.com/768499
  • http://download.suse.com/patch/finder/?keywords=420414a1b386ff3ecb400cc6b7d2a990