Recommended update for SUSE Cloud

SUSE Recommended Update: Recommended update for SUSE Cloud
Announcement ID: SUSE-RU-2012:1049-1
Rating: low
References: #64937
Affected Products:
  • SUSE Cloud 1.0

  • An update that has one recommended fix can now be installed.


    This update provides various small fixes to openstack:

    * let nova compute init script depend on libvirtd
    * use rbd as default pool (bnc#776696)
    * add missing fstype (bnc#776696)



    Patch Instructions:

    To install this SUSE Recommended Update use YaST online_update.
    Alternatively you can run the command listed for your product:

    • SUSE Cloud 1.0:
      zypper in -t patch sleclo10sp2-crowbar-bundle-update-6713

    To bring your system up-to-date, use "zypper patch".

    Package List:

    • SUSE Cloud 1.0 (x86_64):
    • openstack-nova-2012.1+git.1344577828.63dd6be-0.9.1
    • SUSE Cloud 1.0 (noarch):
    • crowbar-barclamp-ceph-1.2+git.1345543933.cc5bd3b-0.5.1
    • crowbar-barclamp-nova-1.2+git.1345581351.74545a6-0.5.1