Recommended update for libvpd2

SUSE Recommended Update: Recommended update for libvpd2
Announcement ID: SUSE-RU-2012:0776-1
Rating: low
References: #703848 #707631 #709565 #728709 #736245
Affected Products:
  • SUSE Linux Enterprise Software Development Kit 11 SP1
  • SUSE Linux Enterprise Server 11 SP1

  • An update that has 5 recommended fixes can now be installed. It includes two new package versions.

    Description:


    This updates lsvpd to version 1.6.11, which provides fixes
    for the following reports:

    * 703848: Fix servicelog linking against a ppc only lib
    * 707631: lsvpd: Fix lsvio -e does not display the
    correct information
    * 709565: Add dependency for thin provisioning
    * 728709: update RAS ppc64 packages
    * 736245: lsvio command with -s, -d, -e etc options
    does not exit with an error message for non VIO clients

    Patch Instructions:

    To install this SUSE Recommended Update use YaST online_update.
    Alternatively you can run the command listed for your product:

    • SUSE Linux Enterprise Software Development Kit 11 SP1:
      zypper in -t patch sdksp1-lsvpd-1611-6150
    • SUSE Linux Enterprise Server 11 SP1:
      zypper in -t patch slessp1-lsvpd-1611-6150

    To bring your system up-to-date, use "zypper patch".

    Package List:

    • SUSE Linux Enterprise Software Development Kit 11 SP1 (ppc64) [New Version: 2.1.3]:
    • libvpd2-devel-2.1.3-0.8.3.2
    • SUSE Linux Enterprise Server 11 SP1 (ppc64) [New Version: 1.6.11 and 2.1.3]:
    • libvpd2-2.1.3-0.8.3.2
    • lsvpd-1.6.11-0.10.3.1

    References:

  • https://bugzilla.novell.com/703848
  • https://bugzilla.novell.com/707631
  • https://bugzilla.novell.com/709565
  • https://bugzilla.novell.com/728709
  • https://bugzilla.novell.com/736245
  • http://download.suse.com/patch/finder/?keywords=83177061cea6f56ddcf35672ae2e053d