Optional update for yast2-lxc

SUSE Optional Update: Optional update for yast2-lxc
Announcement ID: SUSE-OU-2012:0959-1
Rating: low
References: #769176
Affected Products:
  • SUSE Linux Enterprise Server 11 SP2

  • An update that has one optional fix can now be installed.


    This update adds a YaST2 module for managing LXC (Linux


    Every LXC user can install this module.

    Patch Instructions:

    To install this SUSE Optional Update use YaST online_update.
    Alternatively you can run the command listed for your product:

    • SUSE Linux Enterprise Server 11 SP2:
      zypper in -t patch slessp2-yast2-lxc-6509

    To bring your system up-to-date, use "zypper patch".

    Package List:

    • SUSE Linux Enterprise Server 11 SP2 (noarch):
    • yast2-lxc-2.17.6-0.5.1


  • https://bugzilla.novell.com/769176
  • http://download.suse.com/patch/finder/?keywords=ed07b63e14b3f4a45234e8fd92dc8cd0