Optional update for compat-wireless

SUSE Optional Update: Optional update for compat-wireless
Announcement ID: SUSE-OU-2012:0872-1
Rating: low
References: #730249 #752918
Affected Products:
  • SUSE Linux Enterprise Desktop 11 SP2

  • An update that has two optional fixes can now be installed.


    Provides the updated WiFi drivers for supporting the new
    Intel and Atheros chips.

    Patch Instructions:

    To install this SUSE Optional Update use YaST online_update.
    Alternatively you can run the command listed for your product:

    • SUSE Linux Enterprise Desktop 11 SP2:
      zypper in -t patch sledsp2-compat-wireless-6506

    To bring your system up-to-date, use "zypper patch".

    Package List:

    • SUSE Linux Enterprise Desktop 11 SP2 (i586 x86_64):
    • compat-wireless-kmp-default-3.2.5_3.0.34_0.7-0.21.24
    • compat-wireless-kmp-trace-3.2.5_3.0.34_0.7-0.21.24
    • compat-wireless-kmp-xen-3.2.5_3.0.34_0.7-0.21.24
    • SUSE Linux Enterprise Desktop 11 SP2 (noarch):
    • kernel-firmware-20110923-0.13.3
    • SUSE Linux Enterprise Desktop 11 SP2 (i586):
    • compat-wireless-kmp-pae-3.2.5_3.0.34_0.7-0.21.24


  • https://bugzilla.novell.com/730249
  • https://bugzilla.novell.com/752918
  • http://download.suse.com/patch/finder/?keywords=d38081a063240301386e42599fb16b79