My Favorites

Close

Please to see your favorites.

  • Bookmark
  • Email Document
  • Printer Friendly
  • Favorite
  • Rating:

CIFS: mount error(95): Operation not supported

This document (7023941) is provided subject to the disclaimer at the end of this document.

Environment

SUSE Linux Enterprise Server 15
SUSE Linux Enterprise Server 12

Situation

After Kernel update to 4.12.14-95.16, CIFS mounts which were previously successful will no longer mount.

Resolution

For any mount with no vers parameter mentioned, has to add the parameter 'vers=1.0' in fstab for CIFS share.

Cause

From Kernel 4.12.14-95.16, the default SMB version is changed from 1.0 to 2.0. Prior to Kernel 4.12.14-95.16, any CIFS mount which has vers parameter not specified uses default SMB version (which is 1.0). After Kernel update default SMB version is set 2.0. Hence, the existing CIFS mounts without vers parameter may not work.

Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7023941
  • Creation Date:13-JUN-19
  • Modified Date:15-JUL-19
    • SUSESUSE Linux Enterprise Server
< Back to Support Search

SUSE Support Forums

Get your questions answered by experienced Sys Ops or interact with other SUSE community experts.

Join Our Community

Support Resources

Learn how to get the most from the technical support you receive with your SUSE Subscription, Premium Support, Academic Program, or Partner Program.


SUSE Customer Support Quick Reference Guide SUSE Technical Support Handbook Update Advisories
Support FAQ

Open an Incident

Open an incident with SUSE Technical Support, manage your subscriptions, download patches, or manage user access.

Go to Customer Center