IOAPIC - probe failed with error -22

This document (7017631) is provided subject to the disclaimer at the end of this document.

Environment

SUSE Linux Enterprise Server 12 Service Pack 1 (SLES 12 SP1)

Situation

During boot there comes messages similar to

   [ 6.952497] ioapic: probe of 0000:00:05.4 failed with error -22
   [ 6.959542] ioapic: probe of 0000:80:05.4 failed with error -22

indicating maybe an issue.

Resolution

This can safely be ignored as it is a false alarm.

The error of the IOAPIC at this moment is irrelevant and has no impact on the system.

Cause

This stems from IOAPIC Hotplug not being implemented as ACPI but as PCI driver.

At boot the IOAPIC should be enabled before the PCI and work on this is in progress.


Additional Information


Disclaimer

This Support Knowledgebase provides a valuable tool for SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7017631
  • Creation Date: 23-May-2016
  • Modified Date:03-Mar-2020
    • SUSE Linux Enterprise Server

< Back to Support Search

For questions or concerns with the SUSE Knowledgebase please contact: tidfeedback@suse.com

SUSE Support Forums

Get your questions answered by experienced Sys Ops or interact with other SUSE community experts.

Join Our Community

Support Resources

Learn how to get the most from the technical support you receive with your SUSE Subscription, Premium Support, Academic Program, or Partner Program.


SUSE Customer Support Quick Reference Guide SUSE Technical Support Handbook Update Advisories
Support FAQ

Open an Incident

Open an incident with SUSE Technical Support, manage your subscriptions, download patches, or manage user access.

Go to Customer Center