Cdrom does not automount after going into the partitioner in yast

This document (7006488) is provided subject to the disclaimer at the end of this document.

Environment

SUSE Linux Enterprise Server 10 SP3

Situation

In SLES10 SP3, if you go into yast and then into the partitioner, the cd will not automount. Normally you can put a cd into the drive and it will automount, displaying the contents of the cd disk. This works fine until you go into the partitioner and then back out again. It's not necessary to perform any operation while in the parititoner. After this, the icon for the cd will still appear on the desktop but you have to click it to mount the cd. If you reboot the box then the automount will work correctly until you go into the partitioner again.

Resolution

The yast2-storage update released Sep/2011 fixes the problem.
 
 

Disclaimer

This Support Knowledgebase provides a valuable tool for SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7006488
  • Creation Date: 22-Jul-2010
  • Modified Date:05-Mar-2021
    • SUSE Linux Enterprise Server

< Back to Support Search

For questions or concerns with the SUSE Knowledgebase please contact: tidfeedback@suse.com

SUSE Support Forums

Get your questions answered by experienced Sys Ops or interact with other SUSE community experts.

Join Our Community

Support Resources

Learn how to get the most from the technical support you receive with your SUSE Subscription, Premium Support, Academic Program, or Partner Program.


SUSE Customer Support Quick Reference Guide SUSE Technical Support Handbook Update Advisories
Support FAQ

Open an Incident

Open an incident with SUSE Technical Support, manage your subscriptions, download patches, or manage user access.

Go to Customer Center