Upstream information

CVE-2022-4415 at MITRE

Description

A vulnerability was found in systemd. This security flaw can cause a local information leak due to systemd-coredump not respecting the fs.suid_dumpable kernel setting.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 5.5 5.5
Vector CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Attack Vector Local Local
Attack Complexity Low Low
Privileges Required Low Low
User Interaction None None
Scope Unchanged Unchanged
Confidentiality Impact High High
Integrity Impact None None
Availability Impact None None
CVSSv3 Version 3.1 3.1
SUSE Bugzilla entry: 1205000 [IN_PROGRESS]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Container bci/bci-init:15.3.21.99
  • libsystemd0 >= 246.16-150300.7.57.1
  • libudev1 >= 246.16-150300.7.57.1
  • systemd >= 246.16-150300.7.57.1
  • udev >= 246.16-150300.7.57.1
Container bci/bci-init:15.4.25.6
Container suse/pcp:5.2.2-12.16
  • libsystemd0 >= 249.14-150400.8.19.1
  • libudev1 >= 249.14-150400.8.19.1
  • systemd >= 249.14-150400.8.19.1
Container bci/dotnet-aspnet:3.1.32-46.22
Container bci/dotnet-aspnet:5.0.17-27.85
Container bci/dotnet-aspnet:6.0.13-27.7
Container bci/dotnet-runtime:3.1.32-52.22
Container bci/dotnet-runtime:5.0.17-34.83
Container bci/dotnet-runtime:6.0.13-26.7
Container bci/dotnet-sdk:3.1.32-51.22
Container bci/dotnet-sdk:5.0.17-35.84
Container bci/dotnet-sdk:6.0.13-29.7
Container bci/openjdk:11-34.26
Container bci/openjdk:17-12.11
Container bci/rust:1.65-13.10
Container bci/rust:1.66-2.10
Container suse/389-ds:2.0-19.12
  • libsystemd0 >= 249.14-150400.8.19.1
Container bci/golang:1.16-30.114
Container bci/golang:1.17-29.115
Container bci/python:3.9-22.25
Container suse/sle15:15.4.27.14.26
  • libsystemd0 >= 249.12-150400.8.16.1
  • libudev1 >= 249.12-150400.8.16.1
Container bci/golang:1.18-19.25
Container bci/golang:1.19-20.11
Container bci/nodejs:14-36.26
Container bci/nodejs:16-13.8
Container bci/openjdk-devel:11-38.53
Container bci/openjdk-devel:17-13.16
Container bci/python:3.10-11.11
Container bci/ruby:2.5-33.11
  • libsystemd0 >= 249.14-150400.8.19.1
  • libudev1 >= 249.14-150400.8.19.1
Container bci/nodejs:12-17.114
Container suse/sle15:15.3.17.20.88
  • libsystemd0 >= 246.16-150300.7.57.1
  • libudev1 >= 246.16-150300.7.57.1
Container bci/rust:1.64-4.7
  • libsystemd0 >= 249.12-150400.8.16.1
Container suse/sle-micro-rancher/5.2:latest
Image SLES15-SP3-Manager-4-2-Proxy-BYOS-Azure
Image SLES15-SP3-Manager-4-2-Proxy-BYOS-EC2-HVM
Image SLES15-SP3-Manager-4-2-Proxy-BYOS-GCE
Image SLES15-SP3-Manager-4-2-Server-BYOS-Azure
Image SLES15-SP3-Manager-4-2-Server-BYOS-EC2-HVM
Image SLES15-SP3-Manager-4-2-Server-BYOS-GCE
Image SLES15-SP3-Micro-5-1-BYOS-EC2-HVM
Image SLES15-SP3-Micro-5-1-BYOS-GCE
Image SLES15-SP3-Micro-5-2-BYOS-Azure
Image SLES15-SP3-Micro-5-2-BYOS-EC2-HVM
Image SLES15-SP3-Micro-5-2-BYOS-GCE
  • libsystemd0 >= 246.16-150300.7.57.1
  • libudev1 >= 246.16-150300.7.57.1
  • systemd >= 246.16-150300.7.57.1
  • systemd-sysvinit >= 246.16-150300.7.57.1
  • udev >= 246.16-150300.7.57.1
Container suse/sle-micro-rancher/5.3:latest
Image SLES15-SP4
Image SLES15-SP4-Azure-Basic
Image SLES15-SP4-Azure-Standard
Image SLES15-SP4-BYOS
Image SLES15-SP4-BYOS-Azure
Image SLES15-SP4-BYOS-GCE
Image SLES15-SP4-GCE
Image SLES15-SP4-HPC
Image SLES15-SP4-HPC-Azure
Image SLES15-SP4-HPC-BYOS
Image SLES15-SP4-HPC-BYOS-Azure
Image SLES15-SP4-HPC-BYOS-GCE
Image SLES15-SP4-HPC-GCE
Image SLES15-SP4-Hardened-BYOS
Image SLES15-SP4-Hardened-BYOS-Azure
Image SLES15-SP4-Hardened-BYOS-GCE
Image SLES15-SP4-Manager-Proxy-4-3-BYOS
Image SLES15-SP4-Manager-Proxy-4-3-BYOS-GCE
Image SLES15-SP4-Manager-Server-4-3-BYOS
Image SLES15-SP4-Manager-Server-4-3-BYOS-Azure
Image SLES15-SP4-Manager-Server-4-3-BYOS-GCE
Image SLES15-SP4-SAP-BYOS
Image SLES15-SP4-SAP-BYOS-Azure
Image SLES15-SP4-SAP-BYOS-GCE
Image SLES15-SP4-SUSE-Rancher-Setup-BYOS
Image SLES15-SP4-SUSE-Rancher-Setup-BYOS-EC2
  • libsystemd0 >= 249.14-150400.8.19.1
  • libudev1 >= 249.14-150400.8.19.1
  • systemd >= 249.14-150400.8.19.1
  • systemd-sysvinit >= 249.14-150400.8.19.1
  • udev >= 249.14-150400.8.19.1
Container suse/sle-micro/5.1/toolbox:11.1-2.2.335
Container suse/sle-micro/5.2/toolbox:11.1-6.2.156
  • systemd >= 246.16-150300.7.57.1
  • udev >= 246.16-150300.7.57.1
Container suse/sle-micro/5.3/toolbox:12.1-5.2.71
Container suse/sle-micro/5.4/toolbox:12.1-3.2.44
  • systemd >= 249.14-150400.8.19.1
Container suse/sles12sp5:6.5.424
  • libsystemd0 >= 228-157.49.1
  • libudev1 >= 228-157.49.1
Image SLES12-SP5-Azure-BYOS
Image SLES12-SP5-Azure-Basic-On-Demand
Image SLES12-SP5-Azure-HPC-BYOS
Image SLES12-SP5-Azure-HPC-On-Demand
Image SLES12-SP5-Azure-SAP-BYOS
Image SLES12-SP5-Azure-SAP-On-Demand
Image SLES12-SP5-Azure-Standard-On-Demand
Image SLES12-SP5-EC2-BYOS
Image SLES12-SP5-EC2-ECS-On-Demand
Image SLES12-SP5-EC2-SAP-BYOS
Image SLES12-SP5-EC2-SAP-On-Demand
Image SLES12-SP5-GCE-BYOS
Image SLES12-SP5-GCE-On-Demand
Image SLES12-SP5-GCE-SAP-BYOS
Image SLES12-SP5-GCE-SAP-On-Demand
  • libsystemd0 >= 228-157.49.1
  • libudev1 >= 228-157.49.1
  • systemd >= 228-157.49.1
  • systemd-sysvinit >= 228-157.49.1
  • udev >= 228-157.49.1
Image SLES15-SP4-CHOST-BYOS
Image SLES15-SP4-CHOST-BYOS-Aliyun
Image SLES15-SP4-CHOST-BYOS-Azure
Image SLES15-SP4-CHOST-BYOS-EC2
Image SLES15-SP4-CHOST-BYOS-GCE
Image SLES15-SP4-Hardened-BYOS-EC2
Image SLES15-SP4-Manager-Server-4-3-BYOS-EC2
Image SLES15-SP4-Micro-5-3-BYOS
Image SLES15-SP4-Micro-5-3-BYOS-Azure
Image SLES15-SP4-Micro-5-3-BYOS-EC2
Image SLES15-SP4-Micro-5-3-BYOS-GCE
  • libsystemd0 >= 249.12-150400.8.16.1
  • libudev1 >= 249.12-150400.8.16.1
  • systemd >= 249.12-150400.8.16.1
  • systemd-sysvinit >= 249.12-150400.8.16.1
  • udev >= 249.12-150400.8.16.1
Image SLES15-SP4-SAP
Image SLES15-SP4-SAP-Azure
Image SLES15-SP4-SAP-GCE
Image SLES15-SP4-SAPCAL
Image SLES15-SP4-SAPCAL-Azure
Image SLES15-SP4-SAPCAL-GCE
  • libsystemd0 >= 249.14-150400.8.19.1
  • libsystemd0-32bit >= 249.14-150400.8.19.1
  • libudev1 >= 249.14-150400.8.19.1
  • systemd >= 249.14-150400.8.19.1
  • systemd-32bit >= 249.14-150400.8.19.1
  • systemd-sysvinit >= 249.14-150400.8.19.1
  • udev >= 249.14-150400.8.19.1
SUSE Enterprise Storage 7.1
  • libsystemd0 >= 246.16-150300.7.57.1
  • libsystemd0-32bit >= 246.16-150300.7.57.1
  • libudev-devel >= 246.16-150300.7.57.1
  • libudev1 >= 246.16-150300.7.57.1
  • libudev1-32bit >= 246.16-150300.7.57.1
  • systemd >= 246.16-150300.7.57.1
  • systemd-32bit >= 246.16-150300.7.57.1
  • systemd-container >= 246.16-150300.7.57.1
  • systemd-coredump >= 246.16-150300.7.57.1
  • systemd-devel >= 246.16-150300.7.57.1
  • systemd-doc >= 246.16-150300.7.57.1
  • systemd-journal-remote >= 246.16-150300.7.57.1
  • systemd-lang >= 246.16-150300.7.57.1
  • systemd-sysvinit >= 246.16-150300.7.57.1
  • udev >= 246.16-150300.7.57.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP3-2022-4630
SUSE-Storage-7.1-2022-4630
SUSE Linux Enterprise Desktop 15 SP3
SUSE Linux Enterprise High Performance Computing 15 SP3
SUSE Linux Enterprise Module for Basesystem 15 SP3
SUSE Linux Enterprise Server 15 SP3
  • libsystemd0 >= 246.16-150300.7.57.1
  • libsystemd0-32bit >= 246.16-150300.7.57.1
  • libudev-devel >= 246.16-150300.7.57.1
  • libudev1 >= 246.16-150300.7.57.1
  • libudev1-32bit >= 246.16-150300.7.57.1
  • systemd >= 246.16-150300.7.57.1
  • systemd-32bit >= 246.16-150300.7.57.1
  • systemd-container >= 246.16-150300.7.57.1
  • systemd-coredump >= 246.16-150300.7.57.1
  • systemd-devel >= 246.16-150300.7.57.1
  • systemd-doc >= 246.16-150300.7.57.1
  • systemd-journal-remote >= 246.16-150300.7.57.1
  • systemd-lang >= 246.16-150300.7.57.1
  • systemd-sysvinit >= 246.16-150300.7.57.1
  • udev >= 246.16-150300.7.57.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP3-2022-4630
SUSE Linux Enterprise Desktop 15 SP4
SUSE Linux Enterprise High Performance Computing 15 SP4
SUSE Linux Enterprise Module for Basesystem 15 SP4
SUSE Linux Enterprise Server 15 SP4
SUSE Linux Enterprise Server for SAP Applications 15 SP4
SUSE Manager Proxy 4.3
SUSE Manager Retail Branch Server 4.3
SUSE Manager Server 4.3
  • libsystemd0 >= 249.14-150400.8.19.1
  • libsystemd0-32bit >= 249.14-150400.8.19.1
  • libudev1 >= 249.14-150400.8.19.1
  • libudev1-32bit >= 249.14-150400.8.19.1
  • systemd >= 249.14-150400.8.19.1
  • systemd-32bit >= 249.14-150400.8.19.1
  • systemd-container >= 249.14-150400.8.19.1
  • systemd-coredump >= 249.14-150400.8.19.1
  • systemd-devel >= 249.14-150400.8.19.1
  • systemd-doc >= 249.14-150400.8.19.1
  • systemd-lang >= 249.14-150400.8.19.1
  • systemd-sysvinit >= 249.14-150400.8.19.1
  • udev >= 249.14-150400.8.19.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP4-2022-4629
SUSE-SLE-Module-Basesystem-15-SP4-2023-201
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS
  • libsystemd0 >= 246.16-150300.7.57.1
  • libsystemd0-32bit >= 246.16-150300.7.57.1
  • libudev-devel >= 246.16-150300.7.57.1
  • libudev1 >= 246.16-150300.7.57.1
  • libudev1-32bit >= 246.16-150300.7.57.1
  • systemd >= 246.16-150300.7.57.1
  • systemd-32bit >= 246.16-150300.7.57.1
  • systemd-container >= 246.16-150300.7.57.1
  • systemd-coredump >= 246.16-150300.7.57.1
  • systemd-devel >= 246.16-150300.7.57.1
  • systemd-doc >= 246.16-150300.7.57.1
  • systemd-journal-remote >= 246.16-150300.7.57.1
  • systemd-lang >= 246.16-150300.7.57.1
  • systemd-sysvinit >= 246.16-150300.7.57.1
  • udev >= 246.16-150300.7.57.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP3-ESPOS-2022-4630
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS
  • libsystemd0 >= 246.16-150300.7.57.1
  • libsystemd0-32bit >= 246.16-150300.7.57.1
  • libudev-devel >= 246.16-150300.7.57.1
  • libudev1 >= 246.16-150300.7.57.1
  • libudev1-32bit >= 246.16-150300.7.57.1
  • systemd >= 246.16-150300.7.57.1
  • systemd-32bit >= 246.16-150300.7.57.1
  • systemd-container >= 246.16-150300.7.57.1
  • systemd-coredump >= 246.16-150300.7.57.1
  • systemd-devel >= 246.16-150300.7.57.1
  • systemd-doc >= 246.16-150300.7.57.1
  • systemd-journal-remote >= 246.16-150300.7.57.1
  • systemd-lang >= 246.16-150300.7.57.1
  • systemd-sysvinit >= 246.16-150300.7.57.1
  • udev >= 246.16-150300.7.57.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP3-LTSS-2022-4630
SUSE Linux Enterprise Micro 5.1
  • libsystemd0 >= 246.16-150300.7.57.1
  • libudev1 >= 246.16-150300.7.57.1
  • systemd >= 246.16-150300.7.57.1
  • systemd-container >= 246.16-150300.7.57.1
  • systemd-journal-remote >= 246.16-150300.7.57.1
  • systemd-sysvinit >= 246.16-150300.7.57.1
  • udev >= 246.16-150300.7.57.1
Patchnames:
SUSE-SUSE-MicroOS-5.1-2022-4630
SUSE Linux Enterprise Micro 5.2
  • libsystemd0 >= 246.16-150300.7.57.1
  • libudev1 >= 246.16-150300.7.57.1
  • systemd >= 246.16-150300.7.57.1
  • systemd-container >= 246.16-150300.7.57.1
  • systemd-journal-remote >= 246.16-150300.7.57.1
  • systemd-sysvinit >= 246.16-150300.7.57.1
  • udev >= 246.16-150300.7.57.1
Patchnames:
SUSE-SUSE-MicroOS-5.2-2022-4630
SUSE Linux Enterprise Micro 5.3
  • libsystemd0 >= 249.14-150400.8.19.1
  • libudev1 >= 249.14-150400.8.19.1
  • systemd >= 249.14-150400.8.19.1
  • systemd-container >= 249.14-150400.8.19.1
  • systemd-journal-remote >= 249.14-150400.8.19.1
  • systemd-sysvinit >= 249.14-150400.8.19.1
  • udev >= 249.14-150400.8.19.1
Patchnames:
SUSE-SLE-Micro-5.3-2022-4629
SUSE-SLE-Micro-5.3-2023-201
SUSE Linux Enterprise Real Time 15 SP3
  • libsystemd0 >= 246.16-150300.7.57.1
  • libsystemd0-32bit >= 246.16-150300.7.57.1
  • libudev-devel >= 246.16-150300.7.57.1
  • libudev1 >= 246.16-150300.7.57.1
  • libudev1-32bit >= 246.16-150300.7.57.1
  • systemd >= 246.16-150300.7.57.1
  • systemd-32bit >= 246.16-150300.7.57.1
  • systemd-container >= 246.16-150300.7.57.1
  • systemd-coredump >= 246.16-150300.7.57.1
  • systemd-devel >= 246.16-150300.7.57.1
  • systemd-doc >= 246.16-150300.7.57.1
  • systemd-journal-remote >= 246.16-150300.7.57.1
  • systemd-lang >= 246.16-150300.7.57.1
  • systemd-sysvinit >= 246.16-150300.7.57.1
  • udev >= 246.16-150300.7.57.1
Patchnames:
SUSE-SLE-Product-RT-15-SP3-2022-4630
SUSE Linux Enterprise Server 12 SP5
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • libsystemd0 >= 228-157.49.1
  • libsystemd0-32bit >= 228-157.49.1
  • libudev-devel >= 228-157.49.1
  • libudev1 >= 228-157.49.1
  • libudev1-32bit >= 228-157.49.1
  • systemd >= 228-157.49.1
  • systemd-32bit >= 228-157.49.1
  • systemd-bash-completion >= 228-157.49.1
  • systemd-devel >= 228-157.49.1
  • systemd-sysvinit >= 228-157.49.1
  • udev >= 228-157.49.1
Patchnames:
SUSE-SLE-SDK-12-SP5-2022-4627
SUSE-SLE-SDK-12-SP5-2023-58
SUSE-SLE-SERVER-12-SP5-2022-4627
SUSE-SLE-SERVER-12-SP5-2023-58
SUSE Linux Enterprise Server 15 SP3-LTSS
  • libsystemd0 >= 246.16-150300.7.57.1
  • libsystemd0-32bit >= 246.16-150300.7.57.1
  • libudev-devel >= 246.16-150300.7.57.1
  • libudev1 >= 246.16-150300.7.57.1
  • libudev1-32bit >= 246.16-150300.7.57.1
  • systemd >= 246.16-150300.7.57.1
  • systemd-32bit >= 246.16-150300.7.57.1
  • systemd-container >= 246.16-150300.7.57.1
  • systemd-coredump >= 246.16-150300.7.57.1
  • systemd-devel >= 246.16-150300.7.57.1
  • systemd-doc >= 246.16-150300.7.57.1
  • systemd-journal-remote >= 246.16-150300.7.57.1
  • systemd-lang >= 246.16-150300.7.57.1
  • systemd-sysvinit >= 246.16-150300.7.57.1
  • udev >= 246.16-150300.7.57.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP3-LTSS-2022-4630
SUSE Linux Enterprise Server for SAP Applications 15 SP3
  • libsystemd0 >= 246.16-150300.7.57.1
  • libsystemd0-32bit >= 246.16-150300.7.57.1
  • libudev-devel >= 246.16-150300.7.57.1
  • libudev1 >= 246.16-150300.7.57.1
  • libudev1-32bit >= 246.16-150300.7.57.1
  • systemd >= 246.16-150300.7.57.1
  • systemd-32bit >= 246.16-150300.7.57.1
  • systemd-container >= 246.16-150300.7.57.1
  • systemd-coredump >= 246.16-150300.7.57.1
  • systemd-devel >= 246.16-150300.7.57.1
  • systemd-doc >= 246.16-150300.7.57.1
  • systemd-journal-remote >= 246.16-150300.7.57.1
  • systemd-lang >= 246.16-150300.7.57.1
  • systemd-sysvinit >= 246.16-150300.7.57.1
  • udev >= 246.16-150300.7.57.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP3-2022-4630
SUSE-SLE-Product-SLES_SAP-15-SP3-2022-4630
SUSE Linux Enterprise Software Development Kit 12 SP5
  • libudev-devel >= 228-157.49.1
  • systemd-devel >= 228-157.49.1
Patchnames:
SUSE-SLE-SDK-12-SP5-2022-4627
SUSE-SLE-SDK-12-SP5-2023-58
SUSE Manager Proxy 4.2
  • libsystemd0 >= 246.16-150300.7.57.1
  • libsystemd0-32bit >= 246.16-150300.7.57.1
  • libudev-devel >= 246.16-150300.7.57.1
  • libudev1 >= 246.16-150300.7.57.1
  • libudev1-32bit >= 246.16-150300.7.57.1
  • systemd >= 246.16-150300.7.57.1
  • systemd-32bit >= 246.16-150300.7.57.1
  • systemd-container >= 246.16-150300.7.57.1
  • systemd-coredump >= 246.16-150300.7.57.1
  • systemd-devel >= 246.16-150300.7.57.1
  • systemd-doc >= 246.16-150300.7.57.1
  • systemd-journal-remote >= 246.16-150300.7.57.1
  • systemd-lang >= 246.16-150300.7.57.1
  • systemd-sysvinit >= 246.16-150300.7.57.1
  • udev >= 246.16-150300.7.57.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP3-2022-4630
SUSE-SLE-Product-SUSE-Manager-Proxy-4.2-2022-4630
SUSE Manager Retail Branch Server 4.2
  • libsystemd0 >= 246.16-150300.7.57.1
  • libsystemd0-32bit >= 246.16-150300.7.57.1
  • libudev-devel >= 246.16-150300.7.57.1
  • libudev1 >= 246.16-150300.7.57.1
  • libudev1-32bit >= 246.16-150300.7.57.1
  • systemd >= 246.16-150300.7.57.1
  • systemd-32bit >= 246.16-150300.7.57.1
  • systemd-container >= 246.16-150300.7.57.1
  • systemd-coredump >= 246.16-150300.7.57.1
  • systemd-devel >= 246.16-150300.7.57.1
  • systemd-doc >= 246.16-150300.7.57.1
  • systemd-journal-remote >= 246.16-150300.7.57.1
  • systemd-lang >= 246.16-150300.7.57.1
  • systemd-sysvinit >= 246.16-150300.7.57.1
  • udev >= 246.16-150300.7.57.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP3-2022-4630
SUSE-SLE-Product-SUSE-Manager-Retail-Branch-Server-4.2-2022-4630
SUSE Manager Server 4.2
  • libsystemd0 >= 246.16-150300.7.57.1
  • libsystemd0-32bit >= 246.16-150300.7.57.1
  • libudev-devel >= 246.16-150300.7.57.1
  • libudev1 >= 246.16-150300.7.57.1
  • libudev1-32bit >= 246.16-150300.7.57.1
  • systemd >= 246.16-150300.7.57.1
  • systemd-32bit >= 246.16-150300.7.57.1
  • systemd-container >= 246.16-150300.7.57.1
  • systemd-coredump >= 246.16-150300.7.57.1
  • systemd-devel >= 246.16-150300.7.57.1
  • systemd-doc >= 246.16-150300.7.57.1
  • systemd-journal-remote >= 246.16-150300.7.57.1
  • systemd-lang >= 246.16-150300.7.57.1
  • systemd-sysvinit >= 246.16-150300.7.57.1
  • udev >= 246.16-150300.7.57.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP3-2022-4630
SUSE-SLE-Product-SUSE-Manager-Server-4.2-2022-4630
openSUSE Leap 15.3
  • libsystemd0 >= 246.16-150300.7.57.1
  • libsystemd0-32bit >= 246.16-150300.7.57.1
  • libudev-devel >= 246.16-150300.7.57.1
  • libudev-devel-32bit >= 246.16-150300.7.57.1
  • libudev1 >= 246.16-150300.7.57.1
  • libudev1-32bit >= 246.16-150300.7.57.1
  • nss-myhostname >= 246.16-150300.7.57.1
  • nss-myhostname-32bit >= 246.16-150300.7.57.1
  • nss-mymachines >= 246.16-150300.7.57.1
  • nss-mymachines-32bit >= 246.16-150300.7.57.1
  • nss-resolve >= 246.16-150300.7.57.1
  • nss-systemd >= 246.16-150300.7.57.1
  • systemd >= 246.16-150300.7.57.1
  • systemd-32bit >= 246.16-150300.7.57.1
  • systemd-container >= 246.16-150300.7.57.1
  • systemd-coredump >= 246.16-150300.7.57.1
  • systemd-devel >= 246.16-150300.7.57.1
  • systemd-doc >= 246.16-150300.7.57.1
  • systemd-journal-remote >= 246.16-150300.7.57.1
  • systemd-lang >= 246.16-150300.7.57.1
  • systemd-logger >= 246.16-150300.7.57.1
  • systemd-network >= 246.16-150300.7.57.1
  • systemd-sysvinit >= 246.16-150300.7.57.1
  • udev >= 246.16-150300.7.57.1
Patchnames:
openSUSE-SLE-15.3-2022-4630
openSUSE Leap 15.4
  • libsystemd0 >= 249.14-150400.8.19.1
  • libsystemd0-32bit >= 249.14-150400.8.19.1
  • libudev1 >= 249.14-150400.8.19.1
  • libudev1-32bit >= 249.14-150400.8.19.1
  • nss-myhostname >= 249.14-150400.8.19.1
  • nss-myhostname-32bit >= 249.14-150400.8.19.1
  • nss-mymachines >= 246.16-150300.7.57.1
  • nss-mymachines-32bit >= 246.16-150300.7.57.1
  • nss-resolve >= 246.16-150300.7.57.1
  • nss-systemd >= 249.14-150400.8.19.1
  • systemd >= 249.14-150400.8.19.1
  • systemd-32bit >= 249.14-150400.8.19.1
  • systemd-container >= 249.14-150400.8.19.1
  • systemd-coredump >= 249.14-150400.8.19.1
  • systemd-devel >= 249.14-150400.8.19.1
  • systemd-doc >= 249.14-150400.8.19.1
  • systemd-experimental >= 249.14-150400.8.19.1
  • systemd-journal-remote >= 249.14-150400.8.19.1
  • systemd-lang >= 249.14-150400.8.19.1
  • systemd-logger >= 246.16-150300.7.57.1
  • systemd-network >= 249.14-150400.8.19.1
  • systemd-portable >= 249.14-150400.8.19.1
  • systemd-sysvinit >= 249.14-150400.8.19.1
  • systemd-testsuite >= 249.14-150400.8.19.1
  • udev >= 249.14-150400.8.19.1
Patchnames:
openSUSE-SLE-15.4-2022-4629
openSUSE-SLE-15.4-2022-4630
openSUSE-SLE-15.4-2023-201
openSUSE Leap Micro 5.2
  • libsystemd0 >= 246.16-150300.7.57.1
  • libudev1 >= 246.16-150300.7.57.1
  • systemd >= 246.16-150300.7.57.1
  • systemd-container >= 246.16-150300.7.57.1
  • systemd-journal-remote >= 246.16-150300.7.57.1
  • systemd-sysvinit >= 246.16-150300.7.57.1
  • udev >= 246.16-150300.7.57.1
Patchnames:
openSUSE-Leap-Micro-5.2-2022-4630
openSUSE Leap Micro 5.3
  • libsystemd0 >= 249.14-150400.8.19.1
  • libudev1 >= 249.14-150400.8.19.1
  • systemd >= 249.14-150400.8.19.1
  • systemd-container >= 249.14-150400.8.19.1
  • systemd-journal-remote >= 249.14-150400.8.19.1
  • systemd-sysvinit >= 249.14-150400.8.19.1
  • udev >= 249.14-150400.8.19.1
Patchnames:
openSUSE-Leap-Micro-5.3-2022-4629
openSUSE-Leap-Micro-5.3-2023-201
openSUSE Tumbleweed
  • libsystemd0 >= 252.3-2.1
  • libsystemd0-32bit >= 252.3-2.1
  • libudev1 >= 252.3-2.1
  • libudev1-32bit >= 252.3-2.1
  • systemd >= 252.3-2.1
  • systemd-32bit >= 252.3-2.1
  • systemd-container >= 252.3-2.1
  • systemd-coredump >= 252.3-2.1
  • systemd-devel >= 252.3-2.1
  • systemd-doc >= 252.3-2.1
  • systemd-experimental >= 252.3-2.1
  • systemd-journal-remote >= 252.3-2.1
  • systemd-lang >= 252.3-2.1
  • systemd-network >= 252.3-2.1
  • systemd-portable >= 252.3-2.1
  • systemd-sysvcompat >= 252.3-2.1
  • systemd-testsuite >= 252.3-2.1
  • udev >= 252.3-2.1
Patchnames:
openSUSE Tumbleweed GA libsystemd0-252.3-2.1


First public cloud image revisions this CVE is fixed in:


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification. The updates are grouped by state of their lifecycle. SUSE product lifecycles are documented on the lifecycle page.

Product(s) Source package State
Products under general support and receiving all security fixes.
SLES15-SP3-CHOST-BYOS-Aliyun systemd In progress
SLES15-SP3-CHOST-BYOS-Azure systemd In progress
SLES15-SP3-CHOST-BYOS-EC2 systemd In progress
SLES15-SP3-CHOST-BYOS-GCE systemd In progress
SLES15-SP4-CHOST-BYOS systemd Released
SLES15-SP4-CHOST-BYOS-Aliyun systemd Released
SLES15-SP4-CHOST-BYOS-Azure systemd Released
SLES15-SP4-CHOST-BYOS-EC2 systemd Released
SLES15-SP4-CHOST-BYOS-GCE systemd Released
SUSE Enterprise Storage 7 systemd Released
SUSE Enterprise Storage 7.1 systemd Released
SUSE Linux Enterprise Desktop 15 SP4 systemd Released
SUSE Linux Enterprise High Performance Computing 12 SP5 systemd Released
SUSE Linux Enterprise High Performance Computing 15 SP4 systemd Released
SUSE Linux Enterprise Micro 5.1 systemd Released
SUSE Linux Enterprise Micro 5.2 systemd Released
SUSE Linux Enterprise Micro 5.3 systemd Released
SUSE Linux Enterprise Micro for Rancher 5.2 systemd Released
SUSE Linux Enterprise Micro for Rancher 5.3 systemd Released
SUSE Linux Enterprise Module for Basesystem 15 SP4 systemd Released
SUSE Linux Enterprise Real Time 15 SP3 systemd Released
SUSE Linux Enterprise Server 12 SP5 systemd Released
SUSE Linux Enterprise Server 15 SP4 systemd Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 systemd Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 systemd Released
SUSE Linux Enterprise Software Development Kit 12 SP5 systemd Released
SUSE Manager Proxy 4.2 systemd Released
SUSE Manager Proxy 4.3 systemd Released
SUSE Manager Retail Branch Server 4.2 systemd Released
SUSE Manager Retail Branch Server 4.3 systemd Released
SUSE Manager Server 4.2 systemd Released
SUSE Manager Server 4.3 systemd Released
openSUSE Leap 15.4 systemd Released
openSUSE Leap Micro 5.3 systemd Released
Products under Long Term Service Pack support and receiving important and critical security fixes.
SLES15-EC2-CHOST-HVM-BYOS systemd In progress
SLES15-SP1-CHOST-BYOS-Azure systemd In progress
SLES15-SP1-CHOST-BYOS-EC2 systemd In progress
SLES15-SP1-CHOST-BYOS-GCE systemd In progress
SLES15-SP2-CHOST-BYOS-Aliyun systemd In progress
SLES15-SP2-CHOST-BYOS-Azure systemd In progress
SLES15-SP2-CHOST-BYOS-EC2 systemd In progress
SLES15-SP2-CHOST-BYOS-GCE systemd In progress
SUSE Linux Enterprise High Performance Computing 15 systemd Affected
SUSE Linux Enterprise High Performance Computing 15 SP1 systemd Affected
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS systemd Affected
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS systemd Released
SUSE Linux Enterprise High Performance Computing 15 SP2 systemd Affected
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS systemd Affected
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS systemd Released
SUSE Linux Enterprise High Performance Computing 15 SP3 systemd Released
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS systemd Released
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS systemd Released
SUSE Linux Enterprise High Performance Computing 15-ESPOS systemd Affected
SUSE Linux Enterprise High Performance Computing 15-LTSS systemd Affected
SUSE Linux Enterprise Module for Basesystem 15 SP1 systemd Affected
SUSE Linux Enterprise Module for Basesystem 15 SP2 systemd Affected
SUSE Linux Enterprise Module for Basesystem 15 SP3 systemd Released
SUSE Linux Enterprise Server 12 SP2-BCL systemd Released
SUSE Linux Enterprise Server 12 SP4 systemd Affected
SUSE Linux Enterprise Server 12 SP4-LTSS systemd Released
SUSE Linux Enterprise Server 15 SP1 systemd Released
SUSE Linux Enterprise Server 15 SP1-LTSS systemd Released
SUSE Linux Enterprise Server 15 SP2 systemd Affected
SUSE Linux Enterprise Server 15 SP2-LTSS systemd Released
SUSE Linux Enterprise Server 15 SP3 systemd Released
SUSE Linux Enterprise Server 15 SP3-LTSS systemd Released
SUSE Linux Enterprise Server 15-ESPOS systemd Affected
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 systemd Affected
SUSE Linux Enterprise Server Business Critical Linux 15 SP2 systemd Affected
SUSE Linux Enterprise Server Business Critical Linux 15 SP3 systemd Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 systemd Released
SUSE Linux Enterprise Server for SAP Applications 15 systemd Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP1 systemd Released
SUSE Linux Enterprise Server for SAP Applications 15 SP2 systemd Released
SUSE Linux Enterprise Server for SAP Applications 15 SP3 systemd Released
Products past their end of life and not receiving proactive updates anymore.
HPE Helion OpenStack 8 systemd Affected
SUSE CaaS Platform 3.0 systemd Affected
SUSE CaaS Platform 4.0 systemd Released
SUSE Enterprise Storage 6 systemd Released
SUSE Linux Enterprise Desktop 12 SP2 systemd Affected
SUSE Linux Enterprise Desktop 12 SP3 systemd Affected
SUSE Linux Enterprise Desktop 12 SP4 systemd Affected
SUSE Linux Enterprise Desktop 15 systemd Affected
SUSE Linux Enterprise Desktop 15 SP1 systemd Affected
SUSE Linux Enterprise Desktop 15 SP2 systemd Affected
SUSE Linux Enterprise Desktop 15 SP3 systemd Released
SUSE Linux Enterprise Module for Basesystem 15 systemd Affected
SUSE Linux Enterprise Real Time 15 SP2 systemd Affected
SUSE Linux Enterprise Server 12 SP2 systemd Affected
SUSE Linux Enterprise Server 12 SP2-ESPOS systemd Affected
SUSE Linux Enterprise Server 12 SP2-LTSS systemd Affected
SUSE Linux Enterprise Server 12 SP3 systemd Affected
SUSE Linux Enterprise Server 12 SP3-BCL systemd Affected
SUSE Linux Enterprise Server 12 SP3-ESPOS systemd Affected
SUSE Linux Enterprise Server 12 SP3-LTSS systemd Affected
SUSE Linux Enterprise Server 12 SP4-ESPOS systemd Released
SUSE Linux Enterprise Server 15 systemd Affected
SUSE Linux Enterprise Server 15 SP1-BCL systemd Affected
SUSE Linux Enterprise Server 15 SP2-BCL systemd Affected
SUSE Linux Enterprise Server 15 SP3-BCL systemd Affected
SUSE Linux Enterprise Server 15-LTSS systemd Affected
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 systemd Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 systemd Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 systemd Affected
SUSE Linux Enterprise Software Development Kit 12 SP2 systemd Affected
SUSE Linux Enterprise Software Development Kit 12 SP3 systemd Affected
SUSE Linux Enterprise Software Development Kit 12 SP4 systemd Affected
SUSE Manager Proxy 4.0 systemd Affected
SUSE Manager Proxy 4.1 systemd Affected
SUSE Manager Retail Branch Server 4.0 systemd Affected
SUSE Manager Retail Branch Server 4.1 systemd Affected
SUSE Manager Server 4.0 systemd Affected
SUSE Manager Server 4.1 systemd Affected
SUSE OpenStack Cloud 7 systemd Affected
SUSE OpenStack Cloud 8 systemd Affected
SUSE OpenStack Cloud 9 systemd Released
SUSE OpenStack Cloud Crowbar 8 systemd Affected
SUSE OpenStack Cloud Crowbar 9 systemd Released
openSUSE Leap 15.3 systemd Released
openSUSE Leap 15.3 systemd-mini Released
Container Status
bci/bci-init
bci/bci-init:15.3
suse/pcp
suse/sle-micro-rancher/5.2
suse/sle-micro-rancher/5.3
suse/sle-micro/5.1/toolbox
suse/sle-micro/5.2/toolbox
suse/sle-micro/5.3/toolbox
suse/sle-micro/5.4/toolbox
systemdReleased
ses/6/cephcsi/cephcsi
ses/6/rook/ceph
ses/7.1/ceph/haproxy
ses/7.1/ceph/keepalived
ses/7.1/cephcsi/cephcsi
ses/7.1/rook/ceph
ses/7/ceph/ceph
ses/7/ceph/grafana
ses/7/cephcsi/cephcsi
ses/7/rook/ceph
suse/manager/4.3/proxy-httpd
suse/postgres
suse/postgres:10
suse/postgres:12
suse/postgres:13
suse/sle-micro/5.0/toolbox
suse/sles/15.2/virt-handler:0.38.1
suse/sles/15.2/virt-launcher:0.38.1
suse/sles/15.3/libguestfs-tools:0.45.0
suse/sles/15.3/virt-handler:0.45.0
suse/sles/15.3/virt-launcher:0.45.0
suse/sles/15.4/cdi-importer:1.43.0
suse/sles/15.4/libguestfs-tools:0.49.0
suse/sles/15.4/virt-handler:0.49.0
suse/sles/15.4/virt-launcher:0.49.0
suse/sles12sp3
trento/trento-db
systemdIn progress


SUSE Timeline for this CVE

CVE page created: Thu Nov 3 15:16:19 2022
CVE page last modified: Mon Feb 6 22:15:52 2023