Upstream information

CVE-2021-30559 at MITRE

Description

Out of bounds write in ANGLE in Google Chrome prior to 91.0.4472.164 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having moderate severity.

No SUSE Bugzilla entries cross referenced.

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Package Hub for SUSE Linux Enterprise 15 SP3
  • chromedriver >= 91.0.4472.164-bp153.2.16.1
  • chromium >= 91.0.4472.164-bp153.2.16.1
Patchnames:
openSUSE-2021-1074
openSUSE Leap 15.2
  • chromedriver >= 91.0.4472.164-lp152.2.113.2
  • chromium >= 91.0.4472.164-lp152.2.113.2
Patchnames:
openSUSE-2021-1073
openSUSE Leap 15.3
  • chromedriver >= 91.0.4472.164-bp153.2.16.1
  • chromium >= 91.0.4472.164-bp153.2.16.1
Patchnames:
openSUSE-2021-1074
openSUSE Tumbleweed
  • chromedriver >= 93.0.4577.82-1.1
  • chromium >= 93.0.4577.82-1.1
  • libQt5Pdf5 >= 5.15.6-2.1
  • libQt5PdfWidgets5 >= 5.15.6-2.1
  • libqt5-qtpdf-devel >= 5.15.6-2.1
  • libqt5-qtpdf-examples >= 5.15.6-2.1
  • libqt5-qtpdf-imports >= 5.15.6-2.1
  • libqt5-qtpdf-private-headers-devel >= 5.15.6-2.1
  • libqt5-qtwebengine >= 5.15.6-2.1
  • libqt5-qtwebengine-devel >= 5.15.6-2.1
  • libqt5-qtwebengine-examples >= 5.15.6-2.1
  • libqt5-qtwebengine-private-headers-devel >= 5.15.6-2.1
Patchnames:
openSUSE Tumbleweed GA chromedriver-93.0.4577.82-1.1
openSUSE Tumbleweed GA libQt5Pdf5-5.15.6-2.1