Upstream information

CVE-2021-23336 at MITRE

Description

The package python/cpython from 0 and before 3.6.13, from 3.7.0 and before 3.7.10, from 3.8.0 and before 3.8.8, from 3.9.0 and before 3.9.2 are vulnerable to Web Cache Poisoning via urllib.parse.parse_qsl and urllib.parse.parse_qs by using a vector called parameter cloaking. When the attacker can separate query parameters using a semicolon (;), they can cause a difference in the interpretation of the request between the proxy (running with default configuration) and the server. This can result in malicious requests being cached as completely safe ones, as the proxy would usually not see the semicolon as a separator, and therefore would not include it in a cache key of an unkeyed parameter.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4
Vector AV:N/AC:H/Au:N/C:N/I:P/A:P
Access Vector Network
Access Complexity High
Authentication None
Confidentiality Impact None
Integrity Impact Partial
Availability Impact Partial
CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 5.9 5.9
Vector CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:N/I:L/A:H CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:N/I:L/A:H
Access Vector Network Network
Access Complexity High High
Privileges Required None None
User Interaction Required Required
Scope Unchanged Unchanged
Confidentiality Impact None None
Integrity Impact Low Low
Availability Impact High High
CVSSv3 Version 3.1 3.1
SUSE Bugzilla entries: 1182179 [RESOLVED / INVALID], 1182379 [IN_PROGRESS], 1182433 [IN_PROGRESS]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Container caasp/v4/389-ds:1.4.2
Container caasp/v4/hyperkube:v1.17.17
Container caasp/v4/k8s-sidecar:0.1.75
Container ses/6/cephcsi/cephcsi:1.2.0.0.1.5.430
Container ses/6/rook/ceph:1.1.1.0.1.5.424
Image SLES15-EC2-CHOST-HVM-BYOS
Image SLES15-SP1-CHOST-BYOS-Azure
Image SLES15-SP1-CHOST-BYOS-EC2
Image SLES15-SP1-CHOST-BYOS-GCE
Image SLES15-SP2-CHOST-BYOS-Aliyun
Image SLES15-SP2-CHOST-BYOS-Azure
Image SLES15-SP2-CHOST-BYOS-EC2
Image SLES15-SP2-CHOST-BYOS-GCE
Image SLES15-SP2-EC2-ECS-HVM
  • libpython3_6m1_0 >= 3.6.13-3.78.1
  • python3 >= 3.6.13-3.78.1
  • python3-base >= 3.6.13-3.78.1
Container ses/7/cephcsi/cephcsi:3.2.0.0.3.300
Container ses/7/rook/ceph:1.5.7.4.1.1546
Image SLES15-SP1-Azure-BYOS
Image SLES15-SP1-Azure-HPC-BYOS
Image SLES15-SP1-EC2-HPC-HVM-BYOS
Image SLES15-SP1-EC2-HVM-BYOS
Image SLES15-SP1-GCE-BYOS
Image SLES15-SP1-SAP-Azure
Image SLES15-SP1-SAP-Azure-BYOS
Image SLES15-SP1-SAP-Azure-LI-BYOS-Production
Image SLES15-SP1-SAP-Azure-VLI-BYOS-Production
Image SLES15-SP1-SAP-EC2-HVM
Image SLES15-SP1-SAP-EC2-HVM-BYOS
Image SLES15-SP1-SAP-GCE
Image SLES15-SP1-SAP-GCE-BYOS
Image SLES15-SP2-Azure-Basic
Image SLES15-SP2-Azure-Standard
Image SLES15-SP2-BYOS-Azure
Image SLES15-SP2-BYOS-EC2-HVM
Image SLES15-SP2-BYOS-GCE
Image SLES15-SP2-EC2-HVM
Image SLES15-SP2-GCE
Image SLES15-SP2-HPC-Azure
Image SLES15-SP2-HPC-BYOS-Azure
Image SLES15-SP2-HPC-BYOS-EC2-HVM
  • libpython3_6m1_0 >= 3.6.13-3.78.1
  • python3 >= 3.6.13-3.78.1
  • python3-base >= 3.6.13-3.78.1
  • python3-curses >= 3.6.13-3.78.1
Container ses/7/prometheus-webhook-snmp:1.4.1.282
Container suse/sles/15.2/virt-handler:0.38.1.5.8.45
Container suse/sles/15.2/virt-launcher:0.38.1.5.8.40
  • libpython3_6m1_0 >= 3.6.13-3.78.1
  • python3-base >= 3.6.13-3.78.1
HPE Helion Openstack 8
  • ardana-cobbler >= 8.0+git.1614096566.e8c2b27-3.44.3
  • cassandra >= 3.11.10-5.3.5
  • cassandra-tools >= 3.11.10-5.3.5
  • documentation-hpe-helion-openstack-installation >= 8.20210512-1.32.5
  • documentation-hpe-helion-openstack-operations >= 8.20210512-1.32.5
  • documentation-hpe-helion-openstack-opsconsole >= 8.20210512-1.32.5
  • documentation-hpe-helion-openstack-planning >= 8.20210512-1.32.5
  • documentation-hpe-helion-openstack-security >= 8.20210512-1.32.5
  • documentation-hpe-helion-openstack-user >= 8.20210512-1.32.5
  • grafana >= 6.7.4-4.18.2
  • kibana >= 4.6.6-3.9.2
  • libpython2_7-1_0 >= 2.7.18-28.67.1
  • libpython2_7-1_0-32bit >= 2.7.18-28.67.1
  • openstack-heat-templates >= 0.0.0+git.1623056900.7917e18-3.21.3
  • openstack-monasca-installer >= 20190923_16.32-3.18.2
  • openstack-nova >= 16.1.9~dev92-3.48.5
  • openstack-nova-api >= 16.1.9~dev92-3.48.5
  • openstack-nova-cells >= 16.1.9~dev92-3.48.5
  • openstack-nova-compute >= 16.1.9~dev92-3.48.5
  • openstack-nova-conductor >= 16.1.9~dev92-3.48.5
  • openstack-nova-console >= 16.1.9~dev92-3.48.5
  • openstack-nova-consoleauth >= 16.1.9~dev92-3.48.5
  • openstack-nova-doc >= 16.1.9~dev92-3.48.5
  • openstack-nova-novncproxy >= 16.1.9~dev92-3.48.5
  • openstack-nova-placement-api >= 16.1.9~dev92-3.48.5
  • openstack-nova-scheduler >= 16.1.9~dev92-3.48.5
  • openstack-nova-serialproxy >= 16.1.9~dev92-3.48.5
  • openstack-nova-vncproxy >= 16.1.9~dev92-3.48.5
  • python >= 2.7.18-28.67.1
  • python-32bit >= 2.7.18-28.67.1
  • python-Django >= 1.11.29-3.25.3
  • python-base >= 2.7.18-28.67.1
  • python-base-32bit >= 2.7.18-28.67.1
  • python-curses >= 2.7.18-28.67.1
  • python-demo >= 2.7.18-28.67.1
  • python-devel >= 2.7.18-28.67.1
  • python-doc >= 2.7.18-28.67.1
  • python-doc-pdf >= 2.7.18-28.67.1
  • python-elementpath >= 1.3.1-1.3.2
  • python-eventlet >= 0.20.0-6.3.3
  • python-gdbm >= 2.7.18-28.67.1
  • python-idle >= 2.7.18-28.67.1
  • python-nova >= 16.1.9~dev92-3.48.5
  • python-py >= 1.4.34-3.3.3
  • python-pysaml2 >= 4.0.2-5.9.2
  • python-tk >= 2.7.18-28.67.1
  • python-xml >= 2.7.18-28.67.1
  • python-xmlschema >= 1.0.18-1.3.3
  • venv-openstack-aodh-x86_64 >= 5.1.1~dev7-12.32.3
  • venv-openstack-barbican-x86_64 >= 5.0.2~dev3-12.33.3
  • venv-openstack-ceilometer-x86_64 >= 9.0.8~dev7-12.30.3
  • venv-openstack-cinder-x86_64 >= 11.2.3~dev29-14.34.2
  • venv-openstack-designate-x86_64 >= 5.0.3~dev7-12.31.3
  • venv-openstack-freezer-x86_64 >= 5.0.0.0~xrc2~dev2-10.28.3
  • venv-openstack-glance-x86_64 >= 15.0.3~dev3-12.31.3
  • venv-openstack-heat-x86_64 >= 9.0.8~dev22-12.33.2
  • venv-openstack-horizon-hpe-x86_64 >= 12.0.5~dev6-14.36.3
  • venv-openstack-ironic-x86_64 >= 9.1.8~dev8-12.33.3
  • venv-openstack-keystone-x86_64 >= 12.0.4~dev11-11.35.3
  • venv-openstack-magnum-x86_64 >= 5.0.2_5.0.2_5.0.2~dev31-11.32.2
  • venv-openstack-manila-x86_64 >= 5.1.1~dev5-12.37.3
  • venv-openstack-monasca-ceilometer-x86_64 >= 1.5.1_1.5.1_1.5.1~dev3-8.28.3
  • venv-openstack-monasca-x86_64 >= 2.2.2~dev1-11.28.3
  • venv-openstack-murano-x86_64 >= 4.0.2~dev2-12.28.3
  • venv-openstack-neutron-x86_64 >= 11.0.9~dev69-13.38.3
  • venv-openstack-nova-x86_64 >= 16.1.9~dev92-11.36.3
  • venv-openstack-octavia-x86_64 >= 1.0.6~dev3-12.33.3
  • venv-openstack-sahara-x86_64 >= 7.0.5~dev4-11.32.3
  • venv-openstack-swift-x86_64 >= 2.15.2_2.15.2_2.15.2~dev32-11.23.3
  • venv-openstack-trove-x86_64 >= 8.0.2~dev2-11.32.3
Patchnames:
HPE-Helion-OpenStack-8-2021-2554
HPE-Helion-OpenStack-8-2021-794
Image SLES12-SP4-Azure-BYOS
  • libpython3_4m1_0 >= 3.4.10-25.66.1
  • python3 >= 3.4.10-25.66.1
  • python3-base >= 3.4.10-25.66.1
Image SLES12-SP4-EC2-HVM-BYOS
Image SLES12-SP4-GCE-BYOS
Image SLES12-SP5-OCI-BYOS-BYOS
  • libpython2_7-1_0 >= 2.7.18-28.67.1
  • libpython3_4m1_0 >= 3.4.10-25.66.1
  • python >= 2.7.18-28.67.1
  • python-base >= 2.7.18-28.67.1
  • python-xml >= 2.7.18-28.67.1
  • python3 >= 3.4.10-25.66.1
  • python3-base >= 3.4.10-25.66.1
Image SLES12-SP4-SAP-Azure-BYOS
Image SLES12-SP4-SAP-Azure-LI-BYOS-Production
Image SLES12-SP4-SAP-Azure-VLI-BYOS-Production
  • libpython3_4m1_0 >= 3.4.10-25.66.1
  • python3 >= 3.4.10-25.66.1
  • python3-base >= 3.4.10-25.66.1
  • python3-curses >= 3.4.10-25.66.1
Image SLES12-SP4-SAP-Azure
Image SLES12-SP4-SAP-EC2-HVM
Image SLES12-SP4-SAP-EC2-HVM-BYOS
Image SLES12-SP4-SAP-GCE
Image SLES12-SP4-SAP-GCE-BYOS
Image SLES12-SP5-OCI-BYOS-SAP-BYOS
  • libpython2_7-1_0 >= 2.7.18-28.67.1
  • libpython3_4m1_0 >= 3.4.10-25.66.1
  • python >= 2.7.18-28.67.1
  • python-base >= 2.7.18-28.67.1
  • python-xml >= 2.7.18-28.67.1
  • python3 >= 3.4.10-25.66.1
  • python3-base >= 3.4.10-25.66.1
  • python3-curses >= 3.4.10-25.66.1
Image SLES12-SP5-Azure-BYOS
Image SLES12-SP5-Azure-Basic-On-Demand
Image SLES12-SP5-Azure-HPC-BYOS
Image SLES12-SP5-Azure-HPC-On-Demand
Image SLES12-SP5-Azure-Standard-On-Demand
Image SLES12-SP5-EC2-BYOS
Image SLES12-SP5-EC2-ECS-On-Demand
Image SLES12-SP5-EC2-On-Demand
Image SLES12-SP5-GCE-BYOS
Image SLES12-SP5-GCE-On-Demand
  • libpython3_4m1_0 >= 3.4.10-25.66.1
  • libpython3_6m1_0 >= 3.6.13-4.36.1
  • python3 >= 3.4.10-25.66.1
  • python3-base >= 3.4.10-25.66.1
  • python36-base >= 3.6.13-4.36.1
Image SLES12-SP5-Azure-SAP-BYOS
Image SLES12-SP5-Azure-SAP-On-Demand
Image SLES12-SP5-EC2-SAP-BYOS
Image SLES12-SP5-EC2-SAP-On-Demand
Image SLES12-SP5-GCE-SAP-BYOS
Image SLES12-SP5-GCE-SAP-On-Demand
Image SLES12-SP5-SAP-Azure-LI-BYOS-Production
Image SLES12-SP5-SAP-Azure-VLI-BYOS-Production
  • libpython3_4m1_0 >= 3.4.10-25.66.1
  • libpython3_6m1_0 >= 3.6.13-4.36.1
  • python3 >= 3.4.10-25.66.1
  • python3-base >= 3.4.10-25.66.1
  • python3-curses >= 3.4.10-25.66.1
  • python36-base >= 3.6.13-4.36.1
Image SLES15-Azure-BYOS
Image SLES15-EC2-HVM-BYOS
Image SLES15-GCE-BYOS
Image SLES15-SAP-Azure
Image SLES15-SAP-Azure-BYOS
Image SLES15-SAP-Azure-LI-BYOS-Production
Image SLES15-SAP-Azure-VLI-BYOS-Production
Image SLES15-SAP-EC2-HVM
Image SLES15-SAP-EC2-HVM-BYOS
Image SLES15-SAP-GCE
Image SLES15-SAP-GCE-BYOS
Image SLES15-SP1-SAPCAL-Azure
Image SLES15-SP1-SAPCAL-EC2-HVM
Image SLES15-SP1-SAPCAL-GCE
Image SLES15-SP2-Manager-4-1-Server-BYOS-Azure
Image SLES15-SP2-Manager-4-1-Server-BYOS-EC2-HVM
Image SLES15-SP2-Manager-4-1-Server-BYOS-GCE
  • libpython2_7-1_0 >= 2.7.18-7.55.1
  • libpython3_6m1_0 >= 3.6.13-3.78.1
  • python >= 2.7.18-7.55.1
  • python-base >= 2.7.18-7.55.1
  • python-xml >= 2.7.18-7.55.1
  • python3 >= 3.6.13-3.78.1
  • python3-base >= 3.6.13-3.78.1
  • python3-curses >= 3.6.13-3.78.1
Image SLES15-SP2-Manager-4-1-Proxy-BYOS-Azure
Image SLES15-SP2-Manager-4-1-Proxy-BYOS-EC2-HVM
Image SLES15-SP2-Manager-4-1-Proxy-BYOS-GCE
Image SLES15-SP2-SAP-Azure-LI-BYOS-Production
Image SLES15-SP2-SAP-Azure-VLI-BYOS-Production
  • libpython2_7-1_0 >= 2.7.18-7.55.1
  • libpython3_6m1_0 >= 3.6.13-3.78.1
  • python-base >= 2.7.18-7.55.1
  • python3 >= 3.6.13-3.78.1
  • python3-base >= 3.6.13-3.78.1
  • python3-curses >= 3.6.13-3.78.1
Image SLES15-SP2-SAP-Azure
Image SLES15-SP2-SAP-BYOS-Azure
Image SLES15-SP2-SAP-BYOS-EC2-HVM
Image SLES15-SP2-SAP-BYOS-GCE
Image SLES15-SP2-SAP-EC2-HVM
Image SLES15-SP2-SAP-GCE
  • libpython2_7-1_0 >= 2.7.18-7.55.1
  • libpython3_6m1_0 >= 3.6.13-3.78.1
  • python-base >= 2.7.18-7.55.1
  • python-xml >= 2.7.18-7.55.1
  • python3 >= 3.6.13-3.78.1
  • python3-base >= 3.6.13-3.78.1
  • python3-curses >= 3.6.13-3.78.1
Image SLES15-SP3-EC2-HVM
Image SLES15-SP3-Manager-4-2-Server-BYOS-Azure
Image SLES15-SP3-Manager-4-2-Server-BYOS-EC2-HVM
Image SLES15-SP3-Manager-4-2-Server-BYOS-GCE
Image SLES15-SP3-SAP-Azure
Image SLES15-SP3-SAP-EC2-HVM
Image SLES15-SP3-SAP-GCE
Image SLES15-SP3-SAPCAL-Azure
Image SLES15-SP3-SAPCAL-EC2-HVM
Image SLES15-SP3-SAPCAL-GCE
Image SLES15-SP4-SAP
Image SLES15-SP4-SAP-Azure
Image SLES15-SP4-SAP-EC2
Image SLES15-SP4-SAP-GCE
Image SLES15-SP4-SAPCAL
Image SLES15-SP4-SAPCAL-Azure
Image SLES15-SP4-SAPCAL-EC2
Image SLES15-SP4-SAPCAL-GCE
  • libpython2_7-1_0 >= 2.7.18-7.55.1
  • python >= 2.7.18-7.55.1
  • python-base >= 2.7.18-7.55.1
  • python-xml >= 2.7.18-7.55.1
Image SLES15-SP3-SAP-Azure-LI-BYOS-Production
Image SLES15-SP3-SAP-Azure-VLI-BYOS-Production
  • libpython2_7-1_0 >= 2.7.18-7.55.1
  • python-base >= 2.7.18-7.55.1
Image SLES15-SP3-SAP-BYOS-Azure
Image SLES15-SP3-SAP-BYOS-EC2-HVM
Image SLES15-SP3-SAP-BYOS-GCE
  • libpython2_7-1_0 >= 2.7.18-7.55.1
  • python-base >= 2.7.18-7.55.1
  • python-xml >= 2.7.18-7.55.1
SUSE CaaS Platform 4.0
  • libpython2_7-1_0 >= 2.7.18-7.55.1
  • python >= 2.7.18-7.55.1
  • python-base >= 2.7.18-7.55.1
  • python-curses >= 2.7.18-7.55.1
  • python-devel >= 2.7.18-7.55.1
  • python-gdbm >= 2.7.18-7.55.1
  • python-tk >= 2.7.18-7.55.1
  • python-xml >= 2.7.18-7.55.1
Patchnames:
SUSE-SUSE-CAASP-4.0-2021-768
SUSE Enterprise Storage 6
  • libpython2_7-1_0 >= 2.7.18-7.55.1
  • python >= 2.7.18-7.55.1
  • python-base >= 2.7.18-7.55.1
  • python-curses >= 2.7.18-7.55.1
  • python-devel >= 2.7.18-7.55.1
  • python-gdbm >= 2.7.18-7.55.1
  • python-tk >= 2.7.18-7.55.1
  • python-xml >= 2.7.18-7.55.1
Patchnames:
SUSE-Storage-6-2021-768
SUSE Linux Enterprise Desktop 12 SP5
SUSE Linux Enterprise Workstation Extension 12 SP5
  • python-devel >= 2.7.18-28.67.1
Patchnames:
SUSE-SLE-WE-12-SP5-2021-794
SUSE Linux Enterprise Desktop 15 SP2
SUSE Linux Enterprise High Performance Computing 15 SP2
SUSE Linux Enterprise Server 15 SP2
SUSE Linux Enterprise Server for SAP Applications 15 SP2
SUSE Linux Enterprise Storage 7
SUSE Manager Proxy 4.1
SUSE Manager Retail Branch Server 4.1
SUSE Manager Server 4.1
  • libpython2_7-1_0 >= 2.7.18-7.55.1
  • libpython3_6m1_0 >= 3.6.13-3.78.1
  • python >= 2.7.18-7.55.1
  • python-base >= 2.7.18-7.55.1
  • python-curses >= 2.7.18-7.55.1
  • python-devel >= 2.7.18-7.55.1
  • python-gdbm >= 2.7.18-7.55.1
  • python-tk >= 2.7.18-7.55.1
  • python-xml >= 2.7.18-7.55.1
  • python3 >= 3.6.13-3.78.1
  • python3-base >= 3.6.13-3.78.1
  • python3-curses >= 3.6.13-3.78.1
  • python3-dbm >= 3.6.13-3.78.1
  • python3-devel >= 3.6.13-3.78.1
  • python3-idle >= 3.6.13-3.78.1
  • python3-tk >= 3.6.13-3.78.1
  • python3-tools >= 3.6.13-3.78.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP2-2021-768
SUSE-SLE-Module-Basesystem-15-SP2-2021-947
SUSE-SLE-Module-Desktop-Applications-15-SP2-2021-768
SUSE-SLE-Module-Development-Tools-15-SP2-2021-947
SUSE-SLE-Module-Python2-15-SP2-2021-768
SUSE Linux Enterprise Desktop 15 SP3
SUSE Linux Enterprise High Performance Computing 15 SP3
SUSE Linux Enterprise Server 15 SP3
SUSE Linux Enterprise Server for SAP Applications 15 SP3
SUSE Linux Enterprise Storage 7.1
SUSE Manager Proxy 4.2
SUSE Manager Retail Branch Server 4.2
SUSE Manager Server 4.2
  • libpython2_7-1_0 >= 2.7.18-7.55.1
  • libpython3_6m1_0 >= 3.6.13-3.78.1
  • libpython3_9-1_0 >= 3.9.4-2.9
  • python >= 2.7.18-7.55.1
  • python-base >= 2.7.18-7.55.1
  • python-tk >= 2.7.18-7.55.1
  • python3 >= 3.6.13-3.78.1
  • python3-base >= 3.6.13-3.78.1
  • python3-curses >= 3.6.13-3.78.1
  • python3-dbm >= 3.6.13-3.78.1
  • python3-devel >= 3.6.13-3.78.1
  • python3-idle >= 3.6.13-3.78.1
  • python3-tk >= 3.6.13-3.78.1
  • python3-tools >= 3.6.13-3.78.1
  • python39 >= 3.9.4-2.4
  • python39-base >= 3.9.4-2.9
  • python39-curses >= 3.9.4-2.4
  • python39-dbm >= 3.9.4-2.4
  • python39-devel >= 3.9.4-2.9
  • python39-idle >= 3.9.4-2.4
  • python39-tk >= 3.9.4-2.4
  • python39-tools >= 3.9.4-2.9
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP3 GA libpython2_7-1_0-2.7.18-7.55.1
SUSE Linux Enterprise Module for Basesystem 15 SP3 GA libpython3_6m1_0-3.6.13-3.78.1
SUSE Linux Enterprise Module for Basesystem 15 SP3 GA libpython3_9-1_0-3.9.4-2.9
SUSE Linux Enterprise Module for Desktop Applications 15 SP3 GA python-tk-2.7.18-7.55.1
SUSE Linux Enterprise Module for Development Tools 15 SP3 GA python3-tools-3.6.13-3.78.1
SUSE Linux Enterprise Module for Development Tools 15 SP3 GA python39-tools-3.9.4-2.9
SUSE Linux Enterprise Desktop 15 SP4
SUSE Linux Enterprise High Performance Computing 15 SP4
SUSE Linux Enterprise Server 15 SP4
SUSE Linux Enterprise Server for SAP Applications 15 SP4
SUSE Manager Proxy 4.3
SUSE Manager Retail Branch Server 4.3
SUSE Manager Server 4.3
  • libpython3_6m1_0 >= 3.6.15-150300.10.21.1
  • python3 >= 3.6.15-150300.10.21.1
  • python3-base >= 3.6.15-150300.10.21.1
  • python3-curses >= 3.6.15-150300.10.21.1
  • python3-dbm >= 3.6.15-150300.10.21.1
  • python3-devel >= 3.6.15-150300.10.21.1
  • python3-idle >= 3.6.15-150300.10.21.1
  • python3-tk >= 3.6.15-150300.10.21.1
  • python3-tools >= 3.6.15-150300.10.21.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP4 GA libpython3_6m1_0-3.6.15-150300.10.21.1
SUSE Linux Enterprise Module for Development Tools 15 SP4 GA python3-tools-3.6.15-150300.10.21.1
SUSE Linux Enterprise High Performance Computing 12
SUSE Linux Enterprise Module for Web Scripting 12
SUSE Linux Enterprise Server 12
SUSE Linux Enterprise Server 12 SP3
SUSE Linux Enterprise Server 12 SP4
SUSE Linux Enterprise Server for SAP Applications 12
  • libpython3_4m1_0 >= 3.4.10-25.66.1
  • python3 >= 3.4.10-25.66.1
  • python3-base >= 3.4.10-25.66.1
  • python3-curses >= 3.4.10-25.66.1
Patchnames:
SUSE-SLE-Module-Web-Scripting-12-2021-886
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS
  • libpython2_7-1_0 >= 2.7.18-7.55.1
  • python >= 2.7.18-7.55.1
  • python-base >= 2.7.18-7.55.1
  • python-curses >= 2.7.18-7.55.1
  • python-devel >= 2.7.18-7.55.1
  • python-gdbm >= 2.7.18-7.55.1
  • python-tk >= 2.7.18-7.55.1
  • python-xml >= 2.7.18-7.55.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP1-ESPOS-2021-768
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS
  • libpython2_7-1_0 >= 2.7.18-7.55.1
  • python >= 2.7.18-7.55.1
  • python-base >= 2.7.18-7.55.1
  • python-curses >= 2.7.18-7.55.1
  • python-devel >= 2.7.18-7.55.1
  • python-gdbm >= 2.7.18-7.55.1
  • python-tk >= 2.7.18-7.55.1
  • python-xml >= 2.7.18-7.55.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP1-LTSS-2021-768
SUSE Linux Enterprise High Performance Computing 15-ESPOS
SUSE Linux Enterprise High Performance Computing 15-LTSS
  • libpython2_7-1_0 >= 2.7.18-7.55.1
  • python >= 2.7.18-7.55.1
  • python-base >= 2.7.18-7.55.1
  • python-curses >= 2.7.18-7.55.1
  • python-devel >= 2.7.18-7.55.1
  • python-gdbm >= 2.7.18-7.55.1
  • python-tk >= 2.7.18-7.55.1
  • python-xml >= 2.7.18-7.55.1
Patchnames:
SUSE-SLE-Product-HPC-15-2021-768
SUSE Linux Enterprise Micro 5.0
  • libpython3_6m1_0 >= 3.6.13-3.78.1
  • python3 >= 3.6.13-3.78.1
  • python3-base >= 3.6.13-3.78.1
Patchnames:
SUSE-SUSE-MicroOS-5.0-2021-947
SUSE Linux Enterprise Module for Basesystem 15 SP2
  • libpython2_7-1_0 >= 2.7.18-7.55.1
  • libpython3_6m1_0 >= 3.6.13-3.78.1
  • python >= 2.7.18-7.55.1
  • python-base >= 2.7.18-7.55.1
  • python3 >= 3.6.13-3.78.1
  • python3-base >= 3.6.13-3.78.1
  • python3-curses >= 3.6.13-3.78.1
  • python3-dbm >= 3.6.13-3.78.1
  • python3-devel >= 3.6.13-3.78.1
  • python3-idle >= 3.6.13-3.78.1
  • python3-tk >= 3.6.13-3.78.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP2-2021-768
SUSE-SLE-Module-Basesystem-15-SP2-2021-947
SUSE Linux Enterprise Module for Basesystem 15 SP3
  • libpython2_7-1_0 >= 2.7.18-7.55.1
  • libpython3_6m1_0 >= 3.6.13-3.78.1
  • libpython3_9-1_0 >= 3.9.4-2.9
  • python >= 2.7.18-7.55.1
  • python-base >= 2.7.18-7.55.1
  • python3 >= 3.6.13-3.78.1
  • python3-base >= 3.6.13-3.78.1
  • python3-curses >= 3.6.13-3.78.1
  • python3-dbm >= 3.6.13-3.78.1
  • python3-devel >= 3.6.13-3.78.1
  • python3-idle >= 3.6.13-3.78.1
  • python3-tk >= 3.6.13-3.78.1
  • python39 >= 3.9.4-2.4
  • python39-base >= 3.9.4-2.9
  • python39-curses >= 3.9.4-2.4
  • python39-dbm >= 3.9.4-2.4
  • python39-devel >= 3.9.4-2.9
  • python39-idle >= 3.9.4-2.4
  • python39-tk >= 3.9.4-2.4
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP3 GA libpython2_7-1_0-2.7.18-7.55.1
SUSE Linux Enterprise Module for Basesystem 15 SP3 GA libpython3_6m1_0-3.6.13-3.78.1
SUSE Linux Enterprise Module for Basesystem 15 SP3 GA libpython3_9-1_0-3.9.4-2.9
SUSE Linux Enterprise Module for Basesystem 15 SP4
  • libpython3_6m1_0 >= 3.6.15-150300.10.21.1
  • python3 >= 3.6.15-150300.10.21.1
  • python3-base >= 3.6.15-150300.10.21.1
  • python3-curses >= 3.6.15-150300.10.21.1
  • python3-dbm >= 3.6.15-150300.10.21.1
  • python3-devel >= 3.6.15-150300.10.21.1
  • python3-idle >= 3.6.15-150300.10.21.1
  • python3-tk >= 3.6.15-150300.10.21.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP4 GA libpython3_6m1_0-3.6.15-150300.10.21.1
SUSE Linux Enterprise Module for Desktop Applications 15 SP2
  • python-tk >= 2.7.18-7.55.1
Patchnames:
SUSE-SLE-Module-Desktop-Applications-15-SP2-2021-768
SUSE Linux Enterprise Module for Desktop Applications 15 SP3
  • python-tk >= 2.7.18-7.55.1
Patchnames:
SUSE Linux Enterprise Module for Desktop Applications 15 SP3 GA python-tk-2.7.18-7.55.1
SUSE Linux Enterprise Module for Development Tools 15 SP2
  • python3-tools >= 3.6.13-3.78.1
Patchnames:
SUSE-SLE-Module-Development-Tools-15-SP2-2021-947
SUSE Linux Enterprise Module for Development Tools 15 SP3
  • python3-tools >= 3.6.13-3.78.1
  • python39-tools >= 3.9.4-2.9
Patchnames:
SUSE Linux Enterprise Module for Development Tools 15 SP3 GA python3-tools-3.6.13-3.78.1
SUSE Linux Enterprise Module for Development Tools 15 SP3 GA python39-tools-3.9.4-2.9
SUSE Linux Enterprise Module for Development Tools 15 SP4
  • python3-tools >= 3.6.15-150300.10.21.1
Patchnames:
SUSE Linux Enterprise Module for Development Tools 15 SP4 GA python3-tools-3.6.15-150300.10.21.1
SUSE Linux Enterprise Module for Python 2 15 SP2
  • python-curses >= 2.7.18-7.55.1
  • python-devel >= 2.7.18-7.55.1
  • python-gdbm >= 2.7.18-7.55.1
  • python-xml >= 2.7.18-7.55.1
Patchnames:
SUSE-SLE-Module-Python2-15-SP2-2021-768
SUSE Linux Enterprise Point of Sale 12 SP2-CLIENT
  • libpython2_7-1_0 >= 2.7.18-28.67.1
  • libpython2_7-1_0-32bit >= 2.7.18-28.67.1
  • python >= 2.7.18-28.67.1
  • python-32bit >= 2.7.18-28.67.1
  • python-base >= 2.7.18-28.67.1
  • python-base-32bit >= 2.7.18-28.67.1
  • python-curses >= 2.7.18-28.67.1
  • python-demo >= 2.7.18-28.67.1
  • python-devel >= 2.7.18-28.67.1
  • python-doc >= 2.7.18-28.67.1
  • python-doc-pdf >= 2.7.18-28.67.1
  • python-gdbm >= 2.7.18-28.67.1
  • python-idle >= 2.7.18-28.67.1
  • python-tk >= 2.7.18-28.67.1
  • python-xml >= 2.7.18-28.67.1
Patchnames:
SUSE-SLE-POS-12-SP2-CLIENT-2021-794
SUSE Linux Enterprise Server 12 SP2-BCL
  • libpython2_7-1_0 >= 2.7.18-28.67.1
  • libpython2_7-1_0-32bit >= 2.7.18-28.67.1
  • python >= 2.7.18-28.67.1
  • python-32bit >= 2.7.18-28.67.1
  • python-base >= 2.7.18-28.67.1
  • python-base-32bit >= 2.7.18-28.67.1
  • python-curses >= 2.7.18-28.67.1
  • python-demo >= 2.7.18-28.67.1
  • python-doc >= 2.7.18-28.67.1
  • python-doc-pdf >= 2.7.18-28.67.1
  • python-gdbm >= 2.7.18-28.67.1
  • python-idle >= 2.7.18-28.67.1
  • python-tk >= 2.7.18-28.67.1
  • python-xml >= 2.7.18-28.67.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-BCL-2021-794
SUSE Linux Enterprise Server 12 SP2-ESPOS
  • libpython2_7-1_0 >= 2.7.18-28.67.1
  • libpython2_7-1_0-32bit >= 2.7.18-28.67.1
  • python >= 2.7.18-28.67.1
  • python-32bit >= 2.7.18-28.67.1
  • python-base >= 2.7.18-28.67.1
  • python-base-32bit >= 2.7.18-28.67.1
  • python-curses >= 2.7.18-28.67.1
  • python-demo >= 2.7.18-28.67.1
  • python-devel >= 2.7.18-28.67.1
  • python-doc >= 2.7.18-28.67.1
  • python-doc-pdf >= 2.7.18-28.67.1
  • python-gdbm >= 2.7.18-28.67.1
  • python-idle >= 2.7.18-28.67.1
  • python-tk >= 2.7.18-28.67.1
  • python-xml >= 2.7.18-28.67.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-ESPOS-2021-794
SUSE Linux Enterprise Server 12 SP2-LTSS
  • libpython2_7-1_0 >= 2.7.18-28.67.1
  • libpython2_7-1_0-32bit >= 2.7.18-28.67.1
  • python >= 2.7.18-28.67.1
  • python-32bit >= 2.7.18-28.67.1
  • python-base >= 2.7.18-28.67.1
  • python-base-32bit >= 2.7.18-28.67.1
  • python-curses >= 2.7.18-28.67.1
  • python-demo >= 2.7.18-28.67.1
  • python-devel >= 2.7.18-28.67.1
  • python-doc >= 2.7.18-28.67.1
  • python-doc-pdf >= 2.7.18-28.67.1
  • python-gdbm >= 2.7.18-28.67.1
  • python-idle >= 2.7.18-28.67.1
  • python-tk >= 2.7.18-28.67.1
  • python-xml >= 2.7.18-28.67.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-2021-794
SUSE Linux Enterprise Server 12 SP3-BCL
  • libpython2_7-1_0 >= 2.7.18-28.67.1
  • libpython2_7-1_0-32bit >= 2.7.18-28.67.1
  • python >= 2.7.18-28.67.1
  • python-32bit >= 2.7.18-28.67.1
  • python-base >= 2.7.18-28.67.1
  • python-base-32bit >= 2.7.18-28.67.1
  • python-curses >= 2.7.18-28.67.1
  • python-demo >= 2.7.18-28.67.1
  • python-devel >= 2.7.18-28.67.1
  • python-doc >= 2.7.18-28.67.1
  • python-doc-pdf >= 2.7.18-28.67.1
  • python-gdbm >= 2.7.18-28.67.1
  • python-idle >= 2.7.18-28.67.1
  • python-tk >= 2.7.18-28.67.1
  • python-xml >= 2.7.18-28.67.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-BCL-2021-794
SUSE Linux Enterprise Server 12 SP3-ESPOS
  • libpython2_7-1_0 >= 2.7.18-28.67.1
  • libpython2_7-1_0-32bit >= 2.7.18-28.67.1
  • python >= 2.7.18-28.67.1
  • python-32bit >= 2.7.18-28.67.1
  • python-base >= 2.7.18-28.67.1
  • python-base-32bit >= 2.7.18-28.67.1
  • python-curses >= 2.7.18-28.67.1
  • python-demo >= 2.7.18-28.67.1
  • python-devel >= 2.7.18-28.67.1
  • python-doc >= 2.7.18-28.67.1
  • python-doc-pdf >= 2.7.18-28.67.1
  • python-gdbm >= 2.7.18-28.67.1
  • python-idle >= 2.7.18-28.67.1
  • python-tk >= 2.7.18-28.67.1
  • python-xml >= 2.7.18-28.67.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-ESPOS-2021-794
SUSE Linux Enterprise Server 12 SP3-LTSS
  • libpython2_7-1_0 >= 2.7.18-28.67.1
  • libpython2_7-1_0-32bit >= 2.7.18-28.67.1
  • python >= 2.7.18-28.67.1
  • python-32bit >= 2.7.18-28.67.1
  • python-base >= 2.7.18-28.67.1
  • python-base-32bit >= 2.7.18-28.67.1
  • python-curses >= 2.7.18-28.67.1
  • python-demo >= 2.7.18-28.67.1
  • python-devel >= 2.7.18-28.67.1
  • python-doc >= 2.7.18-28.67.1
  • python-doc-pdf >= 2.7.18-28.67.1
  • python-gdbm >= 2.7.18-28.67.1
  • python-idle >= 2.7.18-28.67.1
  • python-tk >= 2.7.18-28.67.1
  • python-xml >= 2.7.18-28.67.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-2021-794
SUSE Linux Enterprise Server 12 SP4-ESPOS
  • libpython2_7-1_0 >= 2.7.18-28.67.1
  • libpython2_7-1_0-32bit >= 2.7.18-28.67.1
  • python >= 2.7.18-28.67.1
  • python-32bit >= 2.7.18-28.67.1
  • python-base >= 2.7.18-28.67.1
  • python-base-32bit >= 2.7.18-28.67.1
  • python-curses >= 2.7.18-28.67.1
  • python-demo >= 2.7.18-28.67.1
  • python-devel >= 2.7.18-28.67.1
  • python-doc >= 2.7.18-28.67.1
  • python-doc-pdf >= 2.7.18-28.67.1
  • python-gdbm >= 2.7.18-28.67.1
  • python-idle >= 2.7.18-28.67.1
  • python-tk >= 2.7.18-28.67.1
  • python-xml >= 2.7.18-28.67.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-ESPOS-2021-794
SUSE Linux Enterprise Server 12 SP4-LTSS
  • libpython2_7-1_0 >= 2.7.18-28.67.1
  • libpython2_7-1_0-32bit >= 2.7.18-28.67.1
  • python >= 2.7.18-28.67.1
  • python-32bit >= 2.7.18-28.67.1
  • python-base >= 2.7.18-28.67.1
  • python-base-32bit >= 2.7.18-28.67.1
  • python-curses >= 2.7.18-28.67.1
  • python-demo >= 2.7.18-28.67.1
  • python-devel >= 2.7.18-28.67.1
  • python-doc >= 2.7.18-28.67.1
  • python-doc-pdf >= 2.7.18-28.67.1
  • python-gdbm >= 2.7.18-28.67.1
  • python-idle >= 2.7.18-28.67.1
  • python-tk >= 2.7.18-28.67.1
  • python-xml >= 2.7.18-28.67.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-LTSS-2021-794
SUSE Linux Enterprise Server 12 SP5
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • libpython2_7-1_0 >= 2.7.18-28.67.1
  • libpython2_7-1_0-32bit >= 2.7.18-28.67.1
  • libpython3_4m1_0 >= 3.4.10-25.66.1
  • libpython3_4m1_0-32bit >= 3.4.10-25.66.1
  • libpython3_6m1_0 >= 3.6.13-4.36.1
  • python >= 2.7.18-28.67.1
  • python-32bit >= 2.7.18-28.67.1
  • python-base >= 2.7.18-28.67.1
  • python-base-32bit >= 2.7.18-28.67.1
  • python-curses >= 2.7.18-28.67.1
  • python-demo >= 2.7.18-28.67.1
  • python-devel >= 2.7.18-28.67.1
  • python-doc >= 2.7.18-28.67.1
  • python-doc-pdf >= 2.7.18-28.67.1
  • python-gdbm >= 2.7.18-28.67.1
  • python-idle >= 2.7.18-28.67.1
  • python-tk >= 2.7.18-28.67.1
  • python-xml >= 2.7.18-28.67.1
  • python3 >= 3.4.10-25.66.1
  • python3-base >= 3.4.10-25.66.1
  • python3-curses >= 3.4.10-25.66.1
  • python3-dbm >= 3.4.10-25.66.1
  • python3-devel >= 3.4.10-25.66.1
  • python3-tk >= 3.4.10-25.66.1
  • python36 >= 3.6.13-4.36.1
  • python36-base >= 3.6.13-4.36.1
Patchnames:
SUSE-SLE-Module-Web-Scripting-12-2021-886
SUSE-SLE-SDK-12-SP5-2021-886
SUSE-SLE-SERVER-12-SP5-2021-794
SUSE-SLE-SERVER-12-SP5-2021-886
SUSE-SLE-SERVER-12-SP5-2021-887
SUSE-SLE-WE-12-SP5-2021-794
SUSE Linux Enterprise Server 15 SP1-BCL
  • libpython2_7-1_0 >= 2.7.18-7.55.1
  • python >= 2.7.18-7.55.1
  • python-base >= 2.7.18-7.55.1
  • python-curses >= 2.7.18-7.55.1
  • python-devel >= 2.7.18-7.55.1
  • python-gdbm >= 2.7.18-7.55.1
  • python-tk >= 2.7.18-7.55.1
  • python-xml >= 2.7.18-7.55.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP1-BCL-2021-768
SUSE Linux Enterprise Server 15 SP1-LTSS
  • libpython2_7-1_0 >= 2.7.18-7.55.1
  • python >= 2.7.18-7.55.1
  • python-base >= 2.7.18-7.55.1
  • python-curses >= 2.7.18-7.55.1
  • python-devel >= 2.7.18-7.55.1
  • python-gdbm >= 2.7.18-7.55.1
  • python-tk >= 2.7.18-7.55.1
  • python-xml >= 2.7.18-7.55.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP1-LTSS-2021-768
SUSE Linux Enterprise Server 15-LTSS
  • libpython2_7-1_0 >= 2.7.18-7.55.1
  • python >= 2.7.18-7.55.1
  • python-base >= 2.7.18-7.55.1
  • python-curses >= 2.7.18-7.55.1
  • python-devel >= 2.7.18-7.55.1
  • python-gdbm >= 2.7.18-7.55.1
  • python-tk >= 2.7.18-7.55.1
  • python-xml >= 2.7.18-7.55.1
Patchnames:
SUSE-SLE-Product-SLES-15-2021-768
SUSE Linux Enterprise Server for SAP Applications 12 SP2
  • libpython2_7-1_0 >= 2.7.18-28.67.1
  • libpython2_7-1_0-32bit >= 2.7.18-28.67.1
  • python >= 2.7.18-28.67.1
  • python-32bit >= 2.7.18-28.67.1
  • python-base >= 2.7.18-28.67.1
  • python-base-32bit >= 2.7.18-28.67.1
  • python-curses >= 2.7.18-28.67.1
  • python-demo >= 2.7.18-28.67.1
  • python-devel >= 2.7.18-28.67.1
  • python-doc >= 2.7.18-28.67.1
  • python-doc-pdf >= 2.7.18-28.67.1
  • python-gdbm >= 2.7.18-28.67.1
  • python-idle >= 2.7.18-28.67.1
  • python-tk >= 2.7.18-28.67.1
  • python-xml >= 2.7.18-28.67.1
Patchnames:
SUSE-SLE-SAP-12-SP2-2021-794
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • libpython2_7-1_0 >= 2.7.18-28.67.1
  • libpython2_7-1_0-32bit >= 2.7.18-28.67.1
  • libpython3_4m1_0 >= 3.4.10-25.66.1
  • python >= 2.7.18-28.67.1
  • python-32bit >= 2.7.18-28.67.1
  • python-base >= 2.7.18-28.67.1
  • python-base-32bit >= 2.7.18-28.67.1
  • python-curses >= 2.7.18-28.67.1
  • python-demo >= 2.7.18-28.67.1
  • python-devel >= 2.7.18-28.67.1
  • python-doc >= 2.7.18-28.67.1
  • python-doc-pdf >= 2.7.18-28.67.1
  • python-gdbm >= 2.7.18-28.67.1
  • python-idle >= 2.7.18-28.67.1
  • python-tk >= 2.7.18-28.67.1
  • python-xml >= 2.7.18-28.67.1
  • python3 >= 3.4.10-25.66.1
  • python3-base >= 3.4.10-25.66.1
  • python3-curses >= 3.4.10-25.66.1
Patchnames:
SUSE-SLE-Module-Web-Scripting-12-2021-886
SUSE-SLE-SAP-12-SP3-2021-794
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • libpython2_7-1_0 >= 2.7.18-28.67.1
  • libpython2_7-1_0-32bit >= 2.7.18-28.67.1
  • libpython3_4m1_0 >= 3.4.10-25.66.1
  • python >= 2.7.18-28.67.1
  • python-32bit >= 2.7.18-28.67.1
  • python-base >= 2.7.18-28.67.1
  • python-base-32bit >= 2.7.18-28.67.1
  • python-curses >= 2.7.18-28.67.1
  • python-demo >= 2.7.18-28.67.1
  • python-devel >= 2.7.18-28.67.1
  • python-doc >= 2.7.18-28.67.1
  • python-doc-pdf >= 2.7.18-28.67.1
  • python-gdbm >= 2.7.18-28.67.1
  • python-idle >= 2.7.18-28.67.1
  • python-tk >= 2.7.18-28.67.1
  • python-xml >= 2.7.18-28.67.1
  • python3 >= 3.4.10-25.66.1
  • python3-base >= 3.4.10-25.66.1
  • python3-curses >= 3.4.10-25.66.1
Patchnames:
SUSE-SLE-Module-Web-Scripting-12-2021-886
SUSE-SLE-SAP-12-SP4-2021-794
SUSE Linux Enterprise Server for SAP Applications 15 SP1
  • libpython2_7-1_0 >= 2.7.18-7.55.1
  • python >= 2.7.18-7.55.1
  • python-base >= 2.7.18-7.55.1
  • python-curses >= 2.7.18-7.55.1
  • python-devel >= 2.7.18-7.55.1
  • python-gdbm >= 2.7.18-7.55.1
  • python-tk >= 2.7.18-7.55.1
  • python-xml >= 2.7.18-7.55.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-SP1-2021-768
SUSE Linux Enterprise Server for SAP Applications 15
  • libpython2_7-1_0 >= 2.7.18-7.55.1
  • python >= 2.7.18-7.55.1
  • python-base >= 2.7.18-7.55.1
  • python-curses >= 2.7.18-7.55.1
  • python-devel >= 2.7.18-7.55.1
  • python-gdbm >= 2.7.18-7.55.1
  • python-tk >= 2.7.18-7.55.1
  • python-xml >= 2.7.18-7.55.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-2021-768
SUSE Linux Enterprise Software Development Kit 12 SP5
  • python3-dbm >= 3.4.10-25.66.1
  • python3-devel >= 3.4.10-25.66.1
Patchnames:
SUSE-SLE-SDK-12-SP5-2021-886
SUSE Manager Proxy 4.0
  • libpython2_7-1_0 >= 2.7.18-7.55.1
  • python >= 2.7.18-7.55.1
  • python-base >= 2.7.18-7.55.1
  • python-curses >= 2.7.18-7.55.1
  • python-devel >= 2.7.18-7.55.1
  • python-gdbm >= 2.7.18-7.55.1
  • python-tk >= 2.7.18-7.55.1
  • python-xml >= 2.7.18-7.55.1
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Proxy-4.0-2021-768
SUSE Manager Retail Branch Server 4.0
  • libpython2_7-1_0 >= 2.7.18-7.55.1
  • python >= 2.7.18-7.55.1
  • python-base >= 2.7.18-7.55.1
  • python-curses >= 2.7.18-7.55.1
  • python-devel >= 2.7.18-7.55.1
  • python-gdbm >= 2.7.18-7.55.1
  • python-tk >= 2.7.18-7.55.1
  • python-xml >= 2.7.18-7.55.1
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Retail-Branch-Server-4.0-2021-768
SUSE Manager Server 4.0
  • libpython2_7-1_0 >= 2.7.18-7.55.1
  • python >= 2.7.18-7.55.1
  • python-base >= 2.7.18-7.55.1
  • python-curses >= 2.7.18-7.55.1
  • python-devel >= 2.7.18-7.55.1
  • python-gdbm >= 2.7.18-7.55.1
  • python-tk >= 2.7.18-7.55.1
  • python-xml >= 2.7.18-7.55.1
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Server-4.0-2021-768
SUSE Manager Tools 12-BETA
  • venv-salt-minion >= 3002.2-3.3.2
Patchnames:
SUSE-SLE-Manager-Tools-12-BETA-2022-445
SUSE Manager Tools 15-BETA
  • venv-salt-minion >= 3002.2-159000.3.3.2
Patchnames:
SUSE-SLE-Manager-Tools-15-BETA-2022-444
SUSE OpenStack Cloud 7
  • libpython2_7-1_0 >= 2.7.18-28.67.1
  • libpython2_7-1_0-32bit >= 2.7.18-28.67.1
  • python >= 2.7.18-28.67.1
  • python-32bit >= 2.7.18-28.67.1
  • python-base >= 2.7.18-28.67.1
  • python-base-32bit >= 2.7.18-28.67.1
  • python-curses >= 2.7.18-28.67.1
  • python-demo >= 2.7.18-28.67.1
  • python-devel >= 2.7.18-28.67.1
  • python-doc >= 2.7.18-28.67.1
  • python-doc-pdf >= 2.7.18-28.67.1
  • python-gdbm >= 2.7.18-28.67.1
  • python-idle >= 2.7.18-28.67.1
  • python-tk >= 2.7.18-28.67.1
  • python-xml >= 2.7.18-28.67.1
Patchnames:
SUSE-OpenStack-Cloud-7-2021-794
SUSE OpenStack Cloud 8
  • ardana-cobbler >= 8.0+git.1614096566.e8c2b27-3.44.3
  • cassandra >= 3.11.10-5.3.5
  • cassandra-tools >= 3.11.10-5.3.5
  • documentation-suse-openstack-cloud-installation >= 8.20210512-1.32.5
  • documentation-suse-openstack-cloud-operations >= 8.20210512-1.32.5
  • documentation-suse-openstack-cloud-opsconsole >= 8.20210512-1.32.5
  • documentation-suse-openstack-cloud-planning >= 8.20210512-1.32.5
  • documentation-suse-openstack-cloud-security >= 8.20210512-1.32.5
  • documentation-suse-openstack-cloud-supplement >= 8.20210512-1.32.5
  • documentation-suse-openstack-cloud-upstream-admin >= 8.20210512-1.32.5
  • documentation-suse-openstack-cloud-upstream-user >= 8.20210512-1.32.5
  • documentation-suse-openstack-cloud-user >= 8.20210512-1.32.5
  • grafana >= 6.7.4-4.18.2
  • kibana >= 4.6.6-3.9.2
  • libpython2_7-1_0 >= 2.7.18-28.67.1
  • libpython2_7-1_0-32bit >= 2.7.18-28.67.1
  • openstack-heat-templates >= 0.0.0+git.1623056900.7917e18-3.21.3
  • openstack-monasca-installer >= 20190923_16.32-3.18.2
  • openstack-nova >= 16.1.9~dev92-3.48.5
  • openstack-nova-api >= 16.1.9~dev92-3.48.5
  • openstack-nova-cells >= 16.1.9~dev92-3.48.5
  • openstack-nova-compute >= 16.1.9~dev92-3.48.5
  • openstack-nova-conductor >= 16.1.9~dev92-3.48.5
  • openstack-nova-console >= 16.1.9~dev92-3.48.5
  • openstack-nova-consoleauth >= 16.1.9~dev92-3.48.5
  • openstack-nova-doc >= 16.1.9~dev92-3.48.5
  • openstack-nova-novncproxy >= 16.1.9~dev92-3.48.5
  • openstack-nova-placement-api >= 16.1.9~dev92-3.48.5
  • openstack-nova-scheduler >= 16.1.9~dev92-3.48.5
  • openstack-nova-serialproxy >= 16.1.9~dev92-3.48.5
  • openstack-nova-vncproxy >= 16.1.9~dev92-3.48.5
  • python >= 2.7.18-28.67.1
  • python-32bit >= 2.7.18-28.67.1
  • python-Django >= 1.11.29-3.25.3
  • python-base >= 2.7.18-28.67.1
  • python-base-32bit >= 2.7.18-28.67.1
  • python-curses >= 2.7.18-28.67.1
  • python-demo >= 2.7.18-28.67.1
  • python-devel >= 2.7.18-28.67.1
  • python-doc >= 2.7.18-28.67.1
  • python-doc-pdf >= 2.7.18-28.67.1
  • python-elementpath >= 1.3.1-1.3.2
  • python-eventlet >= 0.20.0-6.3.3
  • python-gdbm >= 2.7.18-28.67.1
  • python-idle >= 2.7.18-28.67.1
  • python-nova >= 16.1.9~dev92-3.48.5
  • python-py >= 1.4.34-3.3.3
  • python-pysaml2 >= 4.0.2-5.9.2
  • python-tk >= 2.7.18-28.67.1
  • python-xml >= 2.7.18-28.67.1
  • python-xmlschema >= 1.0.18-1.3.3
  • venv-openstack-aodh-x86_64 >= 5.1.1~dev7-12.32.3
  • venv-openstack-barbican-x86_64 >= 5.0.2~dev3-12.33.3
  • venv-openstack-ceilometer-x86_64 >= 9.0.8~dev7-12.30.3
  • venv-openstack-cinder-x86_64 >= 11.2.3~dev29-14.34.2
  • venv-openstack-designate-x86_64 >= 5.0.3~dev7-12.31.3
  • venv-openstack-freezer-x86_64 >= 5.0.0.0~xrc2~dev2-10.28.3
  • venv-openstack-glance-x86_64 >= 15.0.3~dev3-12.31.3
  • venv-openstack-heat-x86_64 >= 9.0.8~dev22-12.33.2
  • venv-openstack-horizon-x86_64 >= 12.0.5~dev6-14.36.6
  • venv-openstack-ironic-x86_64 >= 9.1.8~dev8-12.33.3
  • venv-openstack-keystone-x86_64 >= 12.0.4~dev11-11.35.3
  • venv-openstack-magnum-x86_64 >= 5.0.2_5.0.2_5.0.2~dev31-11.32.2
  • venv-openstack-manila-x86_64 >= 5.1.1~dev5-12.37.3
  • venv-openstack-monasca-ceilometer-x86_64 >= 1.5.1_1.5.1_1.5.1~dev3-8.28.3
  • venv-openstack-monasca-x86_64 >= 2.2.2~dev1-11.28.3
  • venv-openstack-murano-x86_64 >= 4.0.2~dev2-12.28.3
  • venv-openstack-neutron-x86_64 >= 11.0.9~dev69-13.38.3
  • venv-openstack-nova-x86_64 >= 16.1.9~dev92-11.36.3
  • venv-openstack-octavia-x86_64 >= 1.0.6~dev3-12.33.3
  • venv-openstack-sahara-x86_64 >= 7.0.5~dev4-11.32.3
  • venv-openstack-swift-x86_64 >= 2.15.2_2.15.2_2.15.2~dev32-11.23.3
  • venv-openstack-trove-x86_64 >= 8.0.2~dev2-11.32.3
Patchnames:
SUSE-OpenStack-Cloud-8-2021-2554
SUSE-OpenStack-Cloud-8-2021-794
SUSE OpenStack Cloud 9
  • ardana-neutron >= 9.0+git.1615223676.777f0b3-3.25.2
  • ardana-swift >= 9.0+git.1618235096.90974ed-3.10.2
  • cassandra >= 3.11.10-3.3.3
  • cassandra-tools >= 3.11.10-3.3.3
  • grafana >= 6.7.4-3.23.2
  • kibana >= 4.6.6-4.9.2
  • libpython2_7-1_0 >= 2.7.18-28.67.1
  • libpython2_7-1_0-32bit >= 2.7.18-28.67.1
  • openstack-dashboard >= 14.1.1~dev11-3.24.6
  • openstack-ironic >= 11.1.5~dev17-3.25.5
  • openstack-ironic-api >= 11.1.5~dev17-3.25.5
  • openstack-ironic-conductor >= 11.1.5~dev17-3.25.5
  • openstack-neutron >= 13.0.8~dev164-3.37.4
  • openstack-neutron-dhcp-agent >= 13.0.8~dev164-3.37.4
  • openstack-neutron-gbp >= 12.0.1~dev29-3.25.3
  • openstack-neutron-ha-tool >= 13.0.8~dev164-3.37.4
  • openstack-neutron-l3-agent >= 13.0.8~dev164-3.37.4
  • openstack-neutron-linuxbridge-agent >= 13.0.8~dev164-3.37.4
  • openstack-neutron-macvtap-agent >= 13.0.8~dev164-3.37.4
  • openstack-neutron-metadata-agent >= 13.0.8~dev164-3.37.4
  • openstack-neutron-metering-agent >= 13.0.8~dev164-3.37.4
  • openstack-neutron-openvswitch-agent >= 13.0.8~dev164-3.37.4
  • openstack-neutron-server >= 13.0.8~dev164-3.37.4
  • openstack-nova >= 18.3.1~dev82-3.37.6
  • openstack-nova-api >= 18.3.1~dev82-3.37.6
  • openstack-nova-cells >= 18.3.1~dev82-3.37.6
  • openstack-nova-compute >= 18.3.1~dev82-3.37.6
  • openstack-nova-conductor >= 18.3.1~dev82-3.37.6
  • openstack-nova-console >= 18.3.1~dev82-3.37.6
  • openstack-nova-novncproxy >= 18.3.1~dev82-3.37.6
  • openstack-nova-placement-api >= 18.3.1~dev82-3.37.6
  • openstack-nova-scheduler >= 18.3.1~dev82-3.37.6
  • openstack-nova-serialproxy >= 18.3.1~dev82-3.37.6
  • openstack-nova-vncproxy >= 18.3.1~dev82-3.37.6
  • python >= 2.7.18-28.67.1
  • python-32bit >= 2.7.18-28.67.1
  • python-Django1 >= 1.11.29-3.25.1
  • python-base >= 2.7.18-28.67.1
  • python-base-32bit >= 2.7.18-28.67.1
  • python-curses >= 2.7.18-28.67.1
  • python-demo >= 2.7.18-28.67.1
  • python-devel >= 2.7.18-28.67.1
  • python-doc >= 2.7.18-28.67.1
  • python-doc-pdf >= 2.7.18-28.67.1
  • python-elementpath >= 1.3.1-1.3.2
  • python-gdbm >= 2.7.18-28.67.1
  • python-horizon >= 14.1.1~dev11-3.24.6
  • python-idle >= 2.7.18-28.67.1
  • python-ironic >= 11.1.5~dev17-3.25.5
  • python-neutron >= 13.0.8~dev164-3.37.4
  • python-neutron-gbp >= 12.0.1~dev29-3.25.3
  • python-nova >= 18.3.1~dev82-3.37.6
  • python-openstack_auth >= 14.1.1~dev11-3.24.6
  • python-py >= 1.5.4-3.3.2
  • python-pysaml2 >= 4.5.0-4.6.2
  • python-tk >= 2.7.18-28.67.1
  • python-xml >= 2.7.18-28.67.1
  • python-xmlschema >= 1.0.18-1.3.2
  • venv-openstack-barbican-x86_64 >= 7.0.1~dev24-3.23.1
  • venv-openstack-cinder-x86_64 >= 13.0.10~dev20-3.26.1
  • venv-openstack-designate-x86_64 >= 7.0.2~dev2-3.23.1
  • venv-openstack-glance-x86_64 >= 17.0.1~dev30-3.21.1
  • venv-openstack-heat-x86_64 >= 11.0.4~dev4-3.23.1
  • venv-openstack-horizon-x86_64 >= 14.1.1~dev11-4.27.3
  • venv-openstack-ironic-x86_64 >= 11.1.5~dev17-4.21.2
  • venv-openstack-keystone-x86_64 >= 14.2.1~dev4-3.24.3
  • venv-openstack-magnum-x86_64 >= 7.2.1~dev1-4.23.1
  • venv-openstack-manila-x86_64 >= 7.4.2~dev60-3.29.1
  • venv-openstack-monasca-ceilometer-x86_64 >= 1.8.2~dev3-3.23.2
  • venv-openstack-monasca-x86_64 >= 2.7.1~dev10-3.21.1
  • venv-openstack-neutron-x86_64 >= 13.0.8~dev164-6.27.3
  • venv-openstack-nova-x86_64 >= 18.3.1~dev82-3.27.3
  • venv-openstack-octavia-x86_64 >= 3.2.3~dev7-4.23.1
  • venv-openstack-sahara-x86_64 >= 9.0.2~dev15-3.23.1
  • venv-openstack-swift-x86_64 >= 2.19.2~dev48-2.18.1
Patchnames:
SUSE-OpenStack-Cloud-9-2021-1962
SUSE-OpenStack-Cloud-9-2021-794
SUSE OpenStack Cloud Crowbar 8
  • cassandra >= 3.11.10-5.3.5
  • cassandra-tools >= 3.11.10-5.3.5
  • crowbar-core >= 5.0+git.1622489449.a8e60e238-3.50.4
  • crowbar-core-branding-upstream >= 5.0+git.1622489449.a8e60e238-3.50.4
  • crowbar-openstack >= 5.0+git.1616001417.67fd9c2a1-4.52.5
  • documentation-suse-openstack-cloud-deployment >= 8.20210512-1.32.5
  • documentation-suse-openstack-cloud-supplement >= 8.20210512-1.32.5
  • documentation-suse-openstack-cloud-upstream-admin >= 8.20210512-1.32.5
  • documentation-suse-openstack-cloud-upstream-user >= 8.20210512-1.32.5
  • grafana >= 6.7.4-4.18.2
  • kibana >= 4.6.6-3.9.2
  • libpython2_7-1_0 >= 2.7.18-28.67.1
  • libpython2_7-1_0-32bit >= 2.7.18-28.67.1
  • openstack-heat-templates >= 0.0.0+git.1623056900.7917e18-3.21.3
  • openstack-monasca-installer >= 20190923_16.32-3.18.2
  • openstack-nova >= 16.1.9~dev92-3.48.5
  • openstack-nova-api >= 16.1.9~dev92-3.48.5
  • openstack-nova-cells >= 16.1.9~dev92-3.48.5
  • openstack-nova-compute >= 16.1.9~dev92-3.48.5
  • openstack-nova-conductor >= 16.1.9~dev92-3.48.5
  • openstack-nova-console >= 16.1.9~dev92-3.48.5
  • openstack-nova-consoleauth >= 16.1.9~dev92-3.48.5
  • openstack-nova-doc >= 16.1.9~dev92-3.48.5
  • openstack-nova-novncproxy >= 16.1.9~dev92-3.48.5
  • openstack-nova-placement-api >= 16.1.9~dev92-3.48.5
  • openstack-nova-scheduler >= 16.1.9~dev92-3.48.5
  • openstack-nova-serialproxy >= 16.1.9~dev92-3.48.5
  • openstack-nova-vncproxy >= 16.1.9~dev92-3.48.5
  • python >= 2.7.18-28.67.1
  • python-32bit >= 2.7.18-28.67.1
  • python-Django >= 1.11.29-3.25.3
  • python-base >= 2.7.18-28.67.1
  • python-base-32bit >= 2.7.18-28.67.1
  • python-curses >= 2.7.18-28.67.1
  • python-demo >= 2.7.18-28.67.1
  • python-devel >= 2.7.18-28.67.1
  • python-doc >= 2.7.18-28.67.1
  • python-doc-pdf >= 2.7.18-28.67.1
  • python-elementpath >= 1.3.1-1.3.2
  • python-eventlet >= 0.20.0-6.3.3
  • python-gdbm >= 2.7.18-28.67.1
  • python-idle >= 2.7.18-28.67.1
  • python-nova >= 16.1.9~dev92-3.48.5
  • python-py >= 1.4.34-3.3.3
  • python-pysaml2 >= 4.0.2-5.9.2
  • python-tk >= 2.7.18-28.67.1
  • python-xml >= 2.7.18-28.67.1
  • python-xmlschema >= 1.0.18-1.3.3
  • ruby2.1-rubygem-activerecord-session_store >= 0.1.2-3.3.2
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-8-2021-2554
SUSE-OpenStack-Cloud-Crowbar-8-2021-794
SUSE OpenStack Cloud Crowbar 9
  • cassandra >= 3.11.10-3.3.3
  • cassandra-tools >= 3.11.10-3.3.3
  • crowbar-openstack >= 6.0+git.1616146717.a89ae0f4e-3.34.4
  • grafana >= 6.7.4-3.23.2
  • kibana >= 4.6.6-4.9.2
  • libpython2_7-1_0 >= 2.7.18-28.67.1
  • libpython2_7-1_0-32bit >= 2.7.18-28.67.1
  • openstack-dashboard >= 14.1.1~dev11-3.24.6
  • openstack-ironic >= 11.1.5~dev17-3.25.5
  • openstack-ironic-api >= 11.1.5~dev17-3.25.5
  • openstack-ironic-conductor >= 11.1.5~dev17-3.25.5
  • openstack-neutron >= 13.0.8~dev164-3.37.4
  • openstack-neutron-dhcp-agent >= 13.0.8~dev164-3.37.4
  • openstack-neutron-gbp >= 12.0.1~dev29-3.25.3
  • openstack-neutron-ha-tool >= 13.0.8~dev164-3.37.4
  • openstack-neutron-l3-agent >= 13.0.8~dev164-3.37.4
  • openstack-neutron-linuxbridge-agent >= 13.0.8~dev164-3.37.4
  • openstack-neutron-macvtap-agent >= 13.0.8~dev164-3.37.4
  • openstack-neutron-metadata-agent >= 13.0.8~dev164-3.37.4
  • openstack-neutron-metering-agent >= 13.0.8~dev164-3.37.4
  • openstack-neutron-openvswitch-agent >= 13.0.8~dev164-3.37.4
  • openstack-neutron-server >= 13.0.8~dev164-3.37.4
  • openstack-nova >= 18.3.1~dev82-3.37.6
  • openstack-nova-api >= 18.3.1~dev82-3.37.6
  • openstack-nova-cells >= 18.3.1~dev82-3.37.6
  • openstack-nova-compute >= 18.3.1~dev82-3.37.6
  • openstack-nova-conductor >= 18.3.1~dev82-3.37.6
  • openstack-nova-console >= 18.3.1~dev82-3.37.6
  • openstack-nova-novncproxy >= 18.3.1~dev82-3.37.6
  • openstack-nova-placement-api >= 18.3.1~dev82-3.37.6
  • openstack-nova-scheduler >= 18.3.1~dev82-3.37.6
  • openstack-nova-serialproxy >= 18.3.1~dev82-3.37.6
  • openstack-nova-vncproxy >= 18.3.1~dev82-3.37.6
  • python >= 2.7.18-28.67.1
  • python-32bit >= 2.7.18-28.67.1
  • python-Django1 >= 1.11.29-3.25.1
  • python-base >= 2.7.18-28.67.1
  • python-base-32bit >= 2.7.18-28.67.1
  • python-curses >= 2.7.18-28.67.1
  • python-demo >= 2.7.18-28.67.1
  • python-devel >= 2.7.18-28.67.1
  • python-doc >= 2.7.18-28.67.1
  • python-doc-pdf >= 2.7.18-28.67.1
  • python-elementpath >= 1.3.1-1.3.2
  • python-gdbm >= 2.7.18-28.67.1
  • python-horizon >= 14.1.1~dev11-3.24.6
  • python-idle >= 2.7.18-28.67.1
  • python-ironic >= 11.1.5~dev17-3.25.5
  • python-neutron >= 13.0.8~dev164-3.37.4
  • python-neutron-gbp >= 12.0.1~dev29-3.25.3
  • python-nova >= 18.3.1~dev82-3.37.6
  • python-openstack_auth >= 14.1.1~dev11-3.24.6
  • python-py >= 1.5.4-3.3.2
  • python-pysaml2 >= 4.5.0-4.6.2
  • python-tk >= 2.7.18-28.67.1
  • python-xml >= 2.7.18-28.67.1
  • python-xmlschema >= 1.0.18-1.3.2
  • ruby2.1-rubygem-activerecord-session_store >= 0.1.2-4.3.2
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-9-2021-1962
SUSE-OpenStack-Cloud-Crowbar-9-2021-794
openSUSE Leap 15.2
  • libpython2_7-1_0 >= 2.7.18-lp152.3.15.1
  • libpython2_7-1_0-32bit >= 2.7.18-lp152.3.15.1
  • python >= 2.7.18-lp152.3.15.1
  • python-32bit >= 2.7.18-lp152.3.15.1
  • python-base >= 2.7.18-lp152.3.15.1
  • python-base-32bit >= 2.7.18-lp152.3.15.1
  • python-curses >= 2.7.18-lp152.3.15.1
  • python-demo >= 2.7.18-lp152.3.15.1
  • python-devel >= 2.7.18-lp152.3.15.1
  • python-doc >= 2.7.18-lp152.3.15.1
  • python-doc-pdf >= 2.7.18-lp152.3.15.1
  • python-gdbm >= 2.7.18-lp152.3.15.1
  • python-idle >= 2.7.18-lp152.3.15.1
  • python-tk >= 2.7.18-lp152.3.15.1
  • python-xml >= 2.7.18-lp152.3.15.1
Patchnames:
openSUSE-2021-435
openSUSE Leap 15.3
  • libpython2_7-1_0 >= 2.7.18-7.55.1
  • libpython3_6m1_0 >= 3.6.13-3.81.1
  • python >= 2.7.18-7.55.1
  • python-base >= 2.7.18-7.55.1
  • python3 >= 3.6.13-3.81.2
  • python3-base >= 3.6.13-3.81.1
  • python3-curses >= 3.6.13-3.81.2
  • python3-dbm >= 3.6.13-3.81.2
Patchnames:
openSUSE Leap 15.3 GA libpython2_7-1_0-2.7.18-7.55.1
openSUSE Leap 15.3 GA libpython3_6m1_0-3.6.13-3.81.1
openSUSE Leap 15.4
  • libpython3_6m1_0 >= 3.6.15-150300.10.21.1
  • python3 >= 3.6.15-150300.10.21.1
  • python3-base >= 3.6.15-150300.10.21.1
  • python3-curses >= 3.6.15-150300.10.21.1
  • python3-dbm >= 3.6.15-150300.10.21.1
Patchnames:
openSUSE Leap 15.4 GA libpython3_6m1_0-3.6.15-150300.10.21.1
openSUSE Tumbleweed
  • python >= 2.7.18-8.1
  • python-32bit >= 2.7.18-8.1
  • python-curses >= 2.7.18-8.1
  • python-demo >= 2.7.18-8.1
  • python-gdbm >= 2.7.18-8.1
  • python-idle >= 2.7.18-8.1
  • python-tk >= 2.7.18-8.1
  • python310 >= 3.10.0rc1-4.2
  • python310-32bit >= 3.10.0rc1-4.2
  • python310-curses >= 3.10.0rc1-4.2
  • python310-dbm >= 3.10.0rc1-4.2
  • python310-idle >= 3.10.0rc1-4.2
  • python310-tk >= 3.10.0rc1-4.2
  • python311 >= 3.11.0b1-1.1
  • python311-32bit >= 3.11.0b1-1.1
  • python311-curses >= 3.11.0b1-1.1
  • python311-dbm >= 3.11.0b1-1.1
  • python311-idle >= 3.11.0b1-1.1
  • python311-tk >= 3.11.0b1-1.1
  • python36 >= 3.6.15-1.1
  • python36-32bit >= 3.6.15-1.1
  • python36-curses >= 3.6.15-1.1
  • python36-dbm >= 3.6.15-1.1
  • python36-idle >= 3.6.15-1.1
  • python36-tk >= 3.6.15-1.1
  • python36-w3lib >= 1.22.0-2.4
  • python38 >= 3.8.12-1.2
  • python38-32bit >= 3.8.12-1.2
  • python38-curses >= 3.8.12-1.2
  • python38-dbm >= 3.8.12-1.2
  • python38-idle >= 3.8.12-1.2
  • python38-tk >= 3.8.12-1.2
  • python38-w3lib >= 1.22.0-2.4
  • python39 >= 3.9.7-2.1
  • python39-32bit >= 3.9.7-2.1
  • python39-curses >= 3.9.7-2.1
  • python39-dbm >= 3.9.7-2.1
  • python39-idle >= 3.9.7-2.1
  • python39-tk >= 3.9.7-2.1
  • python39-w3lib >= 1.22.0-2.4
Patchnames:
openSUSE Tumbleweed GA python-2.7.18-8.1
openSUSE Tumbleweed GA python310-3.10.0rc1-4.2
openSUSE Tumbleweed GA python311-3.11.0b1-1.1
openSUSE Tumbleweed GA python36-3.6.15-1.1
openSUSE Tumbleweed GA python36-w3lib-1.22.0-2.4
openSUSE Tumbleweed GA python38-3.8.12-1.2
openSUSE Tumbleweed GA python39-3.9.7-2.1


First public cloud image revisions this CVE is fixed in:


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
HPE Helion OpenStack 8 python Released
HPE Helion OpenStack 8 python3 Released
SLES15-EC2-CHOST-HVM-BYOS python3 Released
SLES15-SP1-CHOST-BYOS-Azure python3 Released
SLES15-SP1-CHOST-BYOS-EC2 python3 Released
SLES15-SP1-CHOST-BYOS-GCE python3 Released
SLES15-SP2-CHOST-BYOS-Aliyun python3 Released
SLES15-SP2-CHOST-BYOS-Azure python3 Released
SLES15-SP2-CHOST-BYOS-EC2 python3 Released
SLES15-SP2-CHOST-BYOS-GCE python3 Released
SLES15-SP3-CHOST-BYOS-Aliyun python3 Already fixed
SLES15-SP3-CHOST-BYOS-Azure python3 Already fixed
SLES15-SP3-CHOST-BYOS-EC2 python3 Already fixed
SLES15-SP3-CHOST-BYOS-GCE python3 Already fixed
SLES15-SP4-CHOST-BYOS python3 Already fixed
SLES15-SP4-CHOST-BYOS-Aliyun python3 Already fixed
SLES15-SP4-CHOST-BYOS-Azure python3 Already fixed
SLES15-SP4-CHOST-BYOS-EC2 python3 Already fixed
SLES15-SP4-CHOST-BYOS-GCE python3 Already fixed
SUSE CaaS Platform 4.0 python Released
SUSE CaaS Platform 4.0 python3 Released
SUSE CaaS Platform 4.5 python Released
SUSE CaaS Platform 4.5 python3 Released
SUSE Enterprise Storage 6 python Released
SUSE Enterprise Storage 6 python3 Released
SUSE Enterprise Storage 7 python Released
SUSE Enterprise Storage 7 python3 Released
SUSE Linux Enterprise Desktop 15 SP1 python Released
SUSE Linux Enterprise Desktop 15 SP1 python3 Affected
SUSE Linux Enterprise Desktop 15 SP2 python Released
SUSE Linux Enterprise Desktop 15 SP2 python3 Released
SUSE Linux Enterprise Desktop 15 SP3 python Released
SUSE Linux Enterprise Desktop 15 SP3 python3 Already fixed
SUSE Linux Enterprise Desktop 15 SP3 python39 Already fixed
SUSE Linux Enterprise Desktop 15 SP4 python Released
SUSE Linux Enterprise Desktop 15 SP4 python3 Already fixed
SUSE Linux Enterprise Desktop 15 SP4 python310 Already fixed
SUSE Linux Enterprise Desktop 15 SP4 python39 Already fixed
SUSE Linux Enterprise High Performance Computing 12 python3 Released
SUSE Linux Enterprise High Performance Computing 12 SP5 python Released
SUSE Linux Enterprise High Performance Computing 12 SP5 python3 Released
SUSE Linux Enterprise High Performance Computing 12 SP5 python36 Released
SUSE Linux Enterprise High Performance Computing 15 LTSS python Released
SUSE Linux Enterprise High Performance Computing 15 LTSS python3 Released
SUSE Linux Enterprise High Performance Computing 15 SP1 python Released
SUSE Linux Enterprise High Performance Computing 15 SP1 python3 Affected
SUSE Linux Enterprise High Performance Computing 15 SP1 ESPOS python Released
SUSE Linux Enterprise High Performance Computing 15 SP1 ESPOS python3 Released
SUSE Linux Enterprise High Performance Computing 15 SP1 LTSS python Released
SUSE Linux Enterprise High Performance Computing 15 SP1 LTSS python3 Released
SUSE Linux Enterprise High Performance Computing 15 SP2 python Released
SUSE Linux Enterprise High Performance Computing 15 SP2 python3 Released
SUSE Linux Enterprise High Performance Computing 15 SP2 ESPOS python Released
SUSE Linux Enterprise High Performance Computing 15 SP2 ESPOS python3 Released
SUSE Linux Enterprise High Performance Computing 15 SP2 LTSS python Released
SUSE Linux Enterprise High Performance Computing 15 SP2 LTSS python3 Released
SUSE Linux Enterprise High Performance Computing 15 SP3 python Released
SUSE Linux Enterprise High Performance Computing 15 SP3 python3 Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP3 python39 Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP4 python Released
SUSE Linux Enterprise High Performance Computing 15 SP4 python3 Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP4 python310 Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP4 python39 Already fixed
SUSE Linux Enterprise Micro 5.0 python3 Released
SUSE Linux Enterprise Micro 5.1 python3 Released
SUSE Linux Enterprise Module for Basesystem 15 SP1 python Released
SUSE Linux Enterprise Module for Basesystem 15 SP1 python3 Affected
SUSE Linux Enterprise Module for Basesystem 15 SP2 python Released
SUSE Linux Enterprise Module for Basesystem 15 SP2 python3 Released
SUSE Linux Enterprise Module for Basesystem 15 SP3 python Released
SUSE Linux Enterprise Module for Basesystem 15 SP3 python3 Already fixed
SUSE Linux Enterprise Module for Basesystem 15 SP3 python39 Already fixed
SUSE Linux Enterprise Module for Basesystem 15 SP4 python Released
SUSE Linux Enterprise Module for Basesystem 15 SP4 python3 Already fixed
SUSE Linux Enterprise Module for Basesystem 15 SP4 python39 Already fixed
SUSE Linux Enterprise Module for Desktop Applications 15 SP1 python Released
SUSE Linux Enterprise Module for Desktop Applications 15 SP2 python Released
SUSE Linux Enterprise Module for Desktop Applications 15 SP3 python Released
SUSE Linux Enterprise Module for Desktop Applications 15 SP4 python Released
SUSE Linux Enterprise Module for Development Tools 15 SP1 python3 Affected
SUSE Linux Enterprise Module for Development Tools 15 SP2 python3 Released
SUSE Linux Enterprise Module for Development Tools 15 SP3 python3 Already fixed
SUSE Linux Enterprise Module for Development Tools 15 SP3 python39 Already fixed
SUSE Linux Enterprise Module for Development Tools 15 SP4 python3 Already fixed
SUSE Linux Enterprise Module for Development Tools 15 SP4 python39 Already fixed
SUSE Linux Enterprise Module for Python 2 15 SP1 python Released
SUSE Linux Enterprise Module for Python 2 15 SP2 python Released
SUSE Linux Enterprise Module for Python 2 15 SP3 python Released
SUSE Linux Enterprise Module for Python 3 15 SP4 python310 Already fixed
SUSE Linux Enterprise Module for Web and Scripting 12 python3 Released
SUSE Linux Enterprise Point of Service 11 SP3 python In progress
SUSE Linux Enterprise Point of Service Image Server 12 SP2 python Released
SUSE Linux Enterprise Point of Service Image Server 12 SP2 python3 Released
SUSE Linux Enterprise Real Time 15 SP2 python Released
SUSE Linux Enterprise Real Time 15 SP2 python3 Released
SUSE Linux Enterprise Server 11 SP1 python Released
SUSE Linux Enterprise Server 11 SP1 python27 Released
SUSE Linux Enterprise Server 11 SP3 python Released
SUSE Linux Enterprise Server 11 SP3 python27 Released
SUSE Linux Enterprise Server 11 SP4 LTSS python In progress
SUSE Linux Enterprise Server 12 python3 Released
SUSE Linux Enterprise Server 12 SP2 BCL python Released
SUSE Linux Enterprise Server 12 SP2 BCL python3 Released
SUSE Linux Enterprise Server 12 SP2 ESPOS python Released
SUSE Linux Enterprise Server 12 SP2 ESPOS python3 Released
SUSE Linux Enterprise Server 12 SP2 LTSS python Released
SUSE Linux Enterprise Server 12 SP2 LTSS python3 Released
SUSE Linux Enterprise Server 12 SP3 python3 Released
SUSE Linux Enterprise Server 12 SP3 BCL python Released
SUSE Linux Enterprise Server 12 SP3 BCL python3 Released
SUSE Linux Enterprise Server 12 SP3 ESPOS python Released
SUSE Linux Enterprise Server 12 SP3 ESPOS python3 Released
SUSE Linux Enterprise Server 12 SP3 LTSS python Released
SUSE Linux Enterprise Server 12 SP3 LTSS python3 Released
SUSE Linux Enterprise Server 12 SP4 python3 Released
SUSE Linux Enterprise Server 12 SP4 ESPOS python Released
SUSE Linux Enterprise Server 12 SP4 ESPOS python3 Released
SUSE Linux Enterprise Server 12 SP4 LTSS python Released
SUSE Linux Enterprise Server 12 SP4 LTSS python3 Released
SUSE Linux Enterprise Server 12 SP5 python Released
SUSE Linux Enterprise Server 12 SP5 python3 Released
SUSE Linux Enterprise Server 12 SP5 python36 Released
SUSE Linux Enterprise Server 15 ESPOS python Released
SUSE Linux Enterprise Server 15 ESPOS python3 Released
SUSE Linux Enterprise Server 15 LTSS python Released
SUSE Linux Enterprise Server 15 LTSS python3 Released
SUSE Linux Enterprise Server 15 SP1 python Released
SUSE Linux Enterprise Server 15 SP1 python3 Affected
SUSE Linux Enterprise Server 15 SP1 LTSS python Released
SUSE Linux Enterprise Server 15 SP1 LTSS python3 Released
SUSE Linux Enterprise Server 15 SP2 python Released
SUSE Linux Enterprise Server 15 SP2 python3 Released
SUSE Linux Enterprise Server 15 SP2 LTSS python Released
SUSE Linux Enterprise Server 15 SP2 LTSS python3 Released
SUSE Linux Enterprise Server 15 SP3 python Released
SUSE Linux Enterprise Server 15 SP3 python3 Already fixed
SUSE Linux Enterprise Server 15 SP3 python39 Already fixed
SUSE Linux Enterprise Server 15 SP4 python Released
SUSE Linux Enterprise Server 15 SP4 python3 Already fixed
SUSE Linux Enterprise Server 15 SP4 python310 Already fixed
SUSE Linux Enterprise Server 15 SP4 python39 Already fixed
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 python Released
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 python3 Released
SUSE Linux Enterprise Server Business Critical Linux 15 SP2 python Released
SUSE Linux Enterprise Server Business Critical Linux 15 SP2 python3 Released
SUSE Linux Enterprise Server for SAP Applications 12 python3 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 python Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 python3 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 python Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 python3 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 python Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 python3 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 python Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 python3 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 python36 Released
SUSE Linux Enterprise Server for SAP Applications 15 python Released
SUSE Linux Enterprise Server for SAP Applications 15 python3 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP1 python Released
SUSE Linux Enterprise Server for SAP Applications 15 SP1 python3 Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP2 python Released
SUSE Linux Enterprise Server for SAP Applications 15 SP2 python3 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP3 python Released
SUSE Linux Enterprise Server for SAP Applications 15 SP3 python3 Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 SP3 python39 Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 SP4 python Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 python3 Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 SP4 python310 Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 SP4 python39 Already fixed
SUSE Linux Enterprise Software Development Kit 12 SP5 python3 Released
SUSE Linux Enterprise Storage 6 python Released
SUSE Linux Enterprise Storage 6 python3 Affected
SUSE Linux Enterprise Storage 7 python Released
SUSE Linux Enterprise Storage 7 python3 Released
SUSE Linux Enterprise Storage 7.1 python Released
SUSE Linux Enterprise Storage 7.1 python3 Already fixed
SUSE Linux Enterprise Storage 7.1 python39 Already fixed
SUSE Manager Proxy 4.0 python Released
SUSE Manager Proxy 4.0 python3 Affected
SUSE Manager Proxy 4.1 python Released
SUSE Manager Proxy 4.1 python3 Released
SUSE Manager Proxy 4.2 python Released
SUSE Manager Proxy 4.2 python3 Already fixed
SUSE Manager Proxy 4.2 python39 Already fixed
SUSE Manager Proxy 4.3 python Released
SUSE Manager Proxy 4.3 python3 Already fixed
SUSE Manager Proxy 4.3 python310 Already fixed
SUSE Manager Proxy 4.3 python39 Already fixed
SUSE Manager Retail Branch Server 4.0 python Released
SUSE Manager Retail Branch Server 4.0 python3 Affected
SUSE Manager Retail Branch Server 4.1 python Released
SUSE Manager Retail Branch Server 4.1 python3 Released
SUSE Manager Retail Branch Server 4.2 python Released
SUSE Manager Retail Branch Server 4.2 python3 Already fixed
SUSE Manager Retail Branch Server 4.2 python39 Already fixed
SUSE Manager Retail Branch Server 4.3 python Released
SUSE Manager Retail Branch Server 4.3 python3 Already fixed
SUSE Manager Retail Branch Server 4.3 python310 Already fixed
SUSE Manager Retail Branch Server 4.3 python39 Already fixed
SUSE Manager Server 4.0 python Released
SUSE Manager Server 4.0 python3 Affected
SUSE Manager Server 4.1 python Released
SUSE Manager Server 4.1 python3 Released
SUSE Manager Server 4.2 python Released
SUSE Manager Server 4.2 python3 Already fixed
SUSE Manager Server 4.2 python39 Already fixed
SUSE Manager Server 4.3 python Released
SUSE Manager Server 4.3 python3 Already fixed
SUSE Manager Server 4.3 python310 Already fixed
SUSE Manager Server 4.3 python39 Already fixed
SUSE OpenStack Cloud 7 python Released
SUSE OpenStack Cloud 7 python3 Released
SUSE OpenStack Cloud 8 python Released
SUSE OpenStack Cloud 8 python3 Released
SUSE OpenStack Cloud 9 python Released
SUSE OpenStack Cloud 9 python3 Released
SUSE OpenStack Cloud Crowbar 8 python Released
SUSE OpenStack Cloud Crowbar 8 python3 Released
SUSE OpenStack Cloud Crowbar 9 python Released
SUSE OpenStack Cloud Crowbar 9 python3 Released
bci/python python310Already fixed
bci/python:3 python39Already fixed
bci/python:3
ses/7.1/cephcsi/cephcsi
ses/7.1/rook/ceph
suse/manager/4.3/proxy-httpd
suse/manager/4.3/proxy-salt-broker
suse/manager/4.3/proxy-ssh
suse/manager/4.3/proxy-tftpd
suse/sles/15.3/virt-launcher:0.45.0
suse/sles/15.4/virt-launcher:0.49.0
trento/trento-runner
python3Already fixed
ses/6/cephcsi/cephcsi
ses/6/rook/ceph
ses/7/cephcsi/cephcsi
ses/7/rook/ceph
python3Released
ses/7/ceph/ceph python3In progress