Upstream information

CVE-2020-25696 at MITRE

Description

A flaw was found in the psql interactive terminal of PostgreSQL in versions before 13.1, before 12.5, before 11.10, before 10.15, before 9.6.20 and before 9.5.24. If an interactive psql session uses \gset when querying a compromised server, the attacker can execute arbitrary code as the operating system account running psql. The highest threat from this vulnerability is to data confidentiality and integrity as well as system availability.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 7.6
Vector AV:N/AC:H/Au:N/C:C/I:C/A:C
Access Vector Network
Access Complexity High
Authentication None
Confidentiality Impact Complete
Integrity Impact Complete
Availability Impact Complete
CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 7.5 8
Vector CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:H CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:H
Access Vector Network Network
Access Complexity High Low
Privileges Required None Low
User Interaction Required Required
Scope Unchanged Unchanged
Confidentiality Impact High High
Integrity Impact High High
Availability Impact High High
CVSSv3 Version 3.1 3.1
SUSE Bugzilla entries: 1178668 [RESOLVED / FIXED], 1179870 [RESOLVED / INVALID]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Container suse/postgres:10.19
  • libpq5 >= 13.1-5.3.15
  • postgresql10 >= 10.15-8.22.1
  • postgresql10-server >= 10.15-8.22.1
Container suse/postgres:12-5.1
  • libpq5 >= 13.1-5.3.15
  • postgresql12 >= 12.5-8.10.1
  • postgresql12-server >= 12.5-8.10.1
Container suse/postgres:13.5
  • libpq5 >= 13.1-5.3.15
  • postgresql13 >= 13.1-5.3.15
  • postgresql13-server >= 13.1-5.3.15
Container suse/postgres:14-4.1
Container trento/trento-db:14.1-rev1.0.0-build2.2.1
Image SLES15-SP4-Manager-Server-4-3-BYOS
Image SLES15-SP4-Manager-Server-4-3-BYOS-Azure
Image SLES15-SP4-Manager-Server-4-3-BYOS-EC2
Image SLES15-SP4-Manager-Server-4-3-BYOS-GCE
  • libpq5 >= 13.1-5.3.15
HPE Helion Openstack 8
  • libecpg6 >= 13.1-3.3.1
  • libpq5 >= 13.1-3.3.1
  • libpq5-32bit >= 13.1-3.3.1
  • postgresql >= 13-4.7.1
  • postgresql-contrib >= 13-4.7.1
  • postgresql-docs >= 13-4.7.1
  • postgresql-plperl >= 13-4.7.1
  • postgresql-plpython >= 13-4.7.1
  • postgresql-pltcl >= 13-4.7.1
  • postgresql-server >= 13-4.7.1
  • postgresql10 >= 10.15-4.9.1
  • postgresql10-contrib >= 10.15-4.9.1
  • postgresql10-docs >= 10.15-4.9.1
  • postgresql10-plperl >= 10.15-4.9.1
  • postgresql10-plpython >= 10.15-4.9.1
  • postgresql10-pltcl >= 10.15-4.9.1
  • postgresql10-server >= 10.15-4.9.1
  • postgresql96 >= 9.6.20-6.8.1
  • postgresql96-contrib >= 9.6.20-6.8.1
  • postgresql96-docs >= 9.6.20-6.8.1
  • postgresql96-plperl >= 9.6.20-6.8.1
  • postgresql96-plpython >= 9.6.20-6.8.1
  • postgresql96-pltcl >= 9.6.20-6.8.1
  • postgresql96-server >= 9.6.20-6.8.1
Patchnames:
HPE-Helion-OpenStack-8-2020-3464
HPE-Helion-OpenStack-8-2020-3477
HPE-Helion-OpenStack-8-2020-3630
HPE-Helion-OpenStack-8-2021-217
Image SLES15-SP1-Manager-4-0-Azure-BYOS-Server
Image SLES15-SP1-Manager-4-0-EC2-HVM-BYOS-Server
Image SLES15-SP1-Manager-4-0-GCE-BYOS-Server
  • libpq5 >= 12.5-3.15.1
  • postgresql10 >= 10.15-8.22.1
  • postgresql10-contrib >= 10.15-8.22.1
  • postgresql10-server >= 10.15-8.22.1
Image SLES15-SP2-Manager-4-1-Server-BYOS-Azure
Image SLES15-SP2-Manager-4-1-Server-BYOS-EC2-HVM
Image SLES15-SP2-Manager-4-1-Server-BYOS-GCE
  • libpq5 >= 13.1-5.3.15
  • postgresql >= 13-4.6.7
  • postgresql-contrib >= 13-4.6.7
  • postgresql-server >= 13-4.6.7
  • postgresql12 >= 12.5-8.10.1
  • postgresql12-contrib >= 12.5-8.10.1
  • postgresql12-server >= 12.5-8.10.1
Image SLES15-SP3-Manager-4-2-Server-BYOS-Azure
Image SLES15-SP3-Manager-4-2-Server-BYOS-EC2-HVM
Image SLES15-SP3-Manager-4-2-Server-BYOS-GCE
  • libpq5 >= 13.1-5.3.15
  • postgresql13 >= 13.1-5.3.15
  • postgresql13-contrib >= 13.1-5.3.15
  • postgresql13-server >= 13.1-5.3.15
SUSE Enterprise Storage 5
  • libecpg6 >= 13.1-3.3.1
  • libpq5 >= 13.1-3.3.1
  • libpq5-32bit >= 13.1-3.3.1
  • postgresql >= 13-4.7.1
  • postgresql-contrib >= 13-4.7.1
  • postgresql-docs >= 13-4.7.1
  • postgresql-plperl >= 13-4.7.1
  • postgresql-plpython >= 13-4.7.1
  • postgresql-pltcl >= 13-4.7.1
  • postgresql-server >= 13-4.7.1
  • postgresql10 >= 10.15-4.9.1
  • postgresql10-contrib >= 10.15-4.9.1
  • postgresql10-docs >= 10.15-4.9.1
  • postgresql10-plperl >= 10.15-4.9.1
  • postgresql10-plpython >= 10.15-4.9.1
  • postgresql10-pltcl >= 10.15-4.9.1
  • postgresql10-server >= 10.15-4.9.1
  • postgresql96 >= 9.6.20-6.8.1
  • postgresql96-contrib >= 9.6.20-6.8.1
  • postgresql96-docs >= 9.6.20-6.8.1
  • postgresql96-plperl >= 9.6.20-6.8.1
  • postgresql96-plpython >= 9.6.20-6.8.1
  • postgresql96-pltcl >= 9.6.20-6.8.1
  • postgresql96-server >= 9.6.20-6.8.1
Patchnames:
SUSE-Storage-5-2020-3464
SUSE-Storage-5-2020-3477
SUSE-Storage-5-2020-3630
SUSE-Storage-5-2021-217
SUSE Linux Enterprise Desktop 15 SP1
SUSE Linux Enterprise Module for Basesystem 15 SP1
  • libpq5 >= 12.5-3.15.1
  • libpq5-32bit >= 12.5-3.15.1
  • postgresql10 >= 10.15-8.22.1
  • postgresql12 >= 12.5-3.15.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP1-2020-3425
SUSE-SLE-Module-Basesystem-15-SP1-2020-3476
SUSE Linux Enterprise Desktop 15 SP2
SUSE Linux Enterprise Module for Basesystem 15 SP2
  • libpq5 >= 13.1-5.3.15
  • libpq5-32bit >= 13.1-5.3.15
  • postgresql >= 13-4.6.7
  • postgresql10 >= 10.15-8.22.1
  • postgresql12 >= 12.5-8.10.1
  • postgresql13 >= 13.1-5.3.15
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP2-2020-3463
SUSE-SLE-Module-Basesystem-15-SP2-2020-3476
SUSE-SLE-Module-Basesystem-15-SP2-2021-175
SUSE Linux Enterprise Desktop 15 SP3
SUSE Linux Enterprise Module for Basesystem 15 SP3
  • libpq5 >= 13.2-5.6.1
  • postgresql13 >= 13.2-5.6.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP3 GA libpq5-13.2-5.6.1
SUSE Linux Enterprise Desktop 15 SP4
SUSE Linux Enterprise Module for Basesystem 15 SP4
  • libpq5 >= 14.2-5.9.2
  • postgresql14 >= 14.2-5.9.2
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP4 GA libpq5-14.2-5.9.2
SUSE Linux Enterprise High Performance Computing 15 SP1
SUSE Linux Enterprise Server 15 SP1
SUSE Linux Enterprise Server for SAP Applications 15 SP1
SUSE Linux Enterprise Storage 6
SUSE Manager Proxy 4.0
SUSE Manager Retail Branch Server 4.0
SUSE Manager Server 4.0
  • libecpg6 >= 12.5-3.15.1
  • libpq5 >= 12.5-3.15.1
  • libpq5-32bit >= 12.5-3.15.1
  • postgresql10 >= 10.15-8.22.1
  • postgresql10-contrib >= 10.15-8.22.1
  • postgresql10-devel >= 10.15-8.22.1
  • postgresql10-docs >= 10.15-8.22.1
  • postgresql10-plperl >= 10.15-8.22.1
  • postgresql10-plpython >= 10.15-8.22.1
  • postgresql10-pltcl >= 10.15-8.22.1
  • postgresql10-server >= 10.15-8.22.1
  • postgresql12 >= 12.5-3.15.1
  • postgresql12-contrib >= 12.5-3.15.1
  • postgresql12-devel >= 12.5-3.15.1
  • postgresql12-docs >= 12.5-3.15.1
  • postgresql12-plperl >= 12.5-3.15.1
  • postgresql12-plpython >= 12.5-3.15.1
  • postgresql12-pltcl >= 12.5-3.15.1
  • postgresql12-server >= 12.5-3.15.1
  • postgresql12-server-devel >= 12.5-3.15.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP1-2020-3425
SUSE-SLE-Module-Basesystem-15-SP1-2020-3476
SUSE-SLE-Module-Server-Applications-15-SP1-2020-3425
SUSE-SLE-Module-Server-Applications-15-SP1-2020-3476
SUSE Linux Enterprise High Performance Computing 15 SP2
SUSE Linux Enterprise Server 15 SP2
SUSE Linux Enterprise Server for SAP Applications 15 SP2
SUSE Linux Enterprise Storage 7
SUSE Manager Proxy 4.1
SUSE Manager Retail Branch Server 4.1
SUSE Manager Server 4.1
  • libecpg6 >= 13.1-5.3.15
  • libpq5 >= 13.1-5.3.15
  • libpq5-32bit >= 13.1-5.3.15
  • postgresql >= 13-4.6.7
  • postgresql-contrib >= 13-4.6.7
  • postgresql-devel >= 13-4.6.7
  • postgresql-docs >= 13-4.6.7
  • postgresql-plperl >= 13-4.6.7
  • postgresql-plpython >= 13-4.6.7
  • postgresql-pltcl >= 13-4.6.7
  • postgresql-server >= 13-4.6.7
  • postgresql-server-devel >= 13-4.6.7
  • postgresql10 >= 10.15-8.22.1
  • postgresql10-contrib >= 10.15-8.22.1
  • postgresql10-devel >= 10.15-8.22.1
  • postgresql10-docs >= 10.15-8.22.1
  • postgresql10-plperl >= 10.15-8.22.1
  • postgresql10-plpython >= 10.15-8.22.1
  • postgresql10-pltcl >= 10.15-8.22.1
  • postgresql10-server >= 10.15-8.22.1
  • postgresql12 >= 12.5-8.10.1
  • postgresql12-contrib >= 12.5-8.10.1
  • postgresql12-devel >= 12.5-8.10.1
  • postgresql12-docs >= 12.5-8.10.1
  • postgresql12-plperl >= 12.5-8.10.1
  • postgresql12-plpython >= 12.5-8.10.1
  • postgresql12-pltcl >= 12.5-8.10.1
  • postgresql12-server >= 12.5-8.10.1
  • postgresql12-server-devel >= 12.5-8.10.1
  • postgresql13 >= 13.1-5.3.15
  • postgresql13-contrib >= 13.1-5.3.15
  • postgresql13-devel >= 13.1-5.3.15
  • postgresql13-docs >= 13.1-5.3.15
  • postgresql13-plperl >= 13.1-5.3.15
  • postgresql13-plpython >= 13.1-5.3.15
  • postgresql13-pltcl >= 13.1-5.3.15
  • postgresql13-server >= 13.1-5.3.15
  • postgresql13-server-devel >= 13.1-5.3.15
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP2-2020-3463
SUSE-SLE-Module-Basesystem-15-SP2-2020-3476
SUSE-SLE-Module-Basesystem-15-SP2-2021-175
SUSE-SLE-Module-Server-Applications-15-SP2-2020-3463
SUSE-SLE-Module-Server-Applications-15-SP2-2020-3476
SUSE-SLE-Module-Server-Applications-15-SP2-2021-175
SUSE Linux Enterprise High Performance Computing 15 SP3
SUSE Linux Enterprise Server 15 SP3
SUSE Linux Enterprise Server for SAP Applications 15 SP3
SUSE Linux Enterprise Storage 7.1
SUSE Manager Proxy 4.2
SUSE Manager Retail Branch Server 4.2
SUSE Manager Server 4.2
  • libecpg6 >= 13.2-5.6.1
  • libpq5 >= 13.2-5.6.1
  • postgresql10 >= 10.16-8.29.1
  • postgresql10-contrib >= 10.16-8.29.1
  • postgresql10-devel >= 10.16-8.29.1
  • postgresql10-plperl >= 10.16-8.29.1
  • postgresql10-plpython >= 10.16-8.29.1
  • postgresql10-pltcl >= 10.16-8.29.1
  • postgresql10-server >= 10.16-8.29.1
  • postgresql12 >= 12.6-8.16.1
  • postgresql12-contrib >= 12.6-8.16.1
  • postgresql12-devel >= 12.6-8.16.1
  • postgresql12-docs >= 12.6-8.16.1
  • postgresql12-plperl >= 12.6-8.16.1
  • postgresql12-plpython >= 12.6-8.16.1
  • postgresql12-pltcl >= 12.6-8.16.1
  • postgresql12-server >= 12.6-8.16.1
  • postgresql12-server-devel >= 12.6-8.16.1
  • postgresql13 >= 13.2-5.6.1
  • postgresql13-contrib >= 13.2-5.6.1
  • postgresql13-devel >= 13.2-5.6.1
  • postgresql13-docs >= 13.2-5.6.1
  • postgresql13-plperl >= 13.2-5.6.1
  • postgresql13-plpython >= 13.2-5.6.1
  • postgresql13-pltcl >= 13.2-5.6.1
  • postgresql13-server >= 13.2-5.6.1
  • postgresql13-server-devel >= 13.2-5.6.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP3 GA libpq5-13.2-5.6.1
SUSE Linux Enterprise Module for Legacy 15 SP3 GA postgresql10-10.16-8.29.1
SUSE Linux Enterprise Module for Legacy 15 SP3 GA postgresql12-12.6-8.16.1
SUSE Linux Enterprise Module for Server Applications 15 SP3 GA libecpg6-13.2-5.6.1
SUSE Linux Enterprise High Performance Computing 15 SP4
SUSE Linux Enterprise Server 15 SP4
SUSE Linux Enterprise Server for SAP Applications 15 SP4
SUSE Manager Proxy 4.3
SUSE Manager Retail Branch Server 4.3
SUSE Manager Server 4.3
  • libecpg6 >= 14.2-5.9.2
  • libpq5 >= 14.2-5.9.2
  • postgresql13 >= 13.6-5.25.1
  • postgresql13-contrib >= 13.6-5.25.1
  • postgresql13-devel >= 13.6-5.25.1
  • postgresql13-docs >= 13.6-5.25.1
  • postgresql13-llvmjit >= 13.6-5.25.1
  • postgresql13-llvmjit-devel >= 13.6-5.25.1
  • postgresql13-plperl >= 13.6-5.25.1
  • postgresql13-plpython >= 13.6-5.25.1
  • postgresql13-pltcl >= 13.6-5.25.1
  • postgresql13-server >= 13.6-5.25.1
  • postgresql13-server-devel >= 13.6-5.25.1
  • postgresql14 >= 14.2-5.9.2
  • postgresql14-contrib >= 14.2-5.9.2
  • postgresql14-devel >= 14.2-5.9.2
  • postgresql14-docs >= 14.2-5.9.2
  • postgresql14-plperl >= 14.2-5.9.2
  • postgresql14-plpython >= 14.2-5.9.2
  • postgresql14-pltcl >= 14.2-5.9.2
  • postgresql14-server >= 14.2-5.9.2
  • postgresql14-server-devel >= 14.2-5.9.2
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP4 GA libpq5-14.2-5.9.2
SUSE Linux Enterprise Module for Legacy 15 SP4 GA postgresql13-13.6-5.25.1
SUSE Linux Enterprise Module for Server Applications 15 SP4 GA libecpg6-14.2-5.9.2
SUSE Linux Enterprise High Performance Computing 15-ESPOS
SUSE Linux Enterprise High Performance Computing 15-LTSS
  • libecpg6 >= 10.15-4.28.1
  • libpq5 >= 10.15-4.28.1
  • libpq5-32bit >= 10.15-4.28.1
  • postgresql10 >= 10.15-4.28.1
  • postgresql10-contrib >= 10.15-4.28.1
  • postgresql10-devel >= 10.15-4.28.1
  • postgresql10-docs >= 10.15-4.28.1
  • postgresql10-plperl >= 10.15-4.28.1
  • postgresql10-plpython >= 10.15-4.28.1
  • postgresql10-pltcl >= 10.15-4.28.1
  • postgresql10-server >= 10.15-4.28.1
Patchnames:
SUSE-SLE-Product-HPC-15-2020-3455
SUSE Linux Enterprise Module for Legacy 15 SP3
  • postgresql10 >= 10.16-8.29.1
  • postgresql10-contrib >= 10.16-8.29.1
  • postgresql10-devel >= 10.16-8.29.1
  • postgresql10-plperl >= 10.16-8.29.1
  • postgresql10-plpython >= 10.16-8.29.1
  • postgresql10-pltcl >= 10.16-8.29.1
  • postgresql10-server >= 10.16-8.29.1
  • postgresql12 >= 12.6-8.16.1
  • postgresql12-contrib >= 12.6-8.16.1
  • postgresql12-devel >= 12.6-8.16.1
  • postgresql12-docs >= 12.6-8.16.1
  • postgresql12-plperl >= 12.6-8.16.1
  • postgresql12-plpython >= 12.6-8.16.1
  • postgresql12-pltcl >= 12.6-8.16.1
  • postgresql12-server >= 12.6-8.16.1
  • postgresql12-server-devel >= 12.6-8.16.1
Patchnames:
SUSE Linux Enterprise Module for Legacy 15 SP3 GA postgresql10-10.16-8.29.1
SUSE Linux Enterprise Module for Legacy 15 SP3 GA postgresql12-12.6-8.16.1
SUSE Linux Enterprise Module for Legacy 15 SP4
  • postgresql13 >= 13.6-5.25.1
  • postgresql13-contrib >= 13.6-5.25.1
  • postgresql13-devel >= 13.6-5.25.1
  • postgresql13-docs >= 13.6-5.25.1
  • postgresql13-llvmjit >= 13.6-5.25.1
  • postgresql13-llvmjit-devel >= 13.6-5.25.1
  • postgresql13-plperl >= 13.6-5.25.1
  • postgresql13-plpython >= 13.6-5.25.1
  • postgresql13-pltcl >= 13.6-5.25.1
  • postgresql13-server >= 13.6-5.25.1
  • postgresql13-server-devel >= 13.6-5.25.1
Patchnames:
SUSE Linux Enterprise Module for Legacy 15 SP4 GA postgresql13-13.6-5.25.1
SUSE Linux Enterprise Module for Package Hub 15 SP2
  • postgresql-test >= 13-4.6.7
  • postgresql13-test >= 13.1-5.3.15
Patchnames:
SUSE-SLE-Module-Packagehub-Subpackages-15-SP2-2021-175
SUSE Linux Enterprise Module for Server Applications 15 SP1
  • libecpg6 >= 12.5-3.15.1
  • postgresql10-contrib >= 10.15-8.22.1
  • postgresql10-devel >= 10.15-8.22.1
  • postgresql10-docs >= 10.15-8.22.1
  • postgresql10-plperl >= 10.15-8.22.1
  • postgresql10-plpython >= 10.15-8.22.1
  • postgresql10-pltcl >= 10.15-8.22.1
  • postgresql10-server >= 10.15-8.22.1
  • postgresql12-contrib >= 12.5-3.15.1
  • postgresql12-devel >= 12.5-3.15.1
  • postgresql12-docs >= 12.5-3.15.1
  • postgresql12-plperl >= 12.5-3.15.1
  • postgresql12-plpython >= 12.5-3.15.1
  • postgresql12-pltcl >= 12.5-3.15.1
  • postgresql12-server >= 12.5-3.15.1
  • postgresql12-server-devel >= 12.5-3.15.1
Patchnames:
SUSE-SLE-Module-Server-Applications-15-SP1-2020-3425
SUSE-SLE-Module-Server-Applications-15-SP1-2020-3476
SUSE Linux Enterprise Module for Server Applications 15 SP2
  • libecpg6 >= 13.1-5.3.15
  • postgresql-contrib >= 13-4.6.7
  • postgresql-devel >= 13-4.6.7
  • postgresql-docs >= 13-4.6.7
  • postgresql-plperl >= 13-4.6.7
  • postgresql-plpython >= 13-4.6.7
  • postgresql-pltcl >= 13-4.6.7
  • postgresql-server >= 13-4.6.7
  • postgresql-server-devel >= 13-4.6.7
  • postgresql10-contrib >= 10.15-8.22.1
  • postgresql10-devel >= 10.15-8.22.1
  • postgresql10-docs >= 10.15-8.22.1
  • postgresql10-plperl >= 10.15-8.22.1
  • postgresql10-plpython >= 10.15-8.22.1
  • postgresql10-pltcl >= 10.15-8.22.1
  • postgresql10-server >= 10.15-8.22.1
  • postgresql12-contrib >= 12.5-8.10.1
  • postgresql12-devel >= 12.5-8.10.1
  • postgresql12-docs >= 12.5-8.10.1
  • postgresql12-plperl >= 12.5-8.10.1
  • postgresql12-plpython >= 12.5-8.10.1
  • postgresql12-pltcl >= 12.5-8.10.1
  • postgresql12-server >= 12.5-8.10.1
  • postgresql12-server-devel >= 12.5-8.10.1
  • postgresql13-contrib >= 13.1-5.3.15
  • postgresql13-devel >= 13.1-5.3.15
  • postgresql13-docs >= 13.1-5.3.15
  • postgresql13-plperl >= 13.1-5.3.15
  • postgresql13-plpython >= 13.1-5.3.15
  • postgresql13-pltcl >= 13.1-5.3.15
  • postgresql13-server >= 13.1-5.3.15
  • postgresql13-server-devel >= 13.1-5.3.15
Patchnames:
SUSE-SLE-Module-Server-Applications-15-SP2-2020-3463
SUSE-SLE-Module-Server-Applications-15-SP2-2020-3476
SUSE-SLE-Module-Server-Applications-15-SP2-2021-175
SUSE Linux Enterprise Module for Server Applications 15 SP3
  • libecpg6 >= 13.2-5.6.1
  • postgresql13-contrib >= 13.2-5.6.1
  • postgresql13-devel >= 13.2-5.6.1
  • postgresql13-docs >= 13.2-5.6.1
  • postgresql13-plperl >= 13.2-5.6.1
  • postgresql13-plpython >= 13.2-5.6.1
  • postgresql13-pltcl >= 13.2-5.6.1
  • postgresql13-server >= 13.2-5.6.1
  • postgresql13-server-devel >= 13.2-5.6.1
Patchnames:
SUSE Linux Enterprise Module for Server Applications 15 SP3 GA libecpg6-13.2-5.6.1
SUSE Linux Enterprise Module for Server Applications 15 SP4
  • libecpg6 >= 14.2-5.9.2
  • postgresql14-contrib >= 14.2-5.9.2
  • postgresql14-devel >= 14.2-5.9.2
  • postgresql14-docs >= 14.2-5.9.2
  • postgresql14-plperl >= 14.2-5.9.2
  • postgresql14-plpython >= 14.2-5.9.2
  • postgresql14-pltcl >= 14.2-5.9.2
  • postgresql14-server >= 14.2-5.9.2
  • postgresql14-server-devel >= 14.2-5.9.2
Patchnames:
SUSE Linux Enterprise Module for Server Applications 15 SP4 GA libecpg6-14.2-5.9.2
SUSE Linux Enterprise Point of Sale 12 SP2-CLIENT
  • libecpg6 >= 13.1-3.3.1
  • libpq5 >= 13.1-3.3.1
  • libpq5-32bit >= 13.1-3.3.1
  • postgresql >= 13-4.7.1
  • postgresql-contrib >= 13-4.7.1
  • postgresql-docs >= 13-4.7.1
  • postgresql-plperl >= 13-4.7.1
  • postgresql-plpython >= 13-4.7.1
  • postgresql-pltcl >= 13-4.7.1
  • postgresql-server >= 13-4.7.1
  • postgresql10 >= 10.15-4.9.1
  • postgresql10-contrib >= 10.15-4.9.1
  • postgresql10-docs >= 10.15-4.9.1
  • postgresql10-plperl >= 10.15-4.9.1
  • postgresql10-plpython >= 10.15-4.9.1
  • postgresql10-pltcl >= 10.15-4.9.1
  • postgresql10-server >= 10.15-4.9.1
  • postgresql96 >= 9.6.20-6.8.1
  • postgresql96-contrib >= 9.6.20-6.8.1
  • postgresql96-docs >= 9.6.20-6.8.1
  • postgresql96-plperl >= 9.6.20-6.8.1
  • postgresql96-plpython >= 9.6.20-6.8.1
  • postgresql96-pltcl >= 9.6.20-6.8.1
  • postgresql96-server >= 9.6.20-6.8.1
Patchnames:
SUSE-SLE-POS-12-SP2-CLIENT-2020-3464
SUSE-SLE-POS-12-SP2-CLIENT-2020-3477
SUSE-SLE-POS-12-SP2-CLIENT-2020-3630
SUSE-SLE-POS-12-SP2-CLIENT-2021-217
SUSE Linux Enterprise Server 12 SP2-BCL
  • libecpg6 >= 13.1-3.3.1
  • libpq5 >= 13.1-3.3.1
  • libpq5-32bit >= 13.1-3.3.1
  • postgresql >= 13-4.7.1
  • postgresql-contrib >= 13-4.7.1
  • postgresql-docs >= 13-4.7.1
  • postgresql-plperl >= 13-4.7.1
  • postgresql-plpython >= 13-4.7.1
  • postgresql-pltcl >= 13-4.7.1
  • postgresql-server >= 13-4.7.1
  • postgresql10 >= 10.15-4.9.1
  • postgresql10-contrib >= 10.15-4.9.1
  • postgresql10-docs >= 10.15-4.9.1
  • postgresql10-plperl >= 10.15-4.9.1
  • postgresql10-plpython >= 10.15-4.9.1
  • postgresql10-pltcl >= 10.15-4.9.1
  • postgresql10-server >= 10.15-4.9.1
  • postgresql96 >= 9.6.20-6.8.1
  • postgresql96-contrib >= 9.6.20-6.8.1
  • postgresql96-docs >= 9.6.20-6.8.1
  • postgresql96-plperl >= 9.6.20-6.8.1
  • postgresql96-plpython >= 9.6.20-6.8.1
  • postgresql96-pltcl >= 9.6.20-6.8.1
  • postgresql96-server >= 9.6.20-6.8.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-BCL-2020-3464
SUSE-SLE-SERVER-12-SP2-BCL-2020-3477
SUSE-SLE-SERVER-12-SP2-BCL-2020-3630
SUSE-SLE-SERVER-12-SP2-BCL-2021-217
SUSE Linux Enterprise Server 12 SP2-ESPOS
  • libecpg6 >= 13.1-3.3.1
  • libpq5 >= 13.1-3.3.1
  • libpq5-32bit >= 13.1-3.3.1
  • postgresql >= 13-4.7.1
  • postgresql-contrib >= 13-4.7.1
  • postgresql-docs >= 13-4.7.1
  • postgresql-plperl >= 13-4.7.1
  • postgresql-plpython >= 13-4.7.1
  • postgresql-pltcl >= 13-4.7.1
  • postgresql-server >= 13-4.7.1
  • postgresql10 >= 10.15-4.9.1
  • postgresql10-contrib >= 10.15-4.9.1
  • postgresql10-docs >= 10.15-4.9.1
  • postgresql10-plperl >= 10.15-4.9.1
  • postgresql10-plpython >= 10.15-4.9.1
  • postgresql10-pltcl >= 10.15-4.9.1
  • postgresql10-server >= 10.15-4.9.1
  • postgresql96 >= 9.6.20-6.8.1
  • postgresql96-contrib >= 9.6.20-6.8.1
  • postgresql96-docs >= 9.6.20-6.8.1
  • postgresql96-plperl >= 9.6.20-6.8.1
  • postgresql96-plpython >= 9.6.20-6.8.1
  • postgresql96-pltcl >= 9.6.20-6.8.1
  • postgresql96-server >= 9.6.20-6.8.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-ESPOS-2020-3464
SUSE-SLE-SERVER-12-SP2-ESPOS-2020-3477
SUSE-SLE-SERVER-12-SP2-ESPOS-2020-3630
SUSE-SLE-SERVER-12-SP2-ESPOS-2021-217
SUSE Linux Enterprise Server 12 SP2-LTSS
  • libecpg6 >= 13.1-3.3.1
  • libpq5 >= 13.1-3.3.1
  • libpq5-32bit >= 13.1-3.3.1
  • postgresql >= 13-4.7.1
  • postgresql-contrib >= 13-4.7.1
  • postgresql-docs >= 13-4.7.1
  • postgresql-plperl >= 13-4.7.1
  • postgresql-plpython >= 13-4.7.1
  • postgresql-pltcl >= 13-4.7.1
  • postgresql-server >= 13-4.7.1
  • postgresql10 >= 10.15-4.9.1
  • postgresql10-contrib >= 10.15-4.9.1
  • postgresql10-docs >= 10.15-4.9.1
  • postgresql10-plperl >= 10.15-4.9.1
  • postgresql10-plpython >= 10.15-4.9.1
  • postgresql10-pltcl >= 10.15-4.9.1
  • postgresql10-server >= 10.15-4.9.1
  • postgresql96 >= 9.6.20-6.8.1
  • postgresql96-contrib >= 9.6.20-6.8.1
  • postgresql96-docs >= 9.6.20-6.8.1
  • postgresql96-plperl >= 9.6.20-6.8.1
  • postgresql96-plpython >= 9.6.20-6.8.1
  • postgresql96-pltcl >= 9.6.20-6.8.1
  • postgresql96-server >= 9.6.20-6.8.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-2020-3464
SUSE-SLE-SERVER-12-SP2-2020-3477
SUSE-SLE-SERVER-12-SP2-2020-3630
SUSE-SLE-SERVER-12-SP2-2021-217
SUSE Linux Enterprise Server 12 SP3-BCL
  • libecpg6 >= 13.1-3.3.1
  • libpq5 >= 13.1-3.3.1
  • libpq5-32bit >= 13.1-3.3.1
  • postgresql >= 13-4.7.1
  • postgresql-contrib >= 13-4.7.1
  • postgresql-docs >= 13-4.7.1
  • postgresql-plperl >= 13-4.7.1
  • postgresql-plpython >= 13-4.7.1
  • postgresql-pltcl >= 13-4.7.1
  • postgresql-server >= 13-4.7.1
  • postgresql10 >= 10.15-4.9.1
  • postgresql10-contrib >= 10.15-4.9.1
  • postgresql10-docs >= 10.15-4.9.1
  • postgresql10-plperl >= 10.15-4.9.1
  • postgresql10-plpython >= 10.15-4.9.1
  • postgresql10-pltcl >= 10.15-4.9.1
  • postgresql10-server >= 10.15-4.9.1
  • postgresql96 >= 9.6.20-6.8.1
  • postgresql96-contrib >= 9.6.20-6.8.1
  • postgresql96-docs >= 9.6.20-6.8.1
  • postgresql96-plperl >= 9.6.20-6.8.1
  • postgresql96-plpython >= 9.6.20-6.8.1
  • postgresql96-pltcl >= 9.6.20-6.8.1
  • postgresql96-server >= 9.6.20-6.8.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-BCL-2020-3464
SUSE-SLE-SERVER-12-SP3-BCL-2020-3477
SUSE-SLE-SERVER-12-SP3-BCL-2020-3630
SUSE-SLE-SERVER-12-SP3-BCL-2021-217
SUSE Linux Enterprise Server 12 SP3-ESPOS
  • libecpg6 >= 13.1-3.3.1
  • libpq5 >= 13.1-3.3.1
  • libpq5-32bit >= 13.1-3.3.1
  • postgresql >= 13-4.7.1
  • postgresql-contrib >= 13-4.7.1
  • postgresql-docs >= 13-4.7.1
  • postgresql-plperl >= 13-4.7.1
  • postgresql-plpython >= 13-4.7.1
  • postgresql-pltcl >= 13-4.7.1
  • postgresql-server >= 13-4.7.1
  • postgresql10 >= 10.15-4.9.1
  • postgresql10-contrib >= 10.15-4.9.1
  • postgresql10-docs >= 10.15-4.9.1
  • postgresql10-plperl >= 10.15-4.9.1
  • postgresql10-plpython >= 10.15-4.9.1
  • postgresql10-pltcl >= 10.15-4.9.1
  • postgresql10-server >= 10.15-4.9.1
  • postgresql96 >= 9.6.20-6.8.1
  • postgresql96-contrib >= 9.6.20-6.8.1
  • postgresql96-docs >= 9.6.20-6.8.1
  • postgresql96-plperl >= 9.6.20-6.8.1
  • postgresql96-plpython >= 9.6.20-6.8.1
  • postgresql96-pltcl >= 9.6.20-6.8.1
  • postgresql96-server >= 9.6.20-6.8.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-ESPOS-2020-3464
SUSE-SLE-SERVER-12-SP3-ESPOS-2020-3477
SUSE-SLE-SERVER-12-SP3-ESPOS-2020-3630
SUSE-SLE-SERVER-12-SP3-ESPOS-2021-217
SUSE Linux Enterprise Server 12 SP3-LTSS
  • libecpg6 >= 13.1-3.3.1
  • libpq5 >= 13.1-3.3.1
  • libpq5-32bit >= 13.1-3.3.1
  • postgresql >= 13-4.7.1
  • postgresql-contrib >= 13-4.7.1
  • postgresql-docs >= 13-4.7.1
  • postgresql-plperl >= 13-4.7.1
  • postgresql-plpython >= 13-4.7.1
  • postgresql-pltcl >= 13-4.7.1
  • postgresql-server >= 13-4.7.1
  • postgresql10 >= 10.15-4.9.1
  • postgresql10-contrib >= 10.15-4.9.1
  • postgresql10-docs >= 10.15-4.9.1
  • postgresql10-plperl >= 10.15-4.9.1
  • postgresql10-plpython >= 10.15-4.9.1
  • postgresql10-pltcl >= 10.15-4.9.1
  • postgresql10-server >= 10.15-4.9.1
  • postgresql96 >= 9.6.20-6.8.1
  • postgresql96-contrib >= 9.6.20-6.8.1
  • postgresql96-docs >= 9.6.20-6.8.1
  • postgresql96-plperl >= 9.6.20-6.8.1
  • postgresql96-plpython >= 9.6.20-6.8.1
  • postgresql96-pltcl >= 9.6.20-6.8.1
  • postgresql96-server >= 9.6.20-6.8.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-2020-3464
SUSE-SLE-SERVER-12-SP3-2020-3477
SUSE-SLE-SERVER-12-SP3-2020-3630
SUSE-SLE-SERVER-12-SP3-2021-217
SUSE Linux Enterprise Server 12 SP4-ESPOS
  • libecpg6 >= 13.1-3.3.1
  • libpq5 >= 13.1-3.3.1
  • libpq5-32bit >= 13.1-3.3.1
  • postgresql >= 13-4.7.1
  • postgresql-contrib >= 13-4.7.1
  • postgresql-docs >= 13-4.7.1
  • postgresql-plperl >= 13-4.7.1
  • postgresql-plpython >= 13-4.7.1
  • postgresql-pltcl >= 13-4.7.1
  • postgresql-server >= 13-4.7.1
  • postgresql10 >= 10.15-4.9.1
  • postgresql10-contrib >= 10.15-4.9.1
  • postgresql10-docs >= 10.15-4.9.1
  • postgresql10-plperl >= 10.15-4.9.1
  • postgresql10-plpython >= 10.15-4.9.1
  • postgresql10-pltcl >= 10.15-4.9.1
  • postgresql10-server >= 10.15-4.9.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-ESPOS-2020-3464
SUSE-SLE-SERVER-12-SP4-ESPOS-2020-3630
SUSE-SLE-SERVER-12-SP4-ESPOS-2021-217
SUSE Linux Enterprise Server 12 SP4-LTSS
  • libecpg6 >= 13.1-3.3.1
  • libpq5 >= 13.1-3.3.1
  • libpq5-32bit >= 13.1-3.3.1
  • postgresql >= 13-4.7.1
  • postgresql-contrib >= 13-4.7.1
  • postgresql-docs >= 13-4.7.1
  • postgresql-plperl >= 13-4.7.1
  • postgresql-plpython >= 13-4.7.1
  • postgresql-pltcl >= 13-4.7.1
  • postgresql-server >= 13-4.7.1
  • postgresql10 >= 10.15-4.9.1
  • postgresql10-contrib >= 10.15-4.9.1
  • postgresql10-docs >= 10.15-4.9.1
  • postgresql10-plperl >= 10.15-4.9.1
  • postgresql10-plpython >= 10.15-4.9.1
  • postgresql10-pltcl >= 10.15-4.9.1
  • postgresql10-server >= 10.15-4.9.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-LTSS-2020-3464
SUSE-SLE-SERVER-12-SP4-LTSS-2020-3630
SUSE-SLE-SERVER-12-SP4-LTSS-2021-217
SUSE Linux Enterprise Server 12 SP5
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • libecpg6 >= 13.1-3.3.1
  • libpq5 >= 13.1-3.3.1
  • libpq5-32bit >= 13.1-3.3.1
  • postgresql >= 13-4.7.1
  • postgresql-contrib >= 13-4.7.1
  • postgresql-devel >= 13-4.7.1
  • postgresql-docs >= 13-4.7.1
  • postgresql-plperl >= 13-4.7.1
  • postgresql-plpython >= 13-4.7.1
  • postgresql-pltcl >= 13-4.7.1
  • postgresql-server >= 13-4.7.1
  • postgresql-server-devel >= 13-4.7.1
  • postgresql10 >= 10.15-4.9.1
  • postgresql10-contrib >= 10.15-4.9.1
  • postgresql10-devel >= 10.15-4.9.1
  • postgresql10-docs >= 10.15-4.9.1
  • postgresql10-plperl >= 10.15-4.9.1
  • postgresql10-plpython >= 10.15-4.9.1
  • postgresql10-pltcl >= 10.15-4.9.1
  • postgresql10-server >= 10.15-4.9.1
  • postgresql12 >= 12.5-3.12.3
  • postgresql12-contrib >= 12.5-3.12.3
  • postgresql12-devel >= 12.5-3.12.3
  • postgresql12-docs >= 12.5-3.12.3
  • postgresql12-plperl >= 12.5-3.12.3
  • postgresql12-plpython >= 12.5-3.12.3
  • postgresql12-pltcl >= 12.5-3.12.3
  • postgresql12-server >= 12.5-3.12.3
  • postgresql12-server-devel >= 12.5-3.12.3
  • postgresql13 >= 13.1-3.3.1
  • postgresql13-contrib >= 13.1-3.3.1
  • postgresql13-devel >= 13.1-3.3.1
  • postgresql13-docs >= 13.1-3.3.1
  • postgresql13-plperl >= 13.1-3.3.1
  • postgresql13-plpython >= 13.1-3.3.1
  • postgresql13-pltcl >= 13.1-3.3.1
  • postgresql13-server >= 13.1-3.3.1
  • postgresql13-server-devel >= 13.1-3.3.1
Patchnames:
SUSE-SLE-SDK-12-SP5-2020-3464
SUSE-SLE-SDK-12-SP5-2020-3630
SUSE-SLE-SDK-12-SP5-2021-217
SUSE-SLE-SERVER-12-SP5-2020-3464
SUSE-SLE-SERVER-12-SP5-2020-3630
SUSE-SLE-SERVER-12-SP5-2021-217
SUSE Linux Enterprise Server 15-LTSS
  • libecpg6 >= 10.15-4.28.1
  • libpq5 >= 10.15-4.28.1
  • libpq5-32bit >= 10.15-4.28.1
  • postgresql10 >= 10.15-4.28.1
  • postgresql10-contrib >= 10.15-4.28.1
  • postgresql10-devel >= 10.15-4.28.1
  • postgresql10-docs >= 10.15-4.28.1
  • postgresql10-plperl >= 10.15-4.28.1
  • postgresql10-plpython >= 10.15-4.28.1
  • postgresql10-pltcl >= 10.15-4.28.1
  • postgresql10-server >= 10.15-4.28.1
Patchnames:
SUSE-SLE-Product-SLES-15-2020-3455
SUSE Linux Enterprise Server for SAP Applications 12 SP2
  • libecpg6 >= 13.1-3.3.1
  • libpq5 >= 13.1-3.3.1
  • libpq5-32bit >= 13.1-3.3.1
  • postgresql >= 13-4.7.1
  • postgresql-contrib >= 13-4.7.1
  • postgresql-docs >= 13-4.7.1
  • postgresql-plperl >= 13-4.7.1
  • postgresql-plpython >= 13-4.7.1
  • postgresql-pltcl >= 13-4.7.1
  • postgresql-server >= 13-4.7.1
  • postgresql10 >= 10.15-4.9.1
  • postgresql10-contrib >= 10.15-4.9.1
  • postgresql10-docs >= 10.15-4.9.1
  • postgresql10-plperl >= 10.15-4.9.1
  • postgresql10-plpython >= 10.15-4.9.1
  • postgresql10-pltcl >= 10.15-4.9.1
  • postgresql10-server >= 10.15-4.9.1
  • postgresql96 >= 9.6.20-6.8.1
  • postgresql96-contrib >= 9.6.20-6.8.1
  • postgresql96-docs >= 9.6.20-6.8.1
  • postgresql96-plperl >= 9.6.20-6.8.1
  • postgresql96-plpython >= 9.6.20-6.8.1
  • postgresql96-pltcl >= 9.6.20-6.8.1
  • postgresql96-server >= 9.6.20-6.8.1
Patchnames:
SUSE-SLE-SAP-12-SP2-2020-3464
SUSE-SLE-SAP-12-SP2-2020-3477
SUSE-SLE-SAP-12-SP2-2020-3630
SUSE-SLE-SAP-12-SP2-2021-217
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • libecpg6 >= 13.1-3.3.1
  • libpq5 >= 13.1-3.3.1
  • libpq5-32bit >= 13.1-3.3.1
  • postgresql >= 13-4.7.1
  • postgresql-contrib >= 13-4.7.1
  • postgresql-docs >= 13-4.7.1
  • postgresql-plperl >= 13-4.7.1
  • postgresql-plpython >= 13-4.7.1
  • postgresql-pltcl >= 13-4.7.1
  • postgresql-server >= 13-4.7.1
  • postgresql10 >= 10.15-4.9.1
  • postgresql10-contrib >= 10.15-4.9.1
  • postgresql10-docs >= 10.15-4.9.1
  • postgresql10-plperl >= 10.15-4.9.1
  • postgresql10-plpython >= 10.15-4.9.1
  • postgresql10-pltcl >= 10.15-4.9.1
  • postgresql10-server >= 10.15-4.9.1
  • postgresql96 >= 9.6.20-6.8.1
  • postgresql96-contrib >= 9.6.20-6.8.1
  • postgresql96-docs >= 9.6.20-6.8.1
  • postgresql96-plperl >= 9.6.20-6.8.1
  • postgresql96-plpython >= 9.6.20-6.8.1
  • postgresql96-pltcl >= 9.6.20-6.8.1
  • postgresql96-server >= 9.6.20-6.8.1
Patchnames:
SUSE-SLE-SAP-12-SP3-2020-3464
SUSE-SLE-SAP-12-SP3-2020-3477
SUSE-SLE-SAP-12-SP3-2020-3630
SUSE-SLE-SAP-12-SP3-2021-217
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • libecpg6 >= 13.1-3.3.1
  • libpq5 >= 13.1-3.3.1
  • libpq5-32bit >= 13.1-3.3.1
  • postgresql >= 13-4.7.1
  • postgresql-contrib >= 13-4.7.1
  • postgresql-docs >= 13-4.7.1
  • postgresql-plperl >= 13-4.7.1
  • postgresql-plpython >= 13-4.7.1
  • postgresql-pltcl >= 13-4.7.1
  • postgresql-server >= 13-4.7.1
  • postgresql10 >= 10.15-4.9.1
  • postgresql10-contrib >= 10.15-4.9.1
  • postgresql10-docs >= 10.15-4.9.1
  • postgresql10-plperl >= 10.15-4.9.1
  • postgresql10-plpython >= 10.15-4.9.1
  • postgresql10-pltcl >= 10.15-4.9.1
  • postgresql10-server >= 10.15-4.9.1
Patchnames:
SUSE-SLE-SAP-12-SP4-2020-3464
SUSE-SLE-SAP-12-SP4-2020-3630
SUSE-SLE-SAP-12-SP4-2021-217
SUSE Linux Enterprise Server for SAP Applications 15
  • libecpg6 >= 10.15-4.28.1
  • libpq5 >= 10.15-4.28.1
  • libpq5-32bit >= 10.15-4.28.1
  • postgresql10 >= 10.15-4.28.1
  • postgresql10-contrib >= 10.15-4.28.1
  • postgresql10-devel >= 10.15-4.28.1
  • postgresql10-docs >= 10.15-4.28.1
  • postgresql10-plperl >= 10.15-4.28.1
  • postgresql10-plpython >= 10.15-4.28.1
  • postgresql10-pltcl >= 10.15-4.28.1
  • postgresql10-server >= 10.15-4.28.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-2020-3455
SUSE Linux Enterprise Software Development Kit 12 SP5
  • postgresql-devel >= 13-4.7.1
  • postgresql-server-devel >= 13-4.7.1
  • postgresql10-devel >= 10.15-4.9.1
  • postgresql12-devel >= 12.5-3.12.3
  • postgresql12-server-devel >= 12.5-3.12.3
  • postgresql13-devel >= 13.1-3.3.1
  • postgresql13-server-devel >= 13.1-3.3.1
Patchnames:
SUSE-SLE-SDK-12-SP5-2020-3464
SUSE-SLE-SDK-12-SP5-2020-3630
SUSE-SLE-SDK-12-SP5-2021-217
SUSE OpenStack Cloud 7
  • libecpg6 >= 13.1-3.3.1
  • libpq5 >= 13.1-3.3.1
  • libpq5-32bit >= 13.1-3.3.1
  • postgresql >= 13-4.7.1
  • postgresql-contrib >= 13-4.7.1
  • postgresql-docs >= 13-4.7.1
  • postgresql-plperl >= 13-4.7.1
  • postgresql-plpython >= 13-4.7.1
  • postgresql-pltcl >= 13-4.7.1
  • postgresql-server >= 13-4.7.1
  • postgresql10 >= 10.15-4.9.1
  • postgresql10-contrib >= 10.15-4.9.1
  • postgresql10-docs >= 10.15-4.9.1
  • postgresql10-plperl >= 10.15-4.9.1
  • postgresql10-plpython >= 10.15-4.9.1
  • postgresql10-pltcl >= 10.15-4.9.1
  • postgresql10-server >= 10.15-4.9.1
  • postgresql96 >= 9.6.20-6.8.1
  • postgresql96-contrib >= 9.6.20-6.8.1
  • postgresql96-docs >= 9.6.20-6.8.1
  • postgresql96-plperl >= 9.6.20-6.8.1
  • postgresql96-plpython >= 9.6.20-6.8.1
  • postgresql96-pltcl >= 9.6.20-6.8.1
  • postgresql96-server >= 9.6.20-6.8.1
Patchnames:
SUSE-OpenStack-Cloud-7-2020-3464
SUSE-OpenStack-Cloud-7-2020-3477
SUSE-OpenStack-Cloud-7-2020-3630
SUSE-OpenStack-Cloud-7-2021-217
SUSE OpenStack Cloud 8
  • libecpg6 >= 13.1-3.3.1
  • libpq5 >= 13.1-3.3.1
  • libpq5-32bit >= 13.1-3.3.1
  • postgresql >= 13-4.7.1
  • postgresql-contrib >= 13-4.7.1
  • postgresql-docs >= 13-4.7.1
  • postgresql-plperl >= 13-4.7.1
  • postgresql-plpython >= 13-4.7.1
  • postgresql-pltcl >= 13-4.7.1
  • postgresql-server >= 13-4.7.1
  • postgresql10 >= 10.15-4.9.1
  • postgresql10-contrib >= 10.15-4.9.1
  • postgresql10-docs >= 10.15-4.9.1
  • postgresql10-plperl >= 10.15-4.9.1
  • postgresql10-plpython >= 10.15-4.9.1
  • postgresql10-pltcl >= 10.15-4.9.1
  • postgresql10-server >= 10.15-4.9.1
  • postgresql96 >= 9.6.20-6.8.1
  • postgresql96-contrib >= 9.6.20-6.8.1
  • postgresql96-docs >= 9.6.20-6.8.1
  • postgresql96-plperl >= 9.6.20-6.8.1
  • postgresql96-plpython >= 9.6.20-6.8.1
  • postgresql96-pltcl >= 9.6.20-6.8.1
  • postgresql96-server >= 9.6.20-6.8.1
Patchnames:
SUSE-OpenStack-Cloud-8-2020-3464
SUSE-OpenStack-Cloud-8-2020-3477
SUSE-OpenStack-Cloud-8-2020-3630
SUSE-OpenStack-Cloud-8-2021-217
SUSE OpenStack Cloud 9
  • libecpg6 >= 13.1-3.3.1
  • libpq5 >= 13.1-3.3.1
  • libpq5-32bit >= 13.1-3.3.1
  • postgresql >= 13-4.7.1
  • postgresql-contrib >= 13-4.7.1
  • postgresql-docs >= 13-4.7.1
  • postgresql-plperl >= 13-4.7.1
  • postgresql-plpython >= 13-4.7.1
  • postgresql-pltcl >= 13-4.7.1
  • postgresql-server >= 13-4.7.1
  • postgresql10 >= 10.15-4.9.1
  • postgresql10-contrib >= 10.15-4.9.1
  • postgresql10-docs >= 10.15-4.9.1
  • postgresql10-plperl >= 10.15-4.9.1
  • postgresql10-plpython >= 10.15-4.9.1
  • postgresql10-pltcl >= 10.15-4.9.1
  • postgresql10-server >= 10.15-4.9.1
Patchnames:
SUSE-OpenStack-Cloud-9-2020-3464
SUSE-OpenStack-Cloud-9-2020-3630
SUSE-OpenStack-Cloud-9-2021-217
SUSE OpenStack Cloud Crowbar 8
  • libecpg6 >= 13.1-3.3.1
  • libpq5 >= 13.1-3.3.1
  • libpq5-32bit >= 13.1-3.3.1
  • postgresql >= 13-4.7.1
  • postgresql-contrib >= 13-4.7.1
  • postgresql-docs >= 13-4.7.1
  • postgresql-plperl >= 13-4.7.1
  • postgresql-plpython >= 13-4.7.1
  • postgresql-pltcl >= 13-4.7.1
  • postgresql-server >= 13-4.7.1
  • postgresql10 >= 10.15-4.9.1
  • postgresql10-contrib >= 10.15-4.9.1
  • postgresql10-docs >= 10.15-4.9.1
  • postgresql10-plperl >= 10.15-4.9.1
  • postgresql10-plpython >= 10.15-4.9.1
  • postgresql10-pltcl >= 10.15-4.9.1
  • postgresql10-server >= 10.15-4.9.1
  • postgresql96 >= 9.6.20-6.8.1
  • postgresql96-contrib >= 9.6.20-6.8.1
  • postgresql96-docs >= 9.6.20-6.8.1
  • postgresql96-plperl >= 9.6.20-6.8.1
  • postgresql96-plpython >= 9.6.20-6.8.1
  • postgresql96-pltcl >= 9.6.20-6.8.1
  • postgresql96-server >= 9.6.20-6.8.1
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-8-2020-3464
SUSE-OpenStack-Cloud-Crowbar-8-2020-3477
SUSE-OpenStack-Cloud-Crowbar-8-2020-3630
SUSE-OpenStack-Cloud-Crowbar-8-2021-217
SUSE OpenStack Cloud Crowbar 9
  • libecpg6 >= 13.1-3.3.1
  • libpq5 >= 13.1-3.3.1
  • libpq5-32bit >= 13.1-3.3.1
  • postgresql >= 13-4.7.1
  • postgresql-contrib >= 13-4.7.1
  • postgresql-docs >= 13-4.7.1
  • postgresql-plperl >= 13-4.7.1
  • postgresql-plpython >= 13-4.7.1
  • postgresql-pltcl >= 13-4.7.1
  • postgresql-server >= 13-4.7.1
  • postgresql10 >= 10.15-4.9.1
  • postgresql10-contrib >= 10.15-4.9.1
  • postgresql10-docs >= 10.15-4.9.1
  • postgresql10-plperl >= 10.15-4.9.1
  • postgresql10-plpython >= 10.15-4.9.1
  • postgresql10-pltcl >= 10.15-4.9.1
  • postgresql10-server >= 10.15-4.9.1
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-9-2020-3464
SUSE-OpenStack-Cloud-Crowbar-9-2020-3630
SUSE-OpenStack-Cloud-Crowbar-9-2021-217
openSUSE Leap 15.1
  • libecpg6 >= 12.5-lp151.10.1
  • libpq5 >= 12.5-lp151.10.1
  • postgresql10 >= 10.15-lp151.2.21.1
  • postgresql10-contrib >= 10.15-lp151.2.21.1
  • postgresql10-devel >= 10.15-lp151.2.21.1
  • postgresql10-docs >= 10.15-lp151.2.21.1
  • postgresql10-plperl >= 10.15-lp151.2.21.1
  • postgresql10-plpython >= 10.15-lp151.2.21.1
  • postgresql10-pltcl >= 10.15-lp151.2.21.1
  • postgresql10-server >= 10.15-lp151.2.21.1
  • postgresql10-test >= 10.15-lp151.2.21.1
  • postgresql12 >= 12.5-lp151.10.1
  • postgresql12-contrib >= 12.5-lp151.10.1
  • postgresql12-devel >= 12.5-lp151.10.1
  • postgresql12-docs >= 12.5-lp151.10.1
  • postgresql12-llvmjit >= 12.5-lp151.10.1
  • postgresql12-plperl >= 12.5-lp151.10.1
  • postgresql12-plpython >= 12.5-lp151.10.1
  • postgresql12-pltcl >= 12.5-lp151.10.1
  • postgresql12-server >= 12.5-lp151.10.1
  • postgresql12-server-devel >= 12.5-lp151.10.1
  • postgresql12-test >= 12.5-lp151.10.1
Patchnames:
openSUSE-2020-2028
openSUSE-2020-2029
openSUSE Leap 15.2
  • libecpg6 >= 12.5-lp152.3.10.1
  • libecpg6-32bit >= 12.5-lp152.3.10.1
  • libpq5 >= 12.5-lp152.3.10.1
  • libpq5-32bit >= 12.5-lp152.3.10.1
  • postgresql >= 13-lp152.3.6.1
  • postgresql-contrib >= 13-lp152.3.6.1
  • postgresql-devel >= 13-lp152.3.6.1
  • postgresql-docs >= 13-lp152.3.6.1
  • postgresql-llvmjit >= 13-lp152.3.6.1
  • postgresql-plperl >= 13-lp152.3.6.1
  • postgresql-plpython >= 13-lp152.3.6.1
  • postgresql-pltcl >= 13-lp152.3.6.1
  • postgresql-server >= 13-lp152.3.6.1
  • postgresql-server-devel >= 13-lp152.3.6.1
  • postgresql-test >= 13-lp152.3.6.1
  • postgresql10 >= 10.15-lp152.2.9.1
  • postgresql10-contrib >= 10.15-lp152.2.9.1
  • postgresql10-devel >= 10.15-lp152.2.9.1
  • postgresql10-docs >= 10.15-lp152.2.9.1
  • postgresql10-plperl >= 10.15-lp152.2.9.1
  • postgresql10-plpython >= 10.15-lp152.2.9.1
  • postgresql10-pltcl >= 10.15-lp152.2.9.1
  • postgresql10-server >= 10.15-lp152.2.9.1
  • postgresql10-test >= 10.15-lp152.2.9.1
  • postgresql12 >= 12.5-lp152.3.10.1
  • postgresql12-contrib >= 12.5-lp152.3.10.1
  • postgresql12-devel >= 12.5-lp152.3.10.1
  • postgresql12-docs >= 12.5-lp152.3.10.1
  • postgresql12-llvmjit >= 12.5-lp152.3.10.1
  • postgresql12-plperl >= 12.5-lp152.3.10.1
  • postgresql12-plpython >= 12.5-lp152.3.10.1
  • postgresql12-pltcl >= 12.5-lp152.3.10.1
  • postgresql12-server >= 12.5-lp152.3.10.1
  • postgresql12-server-devel >= 12.5-lp152.3.10.1
  • postgresql12-test >= 12.5-lp152.3.10.1
Patchnames:
openSUSE-2020-2018
openSUSE-2020-2019
openSUSE-2021-337
openSUSE Leap 15.3
  • libpq5 >= 13.2-5.6.1
Patchnames:
openSUSE Leap 15.3 GA libpq5-13.2-5.6.1
openSUSE Leap 15.4
  • libpq5 >= 14.2-5.9.2
Patchnames:
openSUSE Leap 15.4 GA libpq5-14.2-5.9.2
openSUSE Tumbleweed
  • libecpg6 >= 13.4-1.3
  • libecpg6-32bit >= 13.4-1.3
  • libpq5 >= 13.4-1.3
  • libpq5-32bit >= 13.4-1.3
  • postgresql10 >= 10.18-1.3
  • postgresql10-contrib >= 10.18-1.3
  • postgresql10-devel >= 10.18-1.3
  • postgresql10-docs >= 10.18-1.3
  • postgresql10-plperl >= 10.18-1.3
  • postgresql10-plpython >= 10.18-1.3
  • postgresql10-pltcl >= 10.18-1.3
  • postgresql10-server >= 10.18-1.3
  • postgresql10-test >= 10.18-1.3
  • postgresql11 >= 11.13-1.3
  • postgresql11-contrib >= 11.13-1.3
  • postgresql11-devel >= 11.13-1.3
  • postgresql11-docs >= 11.13-1.3
  • postgresql11-llvmjit >= 11.13-1.3
  • postgresql11-plperl >= 11.13-1.3
  • postgresql11-plpython >= 11.13-1.3
  • postgresql11-pltcl >= 11.13-1.3
  • postgresql11-server >= 11.13-1.3
  • postgresql11-server-devel >= 11.13-1.3
  • postgresql11-test >= 11.13-1.3
  • postgresql12 >= 12.8-1.3
  • postgresql12-contrib >= 12.8-1.3
  • postgresql12-devel >= 12.8-1.3
  • postgresql12-docs >= 12.8-1.3
  • postgresql12-llvmjit >= 12.8-1.3
  • postgresql12-plperl >= 12.8-1.3
  • postgresql12-plpython >= 12.8-1.3
  • postgresql12-pltcl >= 12.8-1.3
  • postgresql12-server >= 12.8-1.3
  • postgresql12-server-devel >= 12.8-1.3
  • postgresql12-test >= 12.8-1.3
  • postgresql13 >= 13.4-1.3
  • postgresql13-contrib >= 13.4-1.3
  • postgresql13-devel >= 13.4-1.3
  • postgresql13-docs >= 13.4-1.3
  • postgresql13-llvmjit >= 13.4-1.3
  • postgresql13-plperl >= 13.4-1.3
  • postgresql13-plpython >= 13.4-1.3
  • postgresql13-pltcl >= 13.4-1.3
  • postgresql13-server >= 13.4-1.3
  • postgresql13-server-devel >= 13.4-1.3
  • postgresql13-test >= 13.4-1.3
Patchnames:
openSUSE Tumbleweed GA libecpg6-13.4-1.3
openSUSE Tumbleweed GA postgresql10-10.18-1.3
openSUSE Tumbleweed GA postgresql11-11.13-1.3
openSUSE Tumbleweed GA postgresql12-12.8-1.3


First public cloud image revisions this CVE is fixed in:


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
HPE Helion OpenStack 8 postgresql10 Released
HPE Helion OpenStack 8 postgresql12 Released
HPE Helion OpenStack 8 postgresql13 Released
HPE Helion OpenStack 8 postgresql14 Already fixed
HPE Helion OpenStack 8 postgresql96 Released
SUSE CaaS Platform 4.0 postgresql10 Released
SUSE CaaS Platform 4.0 postgresql12 Released
SUSE CaaS Platform 4.5 postgresql Already fixed
SUSE CaaS Platform 4.5 postgresql10 Released
SUSE CaaS Platform 4.5 postgresql12 Released
SUSE CaaS Platform 4.5 postgresql13 Released
SUSE CaaS Platform 4.5 postgresql14 Already fixed
SUSE Enterprise Storage 5 postgresql10 Unsupported
SUSE Enterprise Storage 5 postgresql12 Unsupported
SUSE Enterprise Storage 5 postgresql13 Released
SUSE Enterprise Storage 5 postgresql96 Unsupported
SUSE Enterprise Storage 6 postgresql10 Released
SUSE Enterprise Storage 6 postgresql12 Released
SUSE Enterprise Storage 7 postgresql Already fixed
SUSE Enterprise Storage 7 postgresql10 Released
SUSE Enterprise Storage 7 postgresql12 Released
SUSE Enterprise Storage 7 postgresql13 Released
SUSE Enterprise Storage 7 postgresql14 Already fixed
SUSE Linux Enterprise Desktop 15 SP1 postgresql Unsupported
SUSE Linux Enterprise Desktop 15 SP1 postgresql10 Released
SUSE Linux Enterprise Desktop 15 SP1 postgresql12 Released
SUSE Linux Enterprise Desktop 15 SP2 postgresql Already fixed
SUSE Linux Enterprise Desktop 15 SP2 postgresql10 Released
SUSE Linux Enterprise Desktop 15 SP2 postgresql12 Released
SUSE Linux Enterprise Desktop 15 SP2 postgresql13 Released
SUSE Linux Enterprise Desktop 15 SP3 postgresql Already fixed
SUSE Linux Enterprise Desktop 15 SP3 postgresql13 Released
SUSE Linux Enterprise Desktop 15 SP4 postgresql Already fixed
SUSE Linux Enterprise Desktop 15 SP4 postgresql14 Already fixed
SUSE Linux Enterprise High Performance Computing 12 SP5 postgresql10 Released
SUSE Linux Enterprise High Performance Computing 12 SP5 postgresql12 Released
SUSE Linux Enterprise High Performance Computing 12 SP5 postgresql13 Released
SUSE Linux Enterprise High Performance Computing 12 SP5 postgresql14 Already fixed
SUSE Linux Enterprise High Performance Computing 15 LTSS postgresql10 Released
SUSE Linux Enterprise High Performance Computing 15 SP1 postgresql Unsupported
SUSE Linux Enterprise High Performance Computing 15 SP1 postgresql10 Released
SUSE Linux Enterprise High Performance Computing 15 SP1 postgresql12 Released
SUSE Linux Enterprise High Performance Computing 15 SP1 ESPOS postgresql Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP1 ESPOS postgresql10 Released
SUSE Linux Enterprise High Performance Computing 15 SP1 ESPOS postgresql12 Released
SUSE Linux Enterprise High Performance Computing 15 SP1 LTSS postgresql10 Released
SUSE Linux Enterprise High Performance Computing 15 SP1 LTSS postgresql12 Released
SUSE Linux Enterprise High Performance Computing 15 SP2 postgresql Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP2 postgresql10 Released
SUSE Linux Enterprise High Performance Computing 15 SP2 postgresql12 Released
SUSE Linux Enterprise High Performance Computing 15 SP2 postgresql13 Released
SUSE Linux Enterprise High Performance Computing 15 SP2 ESPOS postgresql Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP2 ESPOS postgresql10 Released
SUSE Linux Enterprise High Performance Computing 15 SP2 ESPOS postgresql12 Released
SUSE Linux Enterprise High Performance Computing 15 SP2 ESPOS postgresql13 Released
SUSE Linux Enterprise High Performance Computing 15 SP2 ESPOS postgresql14 Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP2 LTSS postgresql Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP2 LTSS postgresql10 Released
SUSE Linux Enterprise High Performance Computing 15 SP2 LTSS postgresql12 Released
SUSE Linux Enterprise High Performance Computing 15 SP2 LTSS postgresql13 Released
SUSE Linux Enterprise High Performance Computing 15 SP2 LTSS postgresql14 Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP3 postgresql Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP3 postgresql10 Released
SUSE Linux Enterprise High Performance Computing 15 SP3 postgresql12 Released
SUSE Linux Enterprise High Performance Computing 15 SP3 postgresql13 Released
SUSE Linux Enterprise High Performance Computing 15 SP4 postgresql Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP4 postgresql13 Released
SUSE Linux Enterprise High Performance Computing 15 SP4 postgresql14 Already fixed
SUSE Linux Enterprise Module for Basesystem 15 SP1 postgresql Unsupported
SUSE Linux Enterprise Module for Basesystem 15 SP1 postgresql10 Released
SUSE Linux Enterprise Module for Basesystem 15 SP1 postgresql12 Released
SUSE Linux Enterprise Module for Basesystem 15 SP2 postgresql Already fixed
SUSE Linux Enterprise Module for Basesystem 15 SP2 postgresql10 Released
SUSE Linux Enterprise Module for Basesystem 15 SP2 postgresql12 Released
SUSE Linux Enterprise Module for Basesystem 15 SP2 postgresql13 Released
SUSE Linux Enterprise Module for Basesystem 15 SP3 postgresql Already fixed
SUSE Linux Enterprise Module for Basesystem 15 SP3 postgresql13 Released
SUSE Linux Enterprise Module for Basesystem 15 SP4 postgresql Already fixed
SUSE Linux Enterprise Module for Basesystem 15 SP4 postgresql14 Already fixed
SUSE Linux Enterprise Module for Legacy 15 SP3 postgresql10 Released
SUSE Linux Enterprise Module for Legacy 15 SP3 postgresql12 Released
SUSE Linux Enterprise Module for Legacy 15 SP4 postgresql Already fixed
SUSE Linux Enterprise Module for Legacy 15 SP4 postgresql13 Released
SUSE Linux Enterprise Module for Server Applications 15 SP1 postgresql Unsupported
SUSE Linux Enterprise Module for Server Applications 15 SP1 postgresql10 Released
SUSE Linux Enterprise Module for Server Applications 15 SP1 postgresql12 Released
SUSE Linux Enterprise Module for Server Applications 15 SP2 postgresql Already fixed
SUSE Linux Enterprise Module for Server Applications 15 SP2 postgresql10 Released
SUSE Linux Enterprise Module for Server Applications 15 SP2 postgresql12 Released
SUSE Linux Enterprise Module for Server Applications 15 SP2 postgresql13 Released
SUSE Linux Enterprise Module for Server Applications 15 SP3 postgresql Already fixed
SUSE Linux Enterprise Module for Server Applications 15 SP3 postgresql13 Released
SUSE Linux Enterprise Module for Server Applications 15 SP4 postgresql Already fixed
SUSE Linux Enterprise Module for Server Applications 15 SP4 postgresql14 Already fixed
SUSE Linux Enterprise Point of Service 11 SP3 postgresql94 Not affected
SUSE Linux Enterprise Point of Service Image Server 12 SP2 postgresql10 Unsupported
SUSE Linux Enterprise Point of Service Image Server 12 SP2 postgresql12 Unsupported
SUSE Linux Enterprise Point of Service Image Server 12 SP2 postgresql13 Released
SUSE Linux Enterprise Point of Service Image Server 12 SP2 postgresql96 Unsupported
SUSE Linux Enterprise Real Time 15 SP2 postgresql Already fixed
SUSE Linux Enterprise Real Time 15 SP2 postgresql10 Released
SUSE Linux Enterprise Real Time 15 SP2 postgresql12 Released
SUSE Linux Enterprise Real Time 15 SP2 postgresql13 Released
SUSE Linux Enterprise Real Time 15 SP2 postgresql14 Already fixed
SUSE Linux Enterprise Server 11 SP1 postgresql10 Released
SUSE Linux Enterprise Server 11 SP1 postgresql10-libs Released
SUSE Linux Enterprise Server 11 SP1 postgresql94 Not affected
SUSE Linux Enterprise Server 11 SP3 postgresql10 Released
SUSE Linux Enterprise Server 11 SP3 postgresql10-libs Released
SUSE Linux Enterprise Server 11 SP3 postgresql94 Not affected
SUSE Linux Enterprise Server 11 SP4 LTSS postgresql94 Not affected
SUSE Linux Enterprise Server 12 SP2 BCL postgresql10 Released
SUSE Linux Enterprise Server 12 SP2 BCL postgresql12 Released
SUSE Linux Enterprise Server 12 SP2 BCL postgresql13 Released
SUSE Linux Enterprise Server 12 SP2 BCL postgresql14 Already fixed
SUSE Linux Enterprise Server 12 SP2 BCL postgresql94 Not affected
SUSE Linux Enterprise Server 12 SP2 BCL postgresql96 Released
SUSE Linux Enterprise Server 12 SP2 ESPOS postgresql10 Unsupported
SUSE Linux Enterprise Server 12 SP2 ESPOS postgresql12 Unsupported
SUSE Linux Enterprise Server 12 SP2 ESPOS postgresql13 Released
SUSE Linux Enterprise Server 12 SP2 ESPOS postgresql96 Unsupported
SUSE Linux Enterprise Server 12 SP2 LTSS postgresql10 Unsupported
SUSE Linux Enterprise Server 12 SP2 LTSS postgresql12 Unsupported
SUSE Linux Enterprise Server 12 SP2 LTSS postgresql13 Released
SUSE Linux Enterprise Server 12 SP2 LTSS postgresql96 Unsupported
SUSE Linux Enterprise Server 12 SP3 BCL postgresql10 Released
SUSE Linux Enterprise Server 12 SP3 BCL postgresql12 Released
SUSE Linux Enterprise Server 12 SP3 BCL postgresql13 Released
SUSE Linux Enterprise Server 12 SP3 BCL postgresql14 Already fixed
SUSE Linux Enterprise Server 12 SP3 BCL postgresql96 Released
SUSE Linux Enterprise Server 12 SP3 ESPOS postgresql10 Released
SUSE Linux Enterprise Server 12 SP3 ESPOS postgresql12 Unsupported
SUSE Linux Enterprise Server 12 SP3 ESPOS postgresql13 Released
SUSE Linux Enterprise Server 12 SP3 ESPOS postgresql14 Already fixed
SUSE Linux Enterprise Server 12 SP3 ESPOS postgresql96 Released
SUSE Linux Enterprise Server 12 SP3 LTSS postgresql10 Released
SUSE Linux Enterprise Server 12 SP3 LTSS postgresql12 Unsupported
SUSE Linux Enterprise Server 12 SP3 LTSS postgresql13 Released
SUSE Linux Enterprise Server 12 SP3 LTSS postgresql14 Already fixed
SUSE Linux Enterprise Server 12 SP3 LTSS postgresql96 Released
SUSE Linux Enterprise Server 12 SP4 ESPOS postgresql10 Released
SUSE Linux Enterprise Server 12 SP4 ESPOS postgresql12 Released
SUSE Linux Enterprise Server 12 SP4 ESPOS postgresql13 Released
SUSE Linux Enterprise Server 12 SP4 ESPOS postgresql14 Already fixed
SUSE Linux Enterprise Server 12 SP4 LTSS postgresql10 Released
SUSE Linux Enterprise Server 12 SP4 LTSS postgresql12 Released
SUSE Linux Enterprise Server 12 SP4 LTSS postgresql13 Released
SUSE Linux Enterprise Server 12 SP4 LTSS postgresql14 Already fixed
SUSE Linux Enterprise Server 12 SP5 postgresql10 Released
SUSE Linux Enterprise Server 12 SP5 postgresql12 Released
SUSE Linux Enterprise Server 12 SP5 postgresql13 Released
SUSE Linux Enterprise Server 12 SP5 postgresql14 Already fixed
SUSE Linux Enterprise Server 15 ESPOS postgresql10 Released
SUSE Linux Enterprise Server 15 LTSS postgresql10 Released
SUSE Linux Enterprise Server 15 SP1 postgresql Unsupported
SUSE Linux Enterprise Server 15 SP1 postgresql10 Released
SUSE Linux Enterprise Server 15 SP1 postgresql12 Released
SUSE Linux Enterprise Server 15 SP1 LTSS postgresql10 Released
SUSE Linux Enterprise Server 15 SP1 LTSS postgresql12 Released
SUSE Linux Enterprise Server 15 SP2 postgresql Already fixed
SUSE Linux Enterprise Server 15 SP2 postgresql10 Released
SUSE Linux Enterprise Server 15 SP2 postgresql12 Released
SUSE Linux Enterprise Server 15 SP2 postgresql13 Released
SUSE Linux Enterprise Server 15 SP2 LTSS postgresql Already fixed
SUSE Linux Enterprise Server 15 SP2 LTSS postgresql10 Released
SUSE Linux Enterprise Server 15 SP2 LTSS postgresql12 Released
SUSE Linux Enterprise Server 15 SP2 LTSS postgresql13 Released
SUSE Linux Enterprise Server 15 SP2 LTSS postgresql14 Already fixed
SUSE Linux Enterprise Server 15 SP3 postgresql Already fixed
SUSE Linux Enterprise Server 15 SP3 postgresql10 Released
SUSE Linux Enterprise Server 15 SP3 postgresql12 Released
SUSE Linux Enterprise Server 15 SP3 postgresql13 Released
SUSE Linux Enterprise Server 15 SP4 postgresql Already fixed
SUSE Linux Enterprise Server 15 SP4 postgresql13 Released
SUSE Linux Enterprise Server 15 SP4 postgresql14 Already fixed
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 postgresql Already fixed
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 postgresql10 Released
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 postgresql12 Released
SUSE Linux Enterprise Server Business Critical Linux 15 SP2 postgresql Already fixed
SUSE Linux Enterprise Server Business Critical Linux 15 SP2 postgresql10 Released
SUSE Linux Enterprise Server Business Critical Linux 15 SP2 postgresql12 Released
SUSE Linux Enterprise Server Business Critical Linux 15 SP2 postgresql13 Released
SUSE Linux Enterprise Server Business Critical Linux 15 SP2 postgresql14 Already fixed
SUSE Linux Enterprise Server for SAP Applications 12 SP2 postgresql10 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP2 postgresql12 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 postgresql13 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 postgresql96 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP3 postgresql10 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 postgresql12 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP3 postgresql13 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 postgresql14 Already fixed
SUSE Linux Enterprise Server for SAP Applications 12 SP3 postgresql96 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 postgresql10 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 postgresql12 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 postgresql13 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 postgresql14 Already fixed
SUSE Linux Enterprise Server for SAP Applications 12 SP5 postgresql10 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 postgresql12 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 postgresql13 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 postgresql14 Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 postgresql10 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP1 postgresql Unsupported
SUSE Linux Enterprise Server for SAP Applications 15 SP1 postgresql10 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP1 postgresql12 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP2 postgresql Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 SP2 postgresql10 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP2 postgresql12 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP2 postgresql13 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP2 postgresql14 Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 SP3 postgresql Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 SP3 postgresql10 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP3 postgresql12 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP3 postgresql13 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 postgresql Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 SP4 postgresql13 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 postgresql14 Already fixed
SUSE Linux Enterprise Software Development Kit 12 SP5 postgresql13 Released
SUSE Linux Enterprise Storage 6 postgresql Unsupported
SUSE Linux Enterprise Storage 6 postgresql10 Released
SUSE Linux Enterprise Storage 6 postgresql12 Released
SUSE Linux Enterprise Storage 7 postgresql Already fixed
SUSE Linux Enterprise Storage 7 postgresql10 Released
SUSE Linux Enterprise Storage 7 postgresql12 Released
SUSE Linux Enterprise Storage 7 postgresql13 Released
SUSE Linux Enterprise Storage 7.1 postgresql Already fixed
SUSE Linux Enterprise Storage 7.1 postgresql10 Released
SUSE Linux Enterprise Storage 7.1 postgresql12 Released
SUSE Linux Enterprise Storage 7.1 postgresql13 Released
SUSE Manager Proxy 4.0 postgresql Unsupported
SUSE Manager Proxy 4.0 postgresql10 Released
SUSE Manager Proxy 4.0 postgresql12 Released
SUSE Manager Proxy 4.1 postgresql Already fixed
SUSE Manager Proxy 4.1 postgresql10 Released
SUSE Manager Proxy 4.1 postgresql12 Released
SUSE Manager Proxy 4.1 postgresql13 Released
SUSE Manager Proxy 4.1 postgresql14 Already fixed
SUSE Manager Proxy 4.2 postgresql Already fixed
SUSE Manager Proxy 4.2 postgresql10 Released
SUSE Manager Proxy 4.2 postgresql12 Released
SUSE Manager Proxy 4.2 postgresql13 Released
SUSE Manager Proxy 4.3 postgresql Already fixed
SUSE Manager Proxy 4.3 postgresql13 Released
SUSE Manager Proxy 4.3 postgresql14 Already fixed
SUSE Manager Retail Branch Server 4.0 postgresql Unsupported
SUSE Manager Retail Branch Server 4.0 postgresql10 Released
SUSE Manager Retail Branch Server 4.0 postgresql12 Released
SUSE Manager Retail Branch Server 4.1 postgresql Already fixed
SUSE Manager Retail Branch Server 4.1 postgresql10 Released
SUSE Manager Retail Branch Server 4.1 postgresql12 Released
SUSE Manager Retail Branch Server 4.1 postgresql13 Released
SUSE Manager Retail Branch Server 4.1 postgresql14 Already fixed
SUSE Manager Retail Branch Server 4.2 postgresql Already fixed
SUSE Manager Retail Branch Server 4.2 postgresql10 Released
SUSE Manager Retail Branch Server 4.2 postgresql12 Released
SUSE Manager Retail Branch Server 4.2 postgresql13 Released
SUSE Manager Retail Branch Server 4.3 postgresql Already fixed
SUSE Manager Retail Branch Server 4.3 postgresql13 Released
SUSE Manager Retail Branch Server 4.3 postgresql14 Already fixed
SUSE Manager Server 4.0 postgresql Unsupported
SUSE Manager Server 4.0 postgresql10 Released
SUSE Manager Server 4.0 postgresql12 Released
SUSE Manager Server 4.1 postgresql Already fixed
SUSE Manager Server 4.1 postgresql10 Released
SUSE Manager Server 4.1 postgresql12 Released
SUSE Manager Server 4.1 postgresql13 Released
SUSE Manager Server 4.1 postgresql14 Already fixed
SUSE Manager Server 4.2 postgresql Already fixed
SUSE Manager Server 4.2 postgresql10 Released
SUSE Manager Server 4.2 postgresql12 Released
SUSE Manager Server 4.2 postgresql13 Released
SUSE Manager Server 4.3 postgresql Already fixed
SUSE Manager Server 4.3 postgresql13 Released
SUSE Manager Server 4.3 postgresql14 Already fixed
SUSE OpenStack Cloud 7 postgresql10 Unsupported
SUSE OpenStack Cloud 7 postgresql12 Unsupported
SUSE OpenStack Cloud 7 postgresql13 Released
SUSE OpenStack Cloud 7 postgresql96 Unsupported
SUSE OpenStack Cloud 8 postgresql10 Released
SUSE OpenStack Cloud 8 postgresql12 Released
SUSE OpenStack Cloud 8 postgresql13 Released
SUSE OpenStack Cloud 8 postgresql14 Already fixed
SUSE OpenStack Cloud 8 postgresql96 Released
SUSE OpenStack Cloud 9 postgresql10 Released
SUSE OpenStack Cloud 9 postgresql12 Released
SUSE OpenStack Cloud 9 postgresql13 Released
SUSE OpenStack Cloud 9 postgresql14 Already fixed
SUSE OpenStack Cloud Crowbar 8 postgresql10 Released
SUSE OpenStack Cloud Crowbar 8 postgresql12 Released
SUSE OpenStack Cloud Crowbar 8 postgresql13 Released
SUSE OpenStack Cloud Crowbar 8 postgresql14 Already fixed
SUSE OpenStack Cloud Crowbar 8 postgresql96 Released
SUSE OpenStack Cloud Crowbar 9 postgresql10 Released
SUSE OpenStack Cloud Crowbar 9 postgresql12 Released
SUSE OpenStack Cloud Crowbar 9 postgresql13 Released
SUSE OpenStack Cloud Crowbar 9 postgresql14 Already fixed
SUSE Package Hub 15 postgresql In progress
SUSE Package Hub 15 postgresql10 Released
SUSE Package Hub 15 SP1 postgresql In progress
SUSE Package Hub 15 SP2 postgresql Already fixed
SUSE Package Hub 15 SP2 postgresql12 Released
SUSE Package Hub 15 SP2 postgresql13 Released
SUSE Package Hub 15 SP3 postgresql Already fixed
SUSE Package Hub 15 SP3 postgresql12 Released
SUSE Package Hub 15 SP3 postgresql13 Released
SUSE Package Hub 15 SP4 postgresql Already fixed
suse/postgres:10 postgresql10Released
suse/postgres:12 postgresql12Released
suse/postgres:13 postgresql13Released
suse/postgres
trento/trento-db
postgresql14Already fixed
suse/postgres
suse/postgres:10
suse/postgres:12
suse/postgres:13
trento/trento-db
postgresqlAlready fixed