Upstream information

CVE-2019-12922 at MITRE

Description

A CSRF issue in phpMyAdmin 4.9.0.1 allows deletion of any server in the Setup page.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 5.8
Vector AV:N/AC:M/Au:N/C:N/I:P/A:P
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact None
Integrity Impact Partial
Availability Impact Partial
SUSE Bugzilla entry: 1150914 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Package Hub for SUSE Linux Enterprise 12
  • phpMyAdmin >= 4.9.1-34.1
Patchnames:
openSUSE-2019-2211
openSUSE Leap 15.0
  • phpMyAdmin >= 4.9.1-lp150.34.1
Patchnames:
openSUSE-2019-2211
openSUSE Leap 15.1
  • phpMyAdmin >= 4.9.1-lp151.2.6.1
Patchnames:
openSUSE-2019-2211