Upstream information

CVE-2018-16381 at MITRE

Description

e107 2.1.8 has XSS via the e107_admin/users.php?mode=main&action=list user_loginname parameter.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having low severity.

No SUSE Bugzilla entries cross referenced.

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE Leap 42.3
  • php5-smarty3 >= 3.1.33-5.5.1
  • php5-smarty3-doc >= 3.1.33-5.5.1
Patchnames:
openSUSE-2018-1052