Upstream information

CVE-2018-0618 at MITRE


Cross-site scripting vulnerability in Mailman 2.1.26 and earlier allows remote authenticated attackers to inject arbitrary web script or HTML via unspecified vectors.

SUSE information

Overall state of this security issue: Running

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 3.5
Vector AV:N/AC:M/Au:S/C:N/I:P/A:N
Access Vector Network
Access Complexity Medium
Authentication Single
Confidentiality Impact None
Integrity Impact Partial
Availability Impact None
CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 5.4 4.4
Access Vector Network Local
Access Complexity Low Low
Privileges Required Low Low
User Interaction Required None
Scope Changed Unchanged
Confidentiality Impact Low Low
Integrity Impact Low Low
Availability Impact None None
SUSE Bugzilla entry: 1099510 [IN_PROGRESS]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE Leap 15.0
  • mailman >= 2.1.27-lp150.2.3.1
  • mailman-debuginfo >= 2.1.27-lp150.2.3.1
  • mailman-debugsource >= 2.1.27-lp150.2.3.1
openSUSE Leap 42.3
  • mailman >= 2.1.27-2.6.1
  • mailman-debuginfo >= 2.1.27-2.6.1
  • mailman-debugsource >= 2.1.27-2.6.1

Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Server 11 SP3 LTSS mailman Affected
SUSE Linux Enterprise Server 11 SP4 mailman In progress
SUSE Linux Enterprise Server 12 GA LTSS mailman Affected
SUSE Linux Enterprise Server 12 SP1 LTSS mailman Affected
SUSE Linux Enterprise Server 12 SP2 LTSS mailman Affected
SUSE Linux Enterprise Server 12 SP3 mailman In progress