Upstream information

CVE-2017-5338 at MITRE

Description

** REJECT ** DO NOT USE THIS CANDIDATE NUMBER. ConsultIDs: none. Reason: This candidate was withdrawn by its CNA. Further investigation showed that it was not a security issue. Notes: none.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  SUSE
Base Score 5.1
Vector AV:N/AC:H/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity High
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
SUSE Bugzilla entry: 1019037 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Software Development Kit 12 SP2
  • libgit2 >= 0.24.1-6.1
  • libgit2-24 >= 0.24.1-6.1
Patchnames:
SUSE-SLE-SDK-12-SP2-2017-220
SUSE Linux Enterprise Software Development Kit 12 SP3
  • libgit2-24 >= 0.24.1-6.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP3 GA libgit2-24
openSUSE Leap 42.1
  • libgit2 >= 0.22.1-8.1
  • libgit2-22 >= 0.22.1-8.1
  • libgit2-22-32bit >= 0.22.1-8.1
  • libgit2-22-debuginfo >= 0.22.1-8.1
  • libgit2-22-debuginfo-32bit >= 0.22.1-8.1
  • libgit2-debugsource >= 0.22.1-8.1
  • libgit2-devel >= 0.22.1-8.1
Patchnames:
openSUSE-2017-213
openSUSE Leap 42.2
  • libgit2 >= 0.24.1-6.1
  • libgit2-24 >= 0.24.1-6.1
  • libgit2-24-32bit >= 0.24.1-6.1
  • libgit2-24-debuginfo >= 0.24.1-6.1
  • libgit2-24-debuginfo-32bit >= 0.24.1-6.1
  • libgit2-debugsource >= 0.24.1-6.1
  • libgit2-devel >= 0.24.1-6.1
Patchnames:
openSUSE-2017-262
openSUSE Leap 42.3
  • libgit2-24 >= 0.24.1-9.16
Patchnames:
openSUSE Leap 42.3 GA libgit2-24


Status of this issue by product and package

Product(s) Source package State
SUSE Linux Enterprise SDK 12 SP2 libgit2 Released