Upstream information

CVE-2017-3606 at MITRE

Description

Vulnerability in the Data Store component of Oracle Berkeley DB. The supported version that is affected is Prior to 6.2.32. Difficult to exploit vulnerability allows unauthenticated attacker with logon to the infrastructure where Data Store executes to compromise Data Store. Successful attacks require human interaction from a person other than the attacker. Successful attacks of this vulnerability can result in takeover of Data Store. CVSS 3.0 Base Score 7.0 (Confidentiality, Integrity and Availability impacts). CVSS Vector: (CVSS:3.0/AV:L/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:H).

SUSE information

Overall state of this security issue: Ignore

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4.4
Vector AV:L/AC:M/Au:N/C:P/I:P/A:P
Access Vector Local
Access Complexity Medium
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
CVSS v3 Scores
  National Vulnerability Database
Base Score 7
Vector AV:L/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:H
Access Vector Local
Access Complexity High
Privileges Required None
User Interaction Required
Scope Unchanged
Confidentiality Impact High
Integrity Impact High
Availability Impact High
SUSE Bugzilla entry: 1036086 [RESOLVED / WONTFIX]

No SUSE Security Announcements cross referenced.


Status of this issue by product and package

Product(s) Source package State
OpenStack Cloud Magnum Orchestration 7.0 libdb-4_8 Ignore
SUSE Linux Enterprise Desktop 12 SP1 libdb-4_8 Unsupported
SUSE Linux Enterprise Desktop 12 SP2 libdb-4_8 Ignore
SUSE Linux Enterprise SDK 12 SP1 libdb-4_8 Unsupported
SUSE Linux Enterprise SDK 12 SP2 libdb-4_8 Ignore
SUSE Linux Enterprise Server 12 GA libdb-4_8 Ignore
SUSE Linux Enterprise Server 12 SP1 libdb-4_8 Unsupported
SUSE Linux Enterprise Server 12 SP2 libdb-4_8 Ignore