Upstream information

CVE-2017-15399 at MITRE

Description

A use after free in V8 in Google Chrome prior to 62.0.3202.89 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 9.3
Vector AV:N/AC:M/Au:N/C:C/I:C/A:C
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Complete
Integrity Impact Complete
Availability Impact Complete
SUSE Bugzilla entries: 1066851 [RESOLVED / FIXED], 1066853 [RESOLVED / DUPLICATE]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Package Hub for SUSE Linux Enterprise 12 SP2
  • chromedriver >= 63.0.3239.84-40.1
  • chromium >= 63.0.3239.84-40.1
Patchnames:
openSUSE-2017-1352
openSUSE Leap 15.0
  • chromium >= 66.0.3359.170-lp150.1.1
Patchnames:
openSUSE Leap 15.0 GA chromium
openSUSE Leap 42.2
  • chromedriver >= 62.0.3202.89-104.38.1
  • chromedriver-debuginfo >= 62.0.3202.89-104.38.1
  • chromium >= 62.0.3202.89-104.38.1
  • chromium-debuginfo >= 62.0.3202.89-104.38.1
  • chromium-debugsource >= 62.0.3202.89-104.38.1
Patchnames:
openSUSE-2017-1252
openSUSE Leap 42.3
  • chromedriver >= 62.0.3202.89-124.1
  • chromedriver-debuginfo >= 62.0.3202.89-124.1
  • chromium >= 62.0.3202.89-124.1
  • chromium-debuginfo >= 62.0.3202.89-124.1
  • chromium-debugsource >= 62.0.3202.89-124.1
Patchnames:
openSUSE-2017-1252