Upstream information

CVE-2017-15194 at MITRE

Description

include/global_session.php in Cacti 1.1.25 has XSS related to (1) the URI or (2) the refresh page.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4.3
Vector AV:N/AC:M/Au:N/C:N/I:P/A:N
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact None
Integrity Impact Partial
Availability Impact None
SUSE Bugzilla entry: 1062554 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE Leap 42.2
  • cacti >= 1.1.26-16.9.1
  • cacti-doc >= 1.1.26-16.9.1
  • cacti-spine >= 1.1.26-7.9.1
  • cacti-spine-debuginfo >= 1.1.26-7.9.1
  • cacti-spine-debugsource >= 1.1.26-7.9.1
Patchnames:
openSUSE-2017-1173
openSUSE Leap 42.3
  • cacti >= 1.1.26-25.1
  • cacti-doc >= 1.1.26-25.1
  • cacti-spine >= 1.1.26-16.1
  • cacti-spine-debuginfo >= 1.1.26-16.1
  • cacti-spine-debugsource >= 1.1.26-16.1
Patchnames:
openSUSE-2017-1173