Upstream information

CVE-2017-13220 at MITRE

Description

An elevation of privilege vulnerability in the Upstream kernel bluez. Product: Android. Versions: Android kernel. Android ID: A-63527053.

SUSE information

Overall state of this security issue: Running

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4.6
Vector AV:L/AC:L/Au:N/C:P/I:P/A:P
Access Vector Local
Access Complexity Low
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
CVSS v3 Scores
  SUSE
Base Score 5.3
Vector AV:L/AC:H/PR:L/UI:N/S:U/C:N/I:L/A:H
Access Vector Local
Access Complexity High
Privileges Required Low
User Interaction None
Scope Unchanged
Confidentiality Impact None
Integrity Impact Low
Availability Impact High
SUSE Bugzilla entry: 1076537 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Module for Public Cloud 12
  • kernel-ec2 >= 3.12.74-60.64.88.1
  • kernel-ec2-devel >= 3.12.74-60.64.88.1
  • kernel-ec2-extra >= 3.12.74-60.64.88.1
Patchnames:
SUSE-SLE-Module-Public-Cloud-12-2018-844
SUSE-SLE-Module-Public-Cloud-12-2018-845
SUSE Linux Enterprise Server 12 SP1-LTSS
  • kernel-default >= 3.12.74-60.64.88.1
  • kernel-default-base >= 3.12.74-60.64.88.1
  • kernel-default-devel >= 3.12.74-60.64.88.1
  • kernel-default-man >= 3.12.74-60.64.88.1
  • kernel-devel >= 3.12.74-60.64.88.1
  • kernel-macros >= 3.12.74-60.64.88.1
  • kernel-source >= 3.12.74-60.64.88.1
  • kernel-syms >= 3.12.74-60.64.88.1
  • kernel-xen >= 3.12.74-60.64.88.1
  • kernel-xen-base >= 3.12.74-60.64.88.1
  • kernel-xen-devel >= 3.12.74-60.64.88.1
  • kgraft-patch-3_12_74-60_64_88-default >= 1-2.3.1
  • kgraft-patch-3_12_74-60_64_88-xen >= 1-2.3.1
  • kgraft-patch-SLE12-SP1_Update_27 >= 1-2.3.1
Patchnames:
SUSE-SLE-SERVER-12-SP1-2018-845
SUSE Linux Enterprise Server 12-LTSS
  • kernel-default >= 3.12.61-52.128.1
  • kernel-default-base >= 3.12.61-52.128.1
  • kernel-default-devel >= 3.12.61-52.128.1
  • kernel-default-man >= 3.12.61-52.128.1
  • kernel-devel >= 3.12.61-52.128.1
  • kernel-macros >= 3.12.61-52.128.1
  • kernel-source >= 3.12.61-52.128.1
  • kernel-syms >= 3.12.61-52.128.1
  • kernel-xen >= 3.12.61-52.128.1
  • kernel-xen-base >= 3.12.61-52.128.1
  • kernel-xen-devel >= 3.12.61-52.128.1
  • kgraft-patch-3_12_61-52_128-default >= 1-1.3.1
  • kgraft-patch-3_12_61-52_128-xen >= 1-1.3.1
  • kgraft-patch-SLE12_Update_34 >= 1-1.3.1
Patchnames:
SUSE-SLE-SERVER-12-2018-844
SUSE Linux Enterprise Server for SAP Applications 12 SP1
  • kernel-default >= 3.12.74-60.64.88.1
  • kernel-default-base >= 3.12.74-60.64.88.1
  • kernel-default-devel >= 3.12.74-60.64.88.1
  • kernel-devel >= 3.12.74-60.64.88.1
  • kernel-macros >= 3.12.74-60.64.88.1
  • kernel-source >= 3.12.74-60.64.88.1
  • kernel-syms >= 3.12.74-60.64.88.1
  • kernel-xen >= 3.12.74-60.64.88.1
  • kernel-xen-base >= 3.12.74-60.64.88.1
  • kernel-xen-devel >= 3.12.74-60.64.88.1
  • kgraft-patch-3_12_74-60_64_88-default >= 1-2.3.1
  • kgraft-patch-3_12_74-60_64_88-xen >= 1-2.3.1
  • kgraft-patch-SLE12-SP1_Update_27 >= 1-2.3.1
Patchnames:
SUSE-SLE-SAP-12-SP1-2018-845
SUSE Linux Enterprise Server for SAP Applications 12 SP1-LTSS
  • kernel-default >= 3.12.74-60.64.88.1
  • kernel-default-base >= 3.12.74-60.64.88.1
  • kernel-default-devel >= 3.12.74-60.64.88.1
  • kernel-default-man >= 3.12.74-60.64.88.1
  • kernel-devel >= 3.12.74-60.64.88.1
  • kernel-macros >= 3.12.74-60.64.88.1
  • kernel-source >= 3.12.74-60.64.88.1
  • kernel-syms >= 3.12.74-60.64.88.1
  • kernel-xen >= 3.12.74-60.64.88.1
  • kernel-xen-base >= 3.12.74-60.64.88.1
  • kernel-xen-devel >= 3.12.74-60.64.88.1
  • kgraft-patch-3_12_74-60_64_88-default >= 1-2.3.1
  • kgraft-patch-3_12_74-60_64_88-xen >= 1-2.3.1
  • kgraft-patch-SLE12-SP1_Update_27 >= 1-2.3.1
Patchnames:
SUSE-SLE-SERVER-12-SP1-2018-845
SUSE Linux Enterprise Server for SAP Applications 12-LTSS
  • kernel-default >= 3.12.61-52.128.1
  • kernel-default-base >= 3.12.61-52.128.1
  • kernel-default-devel >= 3.12.61-52.128.1
  • kernel-default-man >= 3.12.61-52.128.1
  • kernel-devel >= 3.12.61-52.128.1
  • kernel-macros >= 3.12.61-52.128.1
  • kernel-source >= 3.12.61-52.128.1
  • kernel-syms >= 3.12.61-52.128.1
  • kernel-xen >= 3.12.61-52.128.1
  • kernel-xen-base >= 3.12.61-52.128.1
  • kernel-xen-devel >= 3.12.61-52.128.1
  • kgraft-patch-3_12_61-52_128-default >= 1-1.3.1
  • kgraft-patch-3_12_61-52_128-xen >= 1-1.3.1
  • kgraft-patch-SLE12_Update_34 >= 1-1.3.1
Patchnames:
SUSE-SLE-SERVER-12-2018-844
SUSE OpenStack Cloud 6
  • kernel-default >= 3.12.74-60.64.88.1
  • kernel-default-base >= 3.12.74-60.64.88.1
  • kernel-default-devel >= 3.12.74-60.64.88.1
  • kernel-devel >= 3.12.74-60.64.88.1
  • kernel-macros >= 3.12.74-60.64.88.1
  • kernel-source >= 3.12.74-60.64.88.1
  • kernel-syms >= 3.12.74-60.64.88.1
  • kernel-xen >= 3.12.74-60.64.88.1
  • kernel-xen-base >= 3.12.74-60.64.88.1
  • kernel-xen-devel >= 3.12.74-60.64.88.1
  • kgraft-patch-3_12_74-60_64_88-default >= 1-2.3.1
  • kgraft-patch-3_12_74-60_64_88-xen >= 1-2.3.1
  • kgraft-patch-SLE12-SP1_Update_27 >= 1-2.3.1
Patchnames:
SUSE-OpenStack-Cloud-6-2018-845


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Desktop 12 SP2 kernel-source Not affected
SUSE Linux Enterprise Desktop 12 SP3 kernel-source Not affected
SUSE Linux Enterprise Server 11 SP4 kernel-source Affected
SUSE Linux Enterprise Server 12 GA LTSS kernel-source Released
SUSE Linux Enterprise Server 12 SP1 LTSS kernel-source Released
SUSE Linux Enterprise Server 12 SP2 kernel-source Not affected
SUSE Linux Enterprise Server 12 SP3 kernel-source Not affected