Upstream information

CVE-2017-12927 at MITRE

Description

A cross-site scripting vulnerability exists in Cacti 1.1.17 in the method parameter in spikekill.php.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4.3
Vector AV:N/AC:M/Au:N/C:N/I:P/A:N
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact None
Integrity Impact Partial
Availability Impact None
SUSE Bugzilla entry: 1054390 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE Leap 42.2
  • cacti >= 1.1.19-16.6.1
  • cacti-doc >= 1.1.19-16.6.1
  • cacti-spine >= 1.1.19-7.6.1
  • cacti-spine-debuginfo >= 1.1.19-7.6.1
  • cacti-spine-debugsource >= 1.1.19-7.6.1
Patchnames:
openSUSE-2017-999
openSUSE Leap 42.3
  • cacti >= 1.1.19-22.1
  • cacti-doc >= 1.1.19-22.1
  • cacti-spine >= 1.1.19-13.1
  • cacti-spine-debuginfo >= 1.1.19-13.1
  • cacti-spine-debugsource >= 1.1.19-13.1
Patchnames:
openSUSE-2017-999