Upstream information

CVE-2017-11354 at MITRE

Description

Fiyo CMS v2.0.7 has an SQL injection vulnerability in dapur/apps/app_article/sys_article.php via the name parameter in editing or adding a tag name.

SUSE information

Overall state of this security issue: Pending

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 7.5
Vector AV:N/AC:L/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
SUSE Bugzilla entry: 1022528 [CONFIRMED]

No SUSE Security Announcements cross referenced.


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Desktop 12 SP1 libarchive Unsupported
SUSE Linux Enterprise Desktop 12 SP2 libarchive Affected
SUSE Linux Enterprise SDK 11 SP4 bsdtar Not affected
SUSE Linux Enterprise SDK 12 SP1 libarchive Unsupported
SUSE Linux Enterprise SDK 12 SP2 libarchive Affected
SUSE Linux Enterprise Server 11 SP4 bsdtar Not affected
SUSE Linux Enterprise Server 12 SP1 libarchive Unsupported
SUSE Linux Enterprise Server 12 SP2 libarchive Affected
SUSE Studio Onsite 1.3 bsdtar Not affected