Upstream information

CVE-2016-4472 at MITRE

Description

The overflow protection in Expat is removed by compilers with certain optimization settings, which allows remote attackers to cause a denial of service (crash) or possibly execute arbitrary code via crafted XML data. NOTE: this vulnerability exists because of an incomplete fix for CVE-2015-1283 and CVE-2015-2716.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database SUSE
Base Score 6.8 6.8
Vector AV:N/AC:M/Au:N/C:P/I:P/A:P AV:N/AC:M/Au:N/C:P/I:P/A:P
Access Vector Network Network
Access Complexity Medium Medium
Authentication None None
Confidentiality Impact Partial Partial
Integrity Impact Partial Partial
Availability Impact Partial Partial
CVSS v3 Scores
  National Vulnerability Database
Base Score 8.1
Vector CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
Attack Vector Network
Attack Complexity High
Privileges Required None
User Interaction None
Scope Unchanged
Confidentiality Impact High
Integrity Impact High
Availability Impact High
CVSSv3 Version 3.1

Note from the SUSE Security Team

The previous updates of expat tracked under CVE-2015-1283 already contained the improved code.

SUSE Bugzilla entries: 1034050 [RESOLVED / NORESPONSE], 939077 [RESOLVED / FIXED], 980391 [RESOLVED / FIXED], 983985 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
HPE Helion OpenStack 8
  • libpython3_4m1_0 >= 3.4.10-25.39.2
  • python3 >= 3.4.10-25.39.3
  • python3-base >= 3.4.10-25.39.2
  • python3-curses >= 3.4.10-25.39.3
  • python3-devel >= 3.4.10-25.39.2
Patchnames:
HPE-Helion-OpenStack-8-2020-497
Image SLES12-SP4-Azure-BYOS
Image SLES12-SP4-EC2-HVM-BYOS
Image SLES12-SP4-GCE-BYOS
Image SLES12-SP4-OCI-BYOS
Image SLES12-SP5-Azure-BYOS
Image SLES12-SP5-Azure-Basic-On-Demand
Image SLES12-SP5-Azure-HPC-BYOS
Image SLES12-SP5-Azure-HPC-On-Demand
Image SLES12-SP5-Azure-Standard-On-Demand
Image SLES12-SP5-EC2-BYOS
Image SLES12-SP5-EC2-ECS-On-Demand
Image SLES12-SP5-EC2-On-Demand
Image SLES12-SP5-GCE-BYOS
Image SLES12-SP5-GCE-On-Demand
Image SLES12-SP5-OCI-BYOS-BYOS
  • libpython3_4m1_0 >= 3.4.10-25.39.2
  • python3 >= 3.4.10-25.39.3
  • python3-base >= 3.4.10-25.39.2
Image SLES12-SP4-SAP-Azure
Image SLES12-SP4-SAP-Azure-BYOS
Image SLES12-SP4-SAP-Azure-LI-BYOS-Production
Image SLES12-SP4-SAP-Azure-VLI-BYOS-Production
Image SLES12-SP4-SAP-EC2-HVM
Image SLES12-SP4-SAP-EC2-HVM-BYOS
Image SLES12-SP4-SAP-GCE
Image SLES12-SP4-SAP-GCE-BYOS
Image SLES12-SP4-SAP-OCI-BYOS
Image SLES12-SP5-Azure-SAP-BYOS
Image SLES12-SP5-Azure-SAP-On-Demand
Image SLES12-SP5-EC2-SAP-BYOS
Image SLES12-SP5-EC2-SAP-On-Demand
Image SLES12-SP5-GCE-SAP-BYOS
Image SLES12-SP5-GCE-SAP-On-Demand
Image SLES12-SP5-OCI-BYOS-SAP-BYOS
Image SLES12-SP5-SAP-Azure-LI-BYOS-Production
Image SLES12-SP5-SAP-Azure-VLI-BYOS-Production
  • libpython3_4m1_0 >= 3.4.10-25.39.2
  • python3 >= 3.4.10-25.39.3
  • python3-base >= 3.4.10-25.39.2
  • python3-curses >= 3.4.10-25.39.3
SUSE Enterprise Storage 5
  • libpython3_4m1_0 >= 3.4.10-25.39.2
  • python3 >= 3.4.10-25.39.3
  • python3-base >= 3.4.10-25.39.2
  • python3-curses >= 3.4.10-25.39.3
  • python3-devel >= 3.4.10-25.39.2
Patchnames:
SUSE-Storage-5-2020-497
SUSE Enterprise Storage 6
SUSE Linux Enterprise Desktop 15 SP1
SUSE Linux Enterprise High Performance Computing 15 SP1
SUSE Linux Enterprise Module for Basesystem 15 SP1
SUSE Linux Enterprise Server 15 SP1
SUSE Linux Enterprise Server for SAP Applications 15 SP1
SUSE Manager Proxy 4.0
SUSE Manager Retail Branch Server 4.0
SUSE Manager Server 4.0
  • expat >= 2.2.5-1.140
  • libexpat-devel >= 2.2.5-1.140
  • libexpat1 >= 2.2.5-1.140
  • libexpat1-32bit >= 2.2.5-1.140
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA expat-2.2.5-1.140
SUSE Enterprise Storage 7.1
SUSE Linux Enterprise Desktop 15 SP3
SUSE Linux Enterprise High Performance Computing 15 SP3
SUSE Linux Enterprise Module for Basesystem 15 SP3
SUSE Linux Enterprise Server 15 SP3
SUSE Linux Enterprise Server for SAP Applications 15 SP3
SUSE Manager Proxy 4.2
SUSE Manager Retail Branch Server 4.2
SUSE Manager Server 4.2
  • expat >= 2.2.5-3.6.1
  • libexpat-devel >= 2.2.5-3.6.1
  • libexpat1 >= 2.2.5-3.6.1
  • libexpat1-32bit >= 2.2.5-3.6.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP3 GA expat-2.2.5-3.6.1
SUSE Enterprise Storage 7
SUSE Linux Enterprise Desktop 15 SP2
SUSE Linux Enterprise High Performance Computing 15 SP2
SUSE Linux Enterprise Module for Basesystem 15 SP2
SUSE Linux Enterprise Server 15 SP2
SUSE Linux Enterprise Server for SAP Applications 15 SP2
SUSE Manager Proxy 4.1
SUSE Manager Retail Branch Server 4.1
SUSE Manager Server 4.1
  • expat >= 2.2.5-3.6.1
  • libexpat-devel >= 2.2.5-3.6.1
  • libexpat1 >= 2.2.5-3.6.1
  • libexpat1-32bit >= 2.2.5-3.6.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA expat-2.2.5-3.6.1
SUSE Linux Enterprise Desktop 12 SP4
  • libpython3_4m1_0 >= 3.4.10-25.39.2
  • python3 >= 3.4.10-25.39.3
  • python3-base >= 3.4.10-25.39.2
  • python3-curses >= 3.4.10-25.39.3
  • python3-dbm >= 3.4.10-25.39.3
  • python3-devel >= 3.4.10-25.39.2
Patchnames:
SUSE-SLE-DESKTOP-12-SP4-2020-497
SUSE-SLE-SDK-12-SP4-2020-497
SUSE Linux Enterprise Desktop 15 SP4
SUSE Linux Enterprise High Performance Computing 15 SP4
SUSE Linux Enterprise Module for Basesystem 15 SP4
SUSE Linux Enterprise Server 15 SP4
SUSE Linux Enterprise Server for SAP Applications 15 SP4
SUSE Manager Proxy 4.3
SUSE Manager Retail Branch Server 4.3
SUSE Manager Server 4.3
  • expat >= 2.4.4-150400.2.24
  • libexpat-devel >= 2.4.4-150400.2.24
  • libexpat1 >= 2.4.4-150400.2.24
  • libexpat1-32bit >= 2.4.4-150400.2.24
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP4 GA expat-2.4.4-150400.2.24
SUSE Linux Enterprise Desktop 15
SUSE Linux Enterprise High Performance Computing 15
SUSE Linux Enterprise Module for Basesystem 15
SUSE Linux Enterprise Server 15
SUSE Linux Enterprise Server for SAP Applications 15
  • expat >= 2.2.5-1.140
  • libexpat-devel >= 2.2.5-1.140
  • libexpat1 >= 2.2.5-1.140
  • libexpat1-32bit >= 2.2.5-1.140
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 GA expat-2.2.5-1.140
SUSE Linux Enterprise High Performance Computing 12
SUSE Linux Enterprise Module for Web and Scripting 12
SUSE Linux Enterprise Server 12
SUSE Linux Enterprise Server 12 SP3
SUSE Linux Enterprise Server for SAP Applications 12
  • libpython3_4m1_0 >= 3.4.10-25.39.2
  • python3 >= 3.4.10-25.39.3
  • python3-base >= 3.4.10-25.39.2
Patchnames:
SUSE-SLE-Module-Web-Scripting-12-2020-497
SUSE Linux Enterprise Point of Sale 12 SP2-CLIENT
  • libpython3_4m1_0 >= 3.4.10-25.39.2
  • python3 >= 3.4.10-25.39.3
  • python3-base >= 3.4.10-25.39.2
  • python3-curses >= 3.4.10-25.39.3
  • python3-devel >= 3.4.10-25.39.2
Patchnames:
SUSE-SLE-POS-12-SP2-CLIENT-2020-497
SUSE Linux Enterprise Server 12 SP1-LTSS
  • libpython3_4m1_0 >= 3.4.10-25.39.2
  • python3 >= 3.4.10-25.39.3
  • python3-base >= 3.4.10-25.39.2
  • python3-curses >= 3.4.10-25.39.3
  • python3-devel >= 3.4.10-25.39.2
Patchnames:
SUSE-SLE-SERVER-12-SP1-2020-497
SUSE Linux Enterprise Server 12 SP2-BCL
  • libpython3_4m1_0 >= 3.4.10-25.39.2
  • python3 >= 3.4.10-25.39.3
  • python3-base >= 3.4.10-25.39.2
  • python3-curses >= 3.4.10-25.39.3
Patchnames:
SUSE-SLE-SERVER-12-SP2-BCL-2020-497
SUSE Linux Enterprise Server 12 SP2-ESPOS
  • libpython3_4m1_0 >= 3.4.10-25.39.2
  • python3 >= 3.4.10-25.39.3
  • python3-base >= 3.4.10-25.39.2
  • python3-curses >= 3.4.10-25.39.3
  • python3-devel >= 3.4.10-25.39.2
Patchnames:
SUSE-SLE-SERVER-12-SP2-ESPOS-2020-497
SUSE Linux Enterprise Server 12 SP2-LTSS
  • libpython3_4m1_0 >= 3.4.10-25.39.2
  • python3 >= 3.4.10-25.39.3
  • python3-base >= 3.4.10-25.39.2
  • python3-curses >= 3.4.10-25.39.3
  • python3-devel >= 3.4.10-25.39.2
Patchnames:
SUSE-SLE-SERVER-12-SP2-2020-497
SUSE Linux Enterprise Server 12 SP3-BCL
  • libpython3_4m1_0 >= 3.4.10-25.39.2
  • python3 >= 3.4.10-25.39.3
  • python3-base >= 3.4.10-25.39.2
  • python3-curses >= 3.4.10-25.39.3
Patchnames:
SUSE-SLE-SERVER-12-SP3-BCL-2020-497
SUSE Linux Enterprise Server 12 SP3-ESPOS
  • libpython3_4m1_0 >= 3.4.10-25.39.2
  • python3 >= 3.4.10-25.39.3
  • python3-base >= 3.4.10-25.39.2
  • python3-curses >= 3.4.10-25.39.3
  • python3-devel >= 3.4.10-25.39.2
Patchnames:
SUSE-SLE-SERVER-12-SP3-ESPOS-2020-497
SUSE Linux Enterprise Server 12 SP3-LTSS
  • libpython3_4m1_0 >= 3.4.10-25.39.2
  • python3 >= 3.4.10-25.39.3
  • python3-base >= 3.4.10-25.39.2
  • python3-curses >= 3.4.10-25.39.3
  • python3-devel >= 3.4.10-25.39.2
Patchnames:
SUSE-SLE-SERVER-12-SP3-2020-497
SUSE Linux Enterprise Server 12 SP4
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • libpython3_4m1_0 >= 3.4.10-25.39.2
  • python3 >= 3.4.10-25.39.3
  • python3-base >= 3.4.10-25.39.2
  • python3-curses >= 3.4.10-25.39.3
  • python3-dbm >= 3.4.10-25.39.3
  • python3-devel >= 3.4.10-25.39.2
Patchnames:
SUSE-SLE-Module-Web-Scripting-12-2020-497
SUSE-SLE-SDK-12-SP4-2020-497
SUSE-SLE-SERVER-12-SP4-2020-497
SUSE Linux Enterprise Server 12 SP5
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • libpython3_4m1_0 >= 3.4.10-25.39.2
  • libpython3_4m1_0-32bit >= 3.4.10-25.39.2
  • python3 >= 3.4.10-25.39.3
  • python3-base >= 3.4.10-25.39.2
  • python3-curses >= 3.4.10-25.39.3
  • python3-dbm >= 3.4.10-25.39.3
  • python3-devel >= 3.4.10-25.39.2
  • python3-tk >= 3.4.10-25.39.3
Patchnames:
SUSE-SLE-Module-Web-Scripting-12-2020-497
SUSE-SLE-SDK-12-SP5-2020-497
SUSE-SLE-SERVER-12-SP5-2020-497
SUSE Linux Enterprise Server for SAP Applications 12 SP1
  • libpython3_4m1_0 >= 3.4.10-25.39.2
  • python3 >= 3.4.10-25.39.3
  • python3-base >= 3.4.10-25.39.2
  • python3-curses >= 3.4.10-25.39.3
  • python3-devel >= 3.4.10-25.39.2
Patchnames:
SUSE-SLE-SAP-12-SP1-2020-497
SUSE Linux Enterprise Server for SAP Applications 12 SP2
  • libpython3_4m1_0 >= 3.4.10-25.39.2
  • python3 >= 3.4.10-25.39.3
  • python3-base >= 3.4.10-25.39.2
  • python3-curses >= 3.4.10-25.39.3
  • python3-devel >= 3.4.10-25.39.2
Patchnames:
SUSE-SLE-SAP-12-SP2-2020-497
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • libpython3_4m1_0 >= 3.4.10-25.39.2
  • python3 >= 3.4.10-25.39.3
  • python3-base >= 3.4.10-25.39.2
  • python3-curses >= 3.4.10-25.39.3
  • python3-devel >= 3.4.10-25.39.2
Patchnames:
SUSE-SLE-Module-Web-Scripting-12-2020-497
SUSE-SLE-SAP-12-SP3-2020-497
SUSE Linux Enterprise Software Development Kit 12 SP4
  • python3-dbm >= 3.4.10-25.39.3
  • python3-devel >= 3.4.10-25.39.2
Patchnames:
SUSE-SLE-SDK-12-SP4-2020-497
SUSE Linux Enterprise Software Development Kit 12 SP5
  • python3-dbm >= 3.4.10-25.39.3
  • python3-devel >= 3.4.10-25.39.2
Patchnames:
SUSE-SLE-SDK-12-SP5-2020-497
SUSE OpenStack Cloud 7
  • libpython3_4m1_0 >= 3.4.10-25.39.2
  • python3 >= 3.4.10-25.39.3
  • python3-base >= 3.4.10-25.39.2
  • python3-curses >= 3.4.10-25.39.3
  • python3-devel >= 3.4.10-25.39.2
Patchnames:
SUSE-OpenStack-Cloud-7-2020-497
SUSE OpenStack Cloud 8
  • libpython3_4m1_0 >= 3.4.10-25.39.2
  • python3 >= 3.4.10-25.39.3
  • python3-base >= 3.4.10-25.39.2
  • python3-curses >= 3.4.10-25.39.3
  • python3-devel >= 3.4.10-25.39.2
Patchnames:
SUSE-OpenStack-Cloud-8-2020-497
SUSE OpenStack Cloud Crowbar 8
  • libpython3_4m1_0 >= 3.4.10-25.39.2
  • python3 >= 3.4.10-25.39.3
  • python3-base >= 3.4.10-25.39.2
  • python3-curses >= 3.4.10-25.39.3
  • python3-devel >= 3.4.10-25.39.2
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-8-2020-497
openSUSE Leap 15.0
  • expat >= 2.2.5-lp150.1.9
  • libexpat1 >= 2.2.5-lp150.1.9
Patchnames:
openSUSE Leap 15.0 GA expat-2.2.5-lp150.1.9
openSUSE Leap 15.2
  • expat >= 2.2.5-lp152.5.6
  • libexpat1 >= 2.2.5-lp152.5.6
  • libexpat1-32bit >= 2.2.5-lp152.5.5
Patchnames:
openSUSE Leap 15.2 GA expat-2.2.5-lp152.5.2
openSUSE Leap 15.3
  • expat >= 2.2.5-3.6.1
  • libexpat1 >= 2.2.5-3.6.1
  • libexpat1-32bit >= 2.2.5-3.6.1
Patchnames:
openSUSE Leap 15.3 GA expat-2.2.5-3.6.1
openSUSE Leap 15.4
  • expat >= 2.4.4-150400.2.24
  • libexpat1 >= 2.4.4-150400.2.24
  • libexpat1-32bit >= 2.4.4-150400.2.24
Patchnames:
openSUSE Leap 15.4 GA expat-2.4.4-150400.2.24
openSUSE Tumbleweed
  • expat >= 2.2.0-3.1
  • libexpat-devel >= 2.2.0-3.1
  • libexpat-devel-32bit >= 2.2.0-3.1
  • libexpat1 >= 2.2.0-3.1
  • libexpat1-32bit >= 2.2.0-3.1
Patchnames:
openSUSE Tumbleweed GA expat-2.2.0-3.1


First public cloud image revisions this CVE is fixed in:


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification. The updates are grouped by state of their lifecycle. SUSE product lifecycles are documented on the lifecycle page.

Product(s) Source package State
Products under general support and receiving all security fixes.
SUSE Linux Enterprise Desktop 15 SP4 expat Already fixed
SUSE Linux Enterprise High Performance Computing 12 python3 Released
SUSE Linux Enterprise High Performance Computing 12 python3-base Released
SUSE Linux Enterprise High Performance Computing 15 SP4 expat Already fixed
SUSE Linux Enterprise Micro 5.3 expat Already fixed
SUSE Linux Enterprise Module for Basesystem 15 SP4 expat Already fixed
SUSE Linux Enterprise Module for Web and Scripting 12 python3 Released
SUSE Linux Enterprise Module for Web and Scripting 12 python3-base Released
SUSE Linux Enterprise Server 12 SP5 expat Already fixed
SUSE Linux Enterprise Server 12 SP5 python3 Released
SUSE Linux Enterprise Server 12 SP5 python3-base Released
SUSE Linux Enterprise Server 12-LTSS expat Already fixed
SUSE Linux Enterprise Server 15 SP4 expat Already fixed
SUSE Linux Enterprise Server for SAP Applications 12 SP5 expat Already fixed
SUSE Linux Enterprise Server for SAP Applications 12 SP5 python3 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 python3-base Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 expat Already fixed
SUSE Linux Enterprise Software Development Kit 12 SP5 expat Already fixed
SUSE Linux Enterprise Software Development Kit 12 SP5 python3 Released
SUSE Linux Enterprise Software Development Kit 12 SP5 python3-base Released
SUSE Manager Proxy 4.3 expat Already fixed
SUSE Manager Retail Branch Server 4.3 expat Already fixed
SUSE Manager Server 4.3 expat Already fixed
Products under Long Term Service Pack support and receiving important and critical security fixes.
SUSE Linux Enterprise Server 12 SP2-BCL expat Already fixed
SUSE Linux Enterprise Server 12 SP2-BCL python3 Released
SUSE Linux Enterprise Server 12 SP2-BCL python3-base Released
SUSE Linux Enterprise Server 12 SP4 expat Already fixed
SUSE Linux Enterprise Server 12 SP4 python3 Released
SUSE Linux Enterprise Server 12 SP4 python3-base Released
SUSE Linux Enterprise Server 12 SP4-LTSS expat Already fixed
SUSE Linux Enterprise Server for SAP Applications 12 SP4 expat Already fixed
SUSE Linux Enterprise Server for SAP Applications 12 SP4 python3 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 python3-base Released
Products past their end of life and not receiving proactive updates anymore.
HPE Helion OpenStack 8 expat Already fixed
HPE Helion OpenStack 8 python3 Released
HPE Helion OpenStack 8 python3-base Released
Magnum Orchestration 7 expat Already fixed
SUSE CaaS Platform 3.0 expat Already fixed
SUSE Container as a Service Platform 2.0 expat Already fixed
SUSE Enterprise Storage 5 python3 Released
SUSE Enterprise Storage 5 python3-base Released
SUSE Linux Enterprise Desktop 11 SP4 expat Already fixed
SUSE Linux Enterprise Desktop 12 expat Already fixed
SUSE Linux Enterprise Desktop 12 SP1 expat Already fixed
SUSE Linux Enterprise Desktop 12 SP2 expat Affected
SUSE Linux Enterprise Desktop 12 SP3 expat Already fixed
SUSE Linux Enterprise Desktop 12 SP4 expat Already fixed
SUSE Linux Enterprise Desktop 12 SP4 python3 Released
SUSE Linux Enterprise Desktop 12 SP4 python3-base Released
SUSE Linux Enterprise Point of Sale 12 SP2-CLIENT python3 Released
SUSE Linux Enterprise Point of Sale 12 SP2-CLIENT python3-base Released
SUSE Linux Enterprise Server 11 SP3 expat Already fixed
SUSE Linux Enterprise Server 11 SP3 LTSS expat Already fixed
SUSE Linux Enterprise Server 11 SP3-LTSS expat Already fixed
SUSE Linux Enterprise Server 11 SP4 expat Already fixed
SUSE Linux Enterprise Server 11 SP4-LTSS expat Already fixed
SUSE Linux Enterprise Server 12 expat Already fixed
SUSE Linux Enterprise Server 12 python3 Released
SUSE Linux Enterprise Server 12 python3-base Released
SUSE Linux Enterprise Server 12 SP1 expat Already fixed
SUSE Linux Enterprise Server 12 SP1-LTSS expat Already fixed
SUSE Linux Enterprise Server 12 SP1-LTSS python3 Released
SUSE Linux Enterprise Server 12 SP1-LTSS python3-base Released
SUSE Linux Enterprise Server 12 SP2 expat Already fixed
SUSE Linux Enterprise Server 12 SP2-ESPOS expat Already fixed
SUSE Linux Enterprise Server 12 SP2-ESPOS python3 Released
SUSE Linux Enterprise Server 12 SP2-ESPOS python3-base Released
SUSE Linux Enterprise Server 12 SP2-LTSS expat Already fixed
SUSE Linux Enterprise Server 12 SP2-LTSS python3 Released
SUSE Linux Enterprise Server 12 SP2-LTSS python3-base Released
SUSE Linux Enterprise Server 12 SP3 expat Already fixed
SUSE Linux Enterprise Server 12 SP3 python3 Released
SUSE Linux Enterprise Server 12 SP3 python3-base Released
SUSE Linux Enterprise Server 12 SP3-BCL expat Already fixed
SUSE Linux Enterprise Server 12 SP3-BCL python3 Released
SUSE Linux Enterprise Server 12 SP3-BCL python3-base Released
SUSE Linux Enterprise Server 12 SP3-ESPOS expat Already fixed
SUSE Linux Enterprise Server 12 SP3-ESPOS python3 Released
SUSE Linux Enterprise Server 12 SP3-ESPOS python3-base Released
SUSE Linux Enterprise Server 12 SP3-LTSS expat Already fixed
SUSE Linux Enterprise Server 12 SP3-LTSS python3 Released
SUSE Linux Enterprise Server 12 SP3-LTSS python3-base Released
SUSE Linux Enterprise Server 12 SP4-ESPOS expat Already fixed
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 expat Already fixed
SUSE Linux Enterprise Server for SAP Applications 11 SP4 expat Already fixed
SUSE Linux Enterprise Server for SAP Applications 12 expat Already fixed
SUSE Linux Enterprise Server for SAP Applications 12 python3 Released
SUSE Linux Enterprise Server for SAP Applications 12 python3-base Released
SUSE Linux Enterprise Server for SAP Applications 12 SP1 expat Already fixed
SUSE Linux Enterprise Server for SAP Applications 12 SP1 python3 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP1 python3-base Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 expat Already fixed
SUSE Linux Enterprise Server for SAP Applications 12 SP2 python3 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 python3-base Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 expat Already fixed
SUSE Linux Enterprise Server for SAP Applications 12 SP3 python3 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 python3-base Released
SUSE Linux Enterprise Software Development Kit 11 SP4 expat Already fixed
SUSE Linux Enterprise Software Development Kit 12 expat Already fixed
SUSE Linux Enterprise Software Development Kit 12 SP1 expat Already fixed
SUSE Linux Enterprise Software Development Kit 12 SP2 expat Already fixed
SUSE Linux Enterprise Software Development Kit 12 SP3 expat Already fixed
SUSE Linux Enterprise Software Development Kit 12 SP4 expat Already fixed
SUSE Linux Enterprise Software Development Kit 12 SP4 python3 Released
SUSE Linux Enterprise Software Development Kit 12 SP4 python3-base Released
SUSE OpenStack Cloud 7 expat Already fixed
SUSE OpenStack Cloud 7 python3 Released
SUSE OpenStack Cloud 7 python3-base Released
SUSE OpenStack Cloud 8 expat Already fixed
SUSE OpenStack Cloud 8 python3 Released
SUSE OpenStack Cloud 8 python3-base Released
SUSE OpenStack Cloud 9 expat Already fixed
SUSE OpenStack Cloud Crowbar 8 expat Already fixed
SUSE OpenStack Cloud Crowbar 8 python3 Released
SUSE OpenStack Cloud Crowbar 8 python3-base Released
SUSE OpenStack Cloud Crowbar 9 expat Already fixed
SUSE Studio Onsite 1.3 expat Already fixed
Container Status
suse/sles12sp3 expatAlready fixed


SUSE Timeline for this CVE

CVE page created: Thu Jun 9 12:00:11 2016
CVE page last modified: Fri Jan 20 13:00:34 2023