Upstream information

CVE-2016-10395 at MITRE

Description

In FlexNet Publisher versions before Luton SP1 (11.14.1.1) running FlexNet Publisher Licensing Service on Windows platform, a boundary error related to a named pipe within the FlexNet Publisher Licensing Service can be exploited to cause an out-of-bounds memory read access and subsequently execute arbitrary code with SYSTEM privileges.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 6.8
Vector AV:L/AC:L/Au:S/C:C/I:C/A:C
Access Vector Local
Access Complexity Low
Authentication Single
Confidentiality Impact Complete
Integrity Impact Complete
Availability Impact Complete
SUSE Bugzilla entry: 1039380 [RESOLVED / FIXED]

No SUSE Security Announcements cross referenced.


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Desktop 12 SP1 libraw Unsupported
SUSE Linux Enterprise Desktop 12 SP2 libraw Released
SUSE Linux Enterprise Desktop 12 SP3 libraw Released
SUSE Linux Enterprise SDK 12 SP1 libraw Unsupported
SUSE Linux Enterprise SDK 12 SP2 libraw Released
SUSE Linux Enterprise SDK 12 SP3 libraw Released
SUSE Linux Enterprise Workstation Extension 12 SP1 libraw Unsupported
SUSE Linux Enterprise Workstation Extension 12 SP2 libraw Released
SUSE Linux Enterprise Workstation Extension 12 SP3 libraw Released