Upstream information

CVE-2015-4815 at MITRE

Description

Unspecified vulnerability in Oracle MySQL Server 5.5.45 and earlier and 5.6.26 and earlier allows remote authenticated users to affect availability via vectors related to Server : DDL.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4
Vector AV:N/AC:L/Au:S/C:N/I:N/A:P
Access Vector Network
Access Complexity Low
Authentication Single
Confidentiality Impact None
Integrity Impact None
Availability Impact Partial
SUSE Bugzilla entries: 951391 [RESOLVED / FIXED], 958789 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Container caasp/v4/salt-master:beta1
Container caasp/v4/velum:4.0.0
  • libmysqlclient18 >= 10.0.22-3.1
SUSE Enterprise Storage 6
SUSE Linux Enterprise High Performance Computing 15 SP1
SUSE Linux Enterprise Module for Server Applications 15 SP1
SUSE Linux Enterprise Server 15 SP1
SUSE Linux Enterprise Server for SAP Applications 15 SP1
SUSE Manager Proxy 4.0
SUSE Manager Retail Branch Server 4.0
SUSE Manager Server 4.0
  • libmysqld-devel >= 10.2.22-3.14.1
  • libmysqld19 >= 10.2.22-3.14.1
  • mariadb >= 10.2.22-3.14.1
  • mariadb-client >= 10.2.22-3.14.1
  • mariadb-errormessages >= 10.2.22-3.14.1
  • mariadb-tools >= 10.2.22-3.14.1
Patchnames:
SUSE Linux Enterprise Module for Server Applications 15 SP1 GA libmysqld-devel-10.2.22-3.14.1
SUSE Enterprise Storage 7.1
SUSE Linux Enterprise High Performance Computing 15 SP3
SUSE Linux Enterprise Module for Server Applications 15 SP3
SUSE Linux Enterprise Server 15 SP3
SUSE Linux Enterprise Server for SAP Applications 15 SP3
SUSE Manager Proxy 4.2
SUSE Manager Retail Branch Server 4.2
SUSE Manager Server 4.2
  • libmariadbd-devel >= 10.5.8-1.5
  • libmariadbd19 >= 10.5.8-1.5
  • mariadb >= 10.5.8-1.5
  • mariadb-client >= 10.5.8-1.5
  • mariadb-errormessages >= 10.5.8-1.5
  • mariadb-tools >= 10.5.8-1.5
Patchnames:
SUSE Linux Enterprise Module for Server Applications 15 SP3 GA libmariadbd-devel-10.5.8-1.5
SUSE Enterprise Storage 7
SUSE Linux Enterprise High Performance Computing 15 SP2
SUSE Linux Enterprise Module for Server Applications 15 SP2
SUSE Linux Enterprise Server 15 SP2
SUSE Linux Enterprise Server for SAP Applications 15 SP2
SUSE Manager Proxy 4.1
SUSE Manager Retail Branch Server 4.1
SUSE Manager Server 4.1
  • libmariadbd-devel >= 10.4.13-1.1
  • libmariadbd19 >= 10.4.13-1.1
  • mariadb >= 10.4.13-1.1
  • mariadb-client >= 10.4.13-1.1
  • mariadb-errormessages >= 10.4.13-1.1
  • mariadb-tools >= 10.4.13-1.1
Patchnames:
SUSE Linux Enterprise Module for Server Applications 15 SP2 GA libmariadbd-devel-10.4.13-1.1
SUSE Linux Enterprise Desktop 11 SP3
  • libmysql55client18 >= 5.5.46-0.14.1
  • libmysql55client18-32bit >= 5.5.46-0.14.1
  • libmysql55client_r18 >= 5.5.46-0.14.1
  • libmysql55client_r18-32bit >= 5.5.46-0.14.1
  • libmysql55client_r18-x86 >= 5.5.46-0.14.1
  • mysql >= 5.5.46-0.14.1
  • mysql-client >= 5.5.46-0.14.1
Patchnames:
sdksp3-mysql-12272
sledsp3-mysql-12272
SUSE Linux Enterprise Desktop 11 SP4
  • libmysql55client18 >= 5.5.46-0.14.1
  • libmysql55client18-32bit >= 5.5.46-0.14.1
  • libmysql55client_r18 >= 5.5.46-0.14.1
  • libmysql55client_r18-32bit >= 5.5.46-0.14.1
  • libmysql55client_r18-x86 >= 5.5.46-0.14.1
  • mysql >= 5.5.46-0.14.1
  • mysql-client >= 5.5.46-0.14.1
Patchnames:
sdksp4-mysql-12272
sledsp4-mysql-12272
SUSE Linux Enterprise Desktop 12 SP1
  • libmysqlclient-devel >= 10.0.22-3.1
  • libmysqlclient18 >= 10.0.22-3.1
  • libmysqlclient18-32bit >= 10.0.22-3.1
  • libmysqlclient_r18 >= 10.0.22-3.1
  • libmysqlclient_r18-32bit >= 10.0.22-3.1
  • libmysqld-devel >= 10.0.22-3.1
  • libmysqld18 >= 10.0.22-3.1
  • mariadb >= 10.0.22-3.1
  • mariadb-client >= 10.0.22-3.1
  • mariadb-errormessages >= 10.0.22-3.1
Patchnames:
SUSE-SLE-DESKTOP-12-SP1-2016-183
SUSE-SLE-SDK-12-SP1-2016-183
SUSE-SLE-WE-12-SP1-2016-183
SUSE Linux Enterprise Desktop 12 SP2
  • libmysqlclient-devel >= 10.0.27-12.1
  • libmysqlclient18 >= 10.0.27-12.1
  • libmysqlclient18-32bit >= 10.0.27-12.1
  • libmysqlclient_r18 >= 10.0.27-12.1
  • libmysqlclient_r18-32bit >= 10.0.27-12.1
  • libmysqld-devel >= 10.0.27-12.1
  • libmysqld18 >= 10.0.27-12.1
  • mariadb >= 10.0.27-12.1
  • mariadb-client >= 10.0.27-12.1
  • mariadb-errormessages >= 10.0.27-12.1
Patchnames:
SUSE Linux Enterprise Desktop 12 SP2 GA libmysqlclient18-10.0.27-12.1
SUSE Linux Enterprise Software Development Kit 12 SP2 GA libmysqlclient-devel-10.0.27-12.1
SUSE Linux Enterprise Workstation Extension 12 SP2 GA libmysqlclient_r18-10.0.27-12.1
SUSE Linux Enterprise Desktop 12 SP3
  • libmysqlclient-devel >= 10.0.30-28.1
  • libmysqlclient18 >= 10.0.30-28.1
  • libmysqlclient18-32bit >= 10.0.30-28.1
  • libmysqlclient_r18 >= 10.0.30-28.1
  • libmysqlclient_r18-32bit >= 10.0.30-28.1
  • libmysqld-devel >= 10.0.30-28.1
  • libmysqld18 >= 10.0.30-28.1
  • mariadb >= 10.0.30-28.1
  • mariadb-client >= 10.0.30-28.1
  • mariadb-errormessages >= 10.0.30-28.1
Patchnames:
SUSE Linux Enterprise Desktop 12 SP3 GA libmysqlclient18-10.0.30-28.1
SUSE Linux Enterprise Software Development Kit 12 SP3 GA libmysqlclient-devel-10.0.30-28.1
SUSE Linux Enterprise Workstation Extension 12 SP3 GA libmysqlclient_r18-10.0.30-28.1
SUSE Linux Enterprise Desktop 12 SP4
  • libmysqlclient-devel >= 10.0.35-1.7
  • libmysqlclient18 >= 10.0.35-1.7
  • libmysqlclient18-32bit >= 10.0.35-1.7
  • libmysqlclient_r18 >= 10.0.35-1.7
  • libmysqlclient_r18-32bit >= 10.0.35-1.7
  • libmysqld-devel >= 10.0.35-1.7
  • libmysqld18 >= 10.0.35-1.7
  • mariadb >= 10.2.18-1.7
  • mariadb-100-errormessages >= 10.0.35-1.7
  • mariadb-client >= 10.2.18-1.7
  • mariadb-errormessages >= 10.2.18-1.7
Patchnames:
SUSE Linux Enterprise Desktop 12 SP4 GA libmysqlclient18-10.0.35-1.7
SUSE Linux Enterprise Desktop 12 SP4 GA mariadb-10.2.18-1.7
SUSE Linux Enterprise Software Development Kit 12 SP4 GA libmysqlclient-devel-10.0.35-1.7
SUSE Linux Enterprise Workstation Extension 12 SP4 GA libmysqlclient_r18-10.0.35-1.7
SUSE Linux Enterprise Desktop 12 SP5
SUSE Linux Enterprise Workstation Extension 12 SP5
  • libmysqlclient_r18 >= 10.0.40.1-2.9.1
  • libmysqlclient_r18-32bit >= 10.0.40.1-2.9.1
Patchnames:
SUSE Linux Enterprise Workstation Extension 12 SP5 GA libmysqlclient_r18-10.0.40.1-2.9.1
SUSE Linux Enterprise Desktop 12
  • libmysqlclient-devel >= 10.0.22-20.3.1
  • libmysqlclient18 >= 10.0.22-20.3.1
  • libmysqlclient18-32bit >= 10.0.22-20.3.1
  • libmysqlclient_r18 >= 10.0.22-20.3.1
  • libmysqlclient_r18-32bit >= 10.0.22-20.3.1
  • libmysqld-devel >= 10.0.22-20.3.1
  • libmysqld18 >= 10.0.22-20.3.1
  • mariadb >= 10.0.22-20.3.1
  • mariadb-client >= 10.0.22-20.3.1
  • mariadb-errormessages >= 10.0.22-20.3.1
Patchnames:
SUSE-SLE-DESKTOP-12-2016-87
SUSE-SLE-SDK-12-2016-87
SUSE-SLE-WE-12-2016-87
SUSE Linux Enterprise High Performance Computing 12 SP5
  • libmysqlclient18 >= 10.0.40.1-2.9.1
  • libmysqlclient18-32bit >= 10.0.40.1-2.9.1
  • mariadb >= 10.2.25-3.19.2
  • mariadb-100-errormessages >= 10.0.40.1-2.9.1
  • mariadb-client >= 10.2.25-3.19.2
  • mariadb-errormessages >= 10.2.25-3.19.2
  • mariadb-tools >= 10.2.25-3.19.2
Patchnames:
SUSE Linux Enterprise High Performance Computing 12 SP5 GA libmysqlclient18-10.0.40.1-2.9.1
SUSE Linux Enterprise High Performance Computing 12 SP5 GA mariadb-10.2.25-3.19.2
SUSE Linux Enterprise High Performance Computing 15 SP4
SUSE Linux Enterprise Module for Server Applications 15 SP4
SUSE Linux Enterprise Server 15 SP4
SUSE Linux Enterprise Server for SAP Applications 15 SP4
SUSE Manager Proxy 4.3
SUSE Manager Retail Branch Server 4.3
SUSE Manager Server 4.3
  • libmariadbd-devel >= 10.6.7-150400.1.4
  • libmariadbd19 >= 10.6.7-150400.1.4
  • mariadb >= 10.6.7-150400.1.4
  • mariadb-client >= 10.6.7-150400.1.4
  • mariadb-errormessages >= 10.6.7-150400.1.4
  • mariadb-tools >= 10.6.7-150400.1.4
Patchnames:
SUSE Linux Enterprise Module for Server Applications 15 SP4 GA libmariadbd-devel-10.6.7-150400.1.4
SUSE Linux Enterprise High Performance Computing 15
SUSE Linux Enterprise Module for Server Applications 15
SUSE Linux Enterprise Server 15
SUSE Linux Enterprise Server for SAP Applications 15
  • libmysqld-devel >= 10.2.15-1.3
  • libmysqld19 >= 10.2.15-1.3
  • mariadb >= 10.2.15-1.3
  • mariadb-client >= 10.2.15-1.3
  • mariadb-errormessages >= 10.2.15-1.3
  • mariadb-tools >= 10.2.15-1.3
Patchnames:
SUSE Linux Enterprise Module for Server Applications 15 GA libmysqld-devel-10.2.15-1.3
SUSE Linux Enterprise Server 11 SP3
SUSE Linux Enterprise Server for SAP Applications 11 SP3
  • libmysql55client18 >= 5.5.46-0.14.1
  • libmysql55client18-32bit >= 5.5.46-0.14.1
  • libmysql55client18-x86 >= 5.5.46-0.14.1
  • libmysql55client_r18 >= 5.5.46-0.14.1
  • libmysql55client_r18-32bit >= 5.5.46-0.14.1
  • libmysql55client_r18-x86 >= 5.5.46-0.14.1
  • mysql >= 5.5.46-0.14.1
  • mysql-client >= 5.5.46-0.14.1
  • mysql-tools >= 5.5.46-0.14.1
Patchnames:
sdksp3-mysql-12272
slessp3-mysql-12272
SUSE Linux Enterprise Server 11 SP4
SUSE Linux Enterprise Server for SAP Applications 11 SP4
  • libmysql55client18 >= 5.5.46-0.14.1
  • libmysql55client18-32bit >= 5.5.46-0.14.1
  • libmysql55client18-x86 >= 5.5.46-0.14.1
  • libmysql55client_r18 >= 5.5.46-0.14.1
  • libmysql55client_r18-32bit >= 5.5.46-0.14.1
  • libmysql55client_r18-x86 >= 5.5.46-0.14.1
  • mysql >= 5.5.46-0.14.1
  • mysql-client >= 5.5.46-0.14.1
  • mysql-tools >= 5.5.46-0.14.1
Patchnames:
sdksp4-mysql-12272
slessp4-mysql-12272
SUSE Linux Enterprise Server 12 SP1
SUSE Linux Enterprise Server for SAP Applications 12 SP1
  • libmysqlclient-devel >= 10.0.22-3.1
  • libmysqlclient18 >= 10.0.22-3.1
  • libmysqlclient18-32bit >= 10.0.22-3.1
  • libmysqlclient_r18 >= 10.0.22-3.1
  • libmysqlclient_r18-32bit >= 10.0.22-3.1
  • libmysqld-devel >= 10.0.22-3.1
  • libmysqld18 >= 10.0.22-3.1
  • mariadb >= 10.0.22-3.1
  • mariadb-client >= 10.0.22-3.1
  • mariadb-errormessages >= 10.0.22-3.1
  • mariadb-tools >= 10.0.22-3.1
Patchnames:
SUSE-SLE-SDK-12-SP1-2016-183
SUSE-SLE-SERVER-12-SP1-2016-183
SUSE-SLE-WE-12-SP1-2016-183
SUSE Linux Enterprise Server 12 SP2
  • libmysqlclient-devel >= 10.0.27-12.1
  • libmysqlclient18 >= 10.0.27-12.1
  • libmysqlclient18-32bit >= 10.0.27-12.1
  • libmysqlclient_r18 >= 10.0.27-12.1
  • libmysqlclient_r18-32bit >= 10.0.27-12.1
  • libmysqld-devel >= 10.0.27-12.1
  • libmysqld18 >= 10.0.27-12.1
  • mariadb >= 10.0.27-12.1
  • mariadb-client >= 10.0.27-12.1
  • mariadb-errormessages >= 10.0.27-12.1
  • mariadb-tools >= 10.0.27-12.1
Patchnames:
SUSE Linux Enterprise Server 12 SP2 GA libmysqlclient18-10.0.27-12.1
SUSE Linux Enterprise Software Development Kit 12 SP2 GA libmysqlclient-devel-10.0.27-12.1
SUSE Linux Enterprise Workstation Extension 12 SP2 GA libmysqlclient_r18-10.0.27-12.1
SUSE Linux Enterprise Server 12 SP3
  • libmysqlclient-devel >= 10.0.30-28.1
  • libmysqlclient18 >= 10.0.30-28.1
  • libmysqlclient18-32bit >= 10.0.30-28.1
  • libmysqlclient_r18 >= 10.0.30-28.1
  • libmysqlclient_r18-32bit >= 10.0.30-28.1
  • libmysqld-devel >= 10.0.30-28.1
  • libmysqld18 >= 10.0.30-28.1
  • mariadb >= 10.0.30-28.1
  • mariadb-client >= 10.0.30-28.1
  • mariadb-errormessages >= 10.0.30-28.1
  • mariadb-tools >= 10.0.30-28.1
Patchnames:
SUSE Linux Enterprise Server 12 SP3 GA libmysqlclient18-10.0.30-28.1
SUSE Linux Enterprise Software Development Kit 12 SP3 GA libmysqlclient-devel-10.0.30-28.1
SUSE Linux Enterprise Workstation Extension 12 SP3 GA libmysqlclient_r18-10.0.30-28.1
SUSE Linux Enterprise Server 12 SP4
  • libmysqlclient-devel >= 10.0.35-1.7
  • libmysqlclient18 >= 10.0.35-1.7
  • libmysqlclient18-32bit >= 10.0.35-1.7
  • libmysqlclient_r18 >= 10.0.35-1.7
  • libmysqlclient_r18-32bit >= 10.0.35-1.7
  • libmysqld-devel >= 10.0.35-1.7
  • libmysqld18 >= 10.0.35-1.7
  • mariadb >= 10.2.18-1.7
  • mariadb-100-errormessages >= 10.0.35-1.7
  • mariadb-client >= 10.2.18-1.7
  • mariadb-errormessages >= 10.2.18-1.7
  • mariadb-tools >= 10.2.18-1.7
Patchnames:
SUSE Linux Enterprise Server 12 SP4 GA libmysqlclient18-10.0.35-1.7
SUSE Linux Enterprise Server 12 SP4 GA mariadb-10.2.18-1.7
SUSE Linux Enterprise Software Development Kit 12 SP4 GA libmysqlclient-devel-10.0.35-1.7
SUSE Linux Enterprise Workstation Extension 12 SP4 GA libmysqlclient_r18-10.0.35-1.7
SUSE Linux Enterprise Server 12 SP5
  • libmysqlclient-devel >= 10.0.40.1-2.9.1
  • libmysqlclient18 >= 10.0.40.1-2.9.1
  • libmysqlclient18-32bit >= 10.0.40.1-2.9.1
  • libmysqlclient_r18 >= 10.0.40.1-2.9.1
  • libmysqlclient_r18-32bit >= 10.0.40.1-2.9.1
  • libmysqld-devel >= 10.0.40.1-2.9.1
  • libmysqld18 >= 10.0.40.1-2.9.1
  • mariadb >= 10.2.25-3.19.2
  • mariadb-100-errormessages >= 10.0.40.1-2.9.1
  • mariadb-client >= 10.2.25-3.19.2
  • mariadb-errormessages >= 10.2.25-3.19.2
  • mariadb-tools >= 10.2.25-3.19.2
Patchnames:
SUSE Linux Enterprise Server 12 SP5 GA libmysqlclient18-10.0.40.1-2.9.1
SUSE Linux Enterprise Server 12 SP5 GA mariadb-10.2.25-3.19.2
SUSE Linux Enterprise Software Development Kit 12 SP5 GA libmysqlclient-devel-10.0.40.1-2.9.1
SUSE Linux Enterprise Workstation Extension 12 SP5 GA libmysqlclient_r18-10.0.40.1-2.9.1
SUSE Linux Enterprise Server 12
SUSE Linux Enterprise Server for SAP Applications 12
  • libmysqlclient-devel >= 10.0.22-20.3.1
  • libmysqlclient18 >= 10.0.22-20.3.1
  • libmysqlclient18-32bit >= 10.0.22-20.3.1
  • libmysqlclient_r18 >= 10.0.22-20.3.1
  • libmysqlclient_r18-32bit >= 10.0.22-20.3.1
  • libmysqld-devel >= 10.0.22-20.3.1
  • libmysqld18 >= 10.0.22-20.3.1
  • mariadb >= 10.0.22-20.3.1
  • mariadb-client >= 10.0.22-20.3.1
  • mariadb-errormessages >= 10.0.22-20.3.1
  • mariadb-tools >= 10.0.22-20.3.1
Patchnames:
SUSE-SLE-SDK-12-2016-87
SUSE-SLE-SERVER-12-2016-87
SUSE-SLE-WE-12-2016-87
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2
  • libmysqlclient18 >= 10.0.27-12.1
  • mariadb >= 10.0.27-12.1
  • mariadb-client >= 10.0.27-12.1
  • mariadb-errormessages >= 10.0.27-12.1
  • mariadb-tools >= 10.0.27-12.1
Patchnames:
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 GA libmysqlclient18-10.0.27-12.1
SUSE Linux Enterprise Server for SAP Applications 12 SP2
  • libmysqlclient-devel >= 10.0.27-12.1
  • libmysqlclient_r18 >= 10.0.27-12.1
  • libmysqlclient_r18-32bit >= 10.0.27-12.1
  • libmysqld-devel >= 10.0.27-12.1
  • libmysqld18 >= 10.0.27-12.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP2 GA libmysqlclient-devel-10.0.27-12.1
SUSE Linux Enterprise Workstation Extension 12 SP2 GA libmysqlclient_r18-10.0.27-12.1
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • libmysqlclient-devel >= 10.0.30-28.1
  • libmysqlclient_r18 >= 10.0.30-28.1
  • libmysqlclient_r18-32bit >= 10.0.30-28.1
  • libmysqld-devel >= 10.0.30-28.1
  • libmysqld18 >= 10.0.30-28.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP3 GA libmysqlclient-devel-10.0.30-28.1
SUSE Linux Enterprise Workstation Extension 12 SP3 GA libmysqlclient_r18-10.0.30-28.1
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • libmysqlclient-devel >= 10.0.35-1.7
  • libmysqlclient_r18 >= 10.0.35-1.7
  • libmysqlclient_r18-32bit >= 10.0.35-1.7
  • libmysqld-devel >= 10.0.35-1.7
  • libmysqld18 >= 10.0.35-1.7
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP4 GA libmysqlclient-devel-10.0.35-1.7
SUSE Linux Enterprise Workstation Extension 12 SP4 GA libmysqlclient_r18-10.0.35-1.7
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • libmysqlclient-devel >= 10.0.40.1-2.9.1
  • libmysqlclient_r18 >= 10.0.40.1-2.9.1
  • libmysqlclient_r18-32bit >= 10.0.40.1-2.9.1
  • libmysqld-devel >= 10.0.40.1-2.9.1
  • libmysqld18 >= 10.0.40.1-2.9.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP5 GA libmysqlclient-devel-10.0.40.1-2.9.1
SUSE Linux Enterprise Workstation Extension 12 SP5 GA libmysqlclient_r18-10.0.40.1-2.9.1
SUSE Linux Enterprise Software Development Kit 11 SP3
  • libmysql55client_r18-32bit >= 5.5.46-0.14.1
  • libmysql55client_r18-x86 >= 5.5.46-0.14.1
Patchnames:
sdksp3-mysql-12272
SUSE Linux Enterprise Software Development Kit 11 SP4
  • libmysql55client_r18-32bit >= 5.5.46-0.14.1
  • libmysql55client_r18-x86 >= 5.5.46-0.14.1
Patchnames:
sdksp4-mysql-12272
SUSE Linux Enterprise Software Development Kit 12 SP1
  • libmysqlclient-devel >= 10.0.22-3.1
  • libmysqlclient_r18 >= 10.0.22-3.1
  • libmysqld-devel >= 10.0.22-3.1
  • libmysqld18 >= 10.0.22-3.1
Patchnames:
SUSE-SLE-SDK-12-SP1-2016-183
SUSE Linux Enterprise Software Development Kit 12 SP2
  • libmysqlclient-devel >= 10.0.27-12.1
  • libmysqlclient_r18 >= 10.0.27-12.1
  • libmysqld-devel >= 10.0.27-12.1
  • libmysqld18 >= 10.0.27-12.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP2 GA libmysqlclient-devel-10.0.27-12.1
SUSE Linux Enterprise Software Development Kit 12 SP3
  • libmysqlclient-devel >= 10.0.30-28.1
  • libmysqlclient_r18 >= 10.0.30-28.1
  • libmysqld-devel >= 10.0.30-28.1
  • libmysqld18 >= 10.0.30-28.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP3 GA libmysqlclient-devel-10.0.30-28.1
SUSE Linux Enterprise Software Development Kit 12 SP4
  • libmysqlclient-devel >= 10.0.35-1.7
  • libmysqlclient_r18 >= 10.0.35-1.7
  • libmysqld-devel >= 10.0.35-1.7
  • libmysqld18 >= 10.0.35-1.7
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP4 GA libmysqlclient-devel-10.0.35-1.7
SUSE Linux Enterprise Software Development Kit 12 SP5
  • libmysqlclient-devel >= 10.0.40.1-2.9.1
  • libmysqlclient_r18 >= 10.0.40.1-2.9.1
  • libmysqld-devel >= 10.0.40.1-2.9.1
  • libmysqld18 >= 10.0.40.1-2.9.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP5 GA libmysqlclient-devel-10.0.40.1-2.9.1
SUSE Linux Enterprise Software Development Kit 12
  • libmysqlclient-devel >= 10.0.22-20.3.1
  • libmysqlclient_r18 >= 10.0.22-20.3.1
  • libmysqld-devel >= 10.0.22-20.3.1
  • libmysqld18 >= 10.0.22-20.3.1
Patchnames:
SUSE-SLE-SDK-12-2016-87
SUSE Linux Enterprise Workstation Extension 12 SP1
  • libmysqlclient_r18 >= 10.0.22-3.1
  • libmysqlclient_r18-32bit >= 10.0.22-3.1
Patchnames:
SUSE-SLE-WE-12-SP1-2016-183
SUSE Linux Enterprise Workstation Extension 12 SP2
  • libmysqlclient_r18 >= 10.0.27-12.1
  • libmysqlclient_r18-32bit >= 10.0.27-12.1
Patchnames:
SUSE Linux Enterprise Workstation Extension 12 SP2 GA libmysqlclient_r18-10.0.27-12.1
SUSE Linux Enterprise Workstation Extension 12 SP3
  • libmysqlclient_r18 >= 10.0.30-28.1
  • libmysqlclient_r18-32bit >= 10.0.30-28.1
Patchnames:
SUSE Linux Enterprise Workstation Extension 12 SP3 GA libmysqlclient_r18-10.0.30-28.1
SUSE Linux Enterprise Workstation Extension 12 SP4
  • libmysqlclient_r18 >= 10.0.35-1.7
  • libmysqlclient_r18-32bit >= 10.0.35-1.7
Patchnames:
SUSE Linux Enterprise Workstation Extension 12 SP4 GA libmysqlclient_r18-10.0.35-1.7
SUSE Linux Enterprise Workstation Extension 12
  • libmysqlclient_r18 >= 10.0.22-20.3.1
  • libmysqlclient_r18-32bit >= 10.0.22-20.3.1
Patchnames:
SUSE-SLE-WE-12-2016-87
openSUSE Leap 15.0
  • libmysqld19 >= 10.2.14-lp150.1.1
  • mariadb >= 10.2.14-lp150.1.1
  • mariadb-client >= 10.2.14-lp150.1.1
  • mariadb-errormessages >= 10.2.14-lp150.1.1
Patchnames:
openSUSE Leap 15.0 GA libmysqld19-10.2.14-lp150.1.1
openSUSE Leap 15.2
  • libmariadbd19 >= 10.4.13-lp152.1.1
  • mariadb >= 10.4.13-lp152.1.1
  • mariadb-client >= 10.4.13-lp152.1.1
  • mariadb-errormessages >= 10.4.13-lp152.1.1
Patchnames:
openSUSE Leap 15.2 GA libmariadbd19-10.4.13-lp152.1.1
openSUSE Leap 15.3
  • libmysqld19 >= 10.2.37-3.37.1
  • mariadb >= 10.5.8-1.5
  • mariadb-client >= 10.5.8-1.5
  • mariadb-errormessages >= 10.5.8-1.5
Patchnames:
openSUSE Leap 15.3 GA libmysqld19-10.2.37-3.37.1
openSUSE Leap 15.3 GA mariadb-10.5.8-1.5
openSUSE Leap 15.4
  • libmariadbd19 >= 10.6.7-150400.1.4
  • mariadb >= 10.6.7-150400.1.4
  • mariadb-client >= 10.6.7-150400.1.4
  • mariadb-errormessages >= 10.6.7-150400.1.4
Patchnames:
openSUSE Leap 15.4 GA libmariadbd19-10.6.7-150400.1.4
openSUSE Tumbleweed
  • libmysql56client18 >= 5.6.34-1.1
  • libmysql56client18-32bit >= 5.6.34-1.1
  • libmysql56client_r18 >= 5.6.34-1.1
  • libmysql56client_r18-32bit >= 5.6.34-1.1
  • libmysqlclient-devel >= 10.0.22-3.8
  • libmysqlclient18 >= 10.0.22-3.8
  • libmysqlclient18-32bit >= 10.0.22-3.8
  • libmysqlclient_r18 >= 10.0.22-3.8
  • libmysqlclient_r18-32bit >= 10.0.22-3.8
  • libmysqld-devel >= 10.0.22-3.8
  • libmysqld18 >= 10.0.22-3.8
  • mariadb >= 10.0.22-3.8
  • mariadb-bench >= 10.0.22-3.8
  • mariadb-client >= 10.0.22-3.8
  • mariadb-errormessages >= 10.0.22-3.8
  • mariadb-test >= 10.0.22-3.8
  • mariadb-tools >= 10.0.22-3.8
  • mysql-community-server >= 5.6.34-1.1
  • mysql-community-server-bench >= 5.6.34-1.1
  • mysql-community-server-client >= 5.6.34-1.1
  • mysql-community-server-errormessages >= 5.6.34-1.1
  • mysql-community-server-test >= 5.6.34-1.1
  • mysql-community-server-tools >= 5.6.34-1.1
Patchnames:
openSUSE Tumbleweed GA libmysql56client18-32bit-5.6.34-1.1
openSUSE Tumbleweed GA libmysqlclient-devel-10.0.22-3.8


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
HPE Helion OpenStack 8 mariadb Released
SUSE Enterprise Storage 7.1 mariadb Already fixed
SUSE Linux Enterprise Desktop 11 SP3 mysql Released
SUSE Linux Enterprise Desktop 11 SP4 mysql Released
SUSE Linux Enterprise Desktop 12 mariadb Released
SUSE Linux Enterprise Desktop 12 SP1 mariadb Released
SUSE Linux Enterprise Desktop 12 SP2 mariadb Affected
SUSE Linux Enterprise Desktop 12 SP3 mariadb Affected
SUSE Linux Enterprise Desktop 12 SP4 mariadb-100 Already fixed
SUSE Linux Enterprise Desktop 12 SP5 mariadb-100 Already fixed
SUSE Linux Enterprise Desktop 15 SP3 mariadb Already fixed
SUSE Linux Enterprise High Performance Computing 12 SP5 mariadb-100 Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP3 mariadb Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS mariadb Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS mariadb Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP4 mariadb Ignore
SUSE Linux Enterprise Module for Package Hub 15 SP3 mariadb Already fixed
SUSE Linux Enterprise Module for Server Applications 15 SP3 mariadb Already fixed
SUSE Linux Enterprise Module for Server Applications 15 SP4 mariadb Ignore
SUSE Linux Enterprise Point of Service 11 SP3 mysql Affected
SUSE Linux Enterprise Real Time 15 SP3 mariadb Already fixed
SUSE Linux Enterprise Server 11 SP1 mysql Released
SUSE Linux Enterprise Server 11 SP3 mysql Released
SUSE Linux Enterprise Server 11 SP3-LTSS mysql Affected
SUSE Linux Enterprise Server 11 SP4 mysql Released
SUSE Linux Enterprise Server 11 SP4 LTSS mysql Released
SUSE Linux Enterprise Server 11 SP4-LTSS mysql Released
SUSE Linux Enterprise Server 12 mariadb Released
SUSE Linux Enterprise Server 12 SP1 mariadb Released
SUSE Linux Enterprise Server 12 SP1-LTSS mariadb Affected
SUSE Linux Enterprise Server 12 SP2 mariadb Affected
SUSE Linux Enterprise Server 12 SP2-BCL mariadb Affected
SUSE Linux Enterprise Server 12 SP2-ESPOS mariadb Affected
SUSE Linux Enterprise Server 12 SP2-LTSS mariadb Affected
SUSE Linux Enterprise Server 12 SP3 mariadb Affected
SUSE Linux Enterprise Server 12 SP3-BCL mariadb Affected
SUSE Linux Enterprise Server 12 SP3-ESPOS mariadb Affected
SUSE Linux Enterprise Server 12 SP3-LTSS mariadb Affected
SUSE Linux Enterprise Server 12 SP4 mariadb-100 Already fixed
SUSE Linux Enterprise Server 12 SP4-ESPOS mariadb-100 Already fixed
SUSE Linux Enterprise Server 12 SP4-LTSS mariadb-100 Already fixed
SUSE Linux Enterprise Server 12 SP5 mariadb-100 Already fixed
SUSE Linux Enterprise Server 15 SP3 mariadb Already fixed
SUSE Linux Enterprise Server 15 SP4 mariadb Ignore
SUSE Linux Enterprise Server Business Critical Linux 15 SP3 mariadb Already fixed
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 mariadb Affected
SUSE Linux Enterprise Server for SAP Applications 11 SP3 mysql Released
SUSE Linux Enterprise Server for SAP Applications 11 SP4 mysql Released
SUSE Linux Enterprise Server for SAP Applications 12 mariadb Released
SUSE Linux Enterprise Server for SAP Applications 12 SP1 mariadb Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 mariadb Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 mariadb Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 mariadb-100 Already fixed
SUSE Linux Enterprise Server for SAP Applications 12 SP5 mariadb-100 Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 SP3 mariadb Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 SP4 mariadb Ignore
SUSE Linux Enterprise Software Development Kit 11 SP3 mysql Released
SUSE Linux Enterprise Software Development Kit 11 SP4 mysql Released
SUSE Linux Enterprise Software Development Kit 12 mariadb Released
SUSE Linux Enterprise Software Development Kit 12 SP1 mariadb Released
SUSE Linux Enterprise Software Development Kit 12 SP2 mariadb Affected
SUSE Linux Enterprise Software Development Kit 12 SP3 mariadb Affected
SUSE Linux Enterprise Software Development Kit 12 SP4 mariadb-100 Already fixed
SUSE Linux Enterprise Software Development Kit 12 SP5 mariadb-100 Already fixed
SUSE Linux Enterprise Workstation Extension 12 mariadb Released
SUSE Linux Enterprise Workstation Extension 12 SP1 mariadb Released
SUSE Linux Enterprise Workstation Extension 12 SP2 mariadb Affected
SUSE Linux Enterprise Workstation Extension 12 SP3 mariadb Affected
SUSE Linux Enterprise Workstation Extension 12 SP4 mariadb-100 Already fixed
SUSE Linux Enterprise Workstation Extension 12 SP5 mariadb-100 Already fixed
SUSE Manager Proxy 4.2 mariadb Already fixed
SUSE Manager Proxy 4.3 mariadb Ignore
SUSE Manager Retail Branch Server 4.2 mariadb Already fixed
SUSE Manager Retail Branch Server 4.3 mariadb Ignore
SUSE Manager Server 4.2 mariadb Already fixed
SUSE Manager Server 4.3 mariadb Ignore
SUSE OpenStack Cloud 7 mariadb Affected
SUSE OpenStack Cloud 8 mariadb Released
SUSE OpenStack Cloud 9 mariadb-100 Already fixed
SUSE OpenStack Cloud Crowbar 8 mariadb Released
SUSE OpenStack Cloud Crowbar 9 mariadb-100 Already fixed
suse/rmt-mariadb:10.6 mariadbIgnore
suse/rmt-mariadb mariadbAlready fixed


SUSE Timeline for this CVE

CVE page created: Wed Oct 21 14:43:48 2015
CVE page last modified: Wed Dec 7 15:56:56 2022