Upstream information

CVE-2015-1295 at MITRE

Description

Multiple use-after-free vulnerabilities in the PrintWebViewHelper class in components/printing/renderer/print_web_view_helper.cc in Google Chrome before 45.0.2454.85 allow user-assisted remote attackers to cause a denial of service or possibly have unspecified other impact by triggering nested IPC messages during preparation for printing, as demonstrated by messages associated with PDF documents in conjunction with messages about printer capabilities.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 7.5
Vector AV:N/AC:L/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
SUSE Bugzilla entry: 944144 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 13.1
  • chromedriver >= 45.0.2454.85-98.1
  • chromedriver-debuginfo >= 45.0.2454.85-98.1
  • chromium >= 45.0.2454.85-98.1
  • chromium-debuginfo >= 45.0.2454.85-98.1
  • chromium-debugsource >= 45.0.2454.85-98.1
  • chromium-desktop-gnome >= 45.0.2454.85-98.1
  • chromium-desktop-kde >= 45.0.2454.85-98.1
  • chromium-ffmpegsumo >= 45.0.2454.85-98.1
  • chromium-ffmpegsumo-debuginfo >= 45.0.2454.85-98.1
Patchnames:
openSUSE-2015-595
openSUSE Leap 15.0
  • chromium >= 66.0.3359.170-lp150.1.1
Patchnames:
openSUSE Leap 15.0 GA chromium
openSUSE Tumbleweed
  • chromedriver >= 55.0.2883.75-3.1
  • chromium >= 55.0.2883.75-3.1
Patchnames:
openSUSE Tumbleweed GA chromedriver