Upstream information

CVE-2014-2553 at MITRE

Description

Cross-site scripting (XSS) vulnerability in Open Ticket Request System (OTRS) 3.1.x before 3.1.21, 3.2.x before 3.2.16, and 3.3.x before 3.3.6 allows remote authenticated users to inject arbitrary web script or HTML via vectors related to dynamic fields.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having low severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 3.5
Vector AV:N/AC:M/Au:S/C:N/I:P/A:N
Access Vector Network
Access Complexity Medium
Authentication Single
Confidentiality Impact None
Integrity Impact Partial
Availability Impact None
SUSE Bugzilla entry: 871758 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 12.3
  • otrs >= 3.1.21-26.15.1
  • otrs-doc >= 3.1.21-26.15.1
  • otrs-itsm >= 3.1.10-26.15.1
Patchnames:
openSUSE-2014-319
openSUSE 13.1
  • otrs >= 3.2.16-31.9.1
  • otrs-doc >= 3.2.16-31.9.1
  • otrs-itsm >= 3.2.9-31.9.1
Patchnames:
openSUSE-2014-319
openSUSE Tumbleweed
  • otrs >= 3.3.16-37.1
  • otrs-doc >= 3.3.16-37.1
  • otrs-itsm >= 3.3.14-37.1
Patchnames:
openSUSE Tumbleweed GA otrs