CVE-2013-5029

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2013-5029 at MITRE

Description

phpMyAdmin 3.5.x and 4.0.x before 4.0.5 allows remote attackers to bypass the clickjacking protection mechanism via certain vectors related to Header.class.php.

NVD CVSS v2 Base Score: 4.3 (AV:N/AC:M/Au:N/C:N/I:P/A:N)

SUSE information

SUSE Bugzilla entry: 833731

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 12.3
  • phpMyAdmin >= 4.0.5-1.8.1
Patchnames:
openSUSE-2013-647