Upstream information

CVE-2013-2879 at MITRE

Description

Google Chrome before 28.0.1500.71 does not properly determine the circumstances in which a renderer process can be considered a trusted process for sign-in and subsequent sync operations, which makes it easier for remote attackers to conduct phishing attacks via a crafted web site.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 5.8
Vector AV:N/AC:M/Au:N/C:P/I:P/A:N
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact None
SUSE Bugzilla entry: 828893 [RESOLVED / FIXED]

No SUSE Security Announcements cross referenced.


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Desktop 10 SP3 libxml2 Released
SUSE Linux Enterprise Desktop 10 SP4 libxml2 Released
SUSE Linux Enterprise Desktop 11 SP1 libxml2 Released
SUSE Linux Enterprise Desktop 11 SP2 libxml2 Released
SUSE Linux Enterprise Desktop 11 SP3 libxml2 Released
SUSE Linux Enterprise Desktop 11 SP4 libxml2 Released
SUSE Linux Enterprise SDK 11 SP1 libxml2 Released
SUSE Linux Enterprise SDK 11 SP2 libxml2 Released
SUSE Linux Enterprise SDK 11 SP3 libxml2 Released
SUSE Linux Enterprise SDK 11 SP4 libxml2 Released
SUSE Linux Enterprise Server 10 SP3 libxml2 Released
SUSE Linux Enterprise Server 10 SP4 libxml2 Released
SUSE Linux Enterprise Server 10 SP4 LTSS libxml2 Released
SUSE Linux Enterprise Server 11 SP1 libxml2 Released
SUSE Linux Enterprise Server 11 SP1 LTSS libxml2 Released
SUSE Linux Enterprise Server 11 SP2 libxml2 Released
SUSE Linux Enterprise Server 11 SP2 LTSS libxml2 Released
SUSE Linux Enterprise Server 11 SP3 libxml2 Released
SUSE Linux Enterprise Server 11 SP3 LTSS libxml2 Released
SUSE Linux Enterprise Server 11 SP4 libxml2 Released
SUSE Linux Enterprise Server for SAP AIO 11 SP1 libxml2 Released
SUSE Linux Enterprise Server for SAP Applications 11 SP2 libxml2 Released
SUSE Linux Enterprise Server for SAP Applications 11 SP3 libxml2 Released
SUSE Linux Enterprise Server for SAP ES 11 SP1 libxml2 Released
SUSE Linux Enterprise Server for VMWare 11 SP2 libxml2 Released
SUSE Linux Enterprise Server for VMWare 11 SP3 libxml2 Released