Upstream information

CVE-2013-0602 at MITRE

Description

Use-after-free vulnerability in Adobe Reader and Acrobat 9.x before 9.5.3, 10.x before 10.1.5, and 11.x before 11.0.1 allows attackers to execute arbitrary code via unspecified vectors.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having critical severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 10
Vector AV:N/AC:L/Au:N/C:C/I:C/A:C
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Complete
Integrity Impact Complete
Availability Impact Complete
SUSE Bugzilla entry: 797529 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 11 SP2
  • acroread >= 9.5.3-0.2.1
  • acroread-cmaps >= 9.4.6-0.4.2.4
  • acroread-fonts-ja >= 9.4.6-0.4.2.4
  • acroread-fonts-ko >= 9.4.6-0.4.2.4
  • acroread-fonts-zh_CN >= 9.4.6-0.4.2.4
  • acroread-fonts-zh_TW >= 9.4.6-0.4.2.4
  • acroread_ja >= 9.4.2-0.4.1
Patchnames:
sledsp2-acroread
SUSE Linux Enterprise Desktop 10 SP4 for AMD64 and Intel EM64T
SUSE Linux Enterprise Desktop 10 SP4 for x86
  • acroread >= 9.5.3-0.6.2
  • acroread-cmaps >= 9.4.6-0.6.59
  • acroread-fonts-ja >= 9.4.6-0.6.59
  • acroread-fonts-ko >= 9.4.6-0.6.59
  • acroread-fonts-zh_CN >= 9.4.6-0.6.59
  • acroread-fonts-zh_TW >= 9.4.6-0.6.59
Builds
ZYPP Patch Nr: 8431
SUSE Linux Enterprise Desktop 11 SP2
  • acroread >= 9.5.3-0.2.1
  • acroread-cmaps >= 9.4.6-0.4.2.4
  • acroread-fonts-ja >= 9.4.6-0.4.2.4
  • acroread-fonts-ko >= 9.4.6-0.4.2.4
  • acroread-fonts-zh_CN >= 9.4.6-0.4.2.4
  • acroread-fonts-zh_TW >= 9.4.6-0.4.2.4
Builds
SAT Patch Nr: 7230


Status of this issue by product and package

Product(s) Source package State
SUSE Linux Enterprise Desktop 10 SP4 acroread Released
SUSE Linux Enterprise Desktop 11 SP2 acroread Released