Upstream information

CVE-2012-0791 at MITRE

Description

Multiple cross-site scripting (XSS) vulnerabilities in Horde IMP before 5.0.18 and Horde Groupware Webmail Edition before 4.0.6 allow remote attackers to inject arbitrary web script or HTML via the (1) composeCache, (2) rtemode, or (3) filename_* parameters to the compose page; (4) formname parameter to the contacts popup window; or (5) IMAP mailbox names. NOTE: some of these details are obtained from third party information.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4.3
Vector AV:N/AC:M/Au:N/C:N/I:P/A:N
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact None
Integrity Impact Partial
Availability Impact None
SUSE Bugzilla entry: 742804 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 11.4
  • horde3-dimp >= 1.1.8-0.3.1
openSUSE 11.4
  • horde3-imp >= 4.3.11-0.3.1
openSUSE 11.4
  • horde3-dimp >= 1.1.8-0.3.1
  • horde3-imp >= 4.3.11-0.3.1
Patchnames:
horde3-dimp
horde3-imp
openSUSE Tumbleweed
  • horde5-imp >= 6.2.5-1.2
Patchnames:
openSUSE Tumbleweed GA horde5-imp