Upstream information

CVE-2011-3193 at MITRE

Description

Heap-based buffer overflow in the Lookup_MarkMarkPos function in the HarfBuzz module (harfbuzz-gpos.c), as used by Qt before 4.7.4 and Pango, allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a crafted font file.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 9.3
Vector AV:N/AC:M/Au:N/C:C/I:C/A:C
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Complete
Integrity Impact Complete
Availability Impact Complete
SUSE Bugzilla entry: 714984 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 12
  • libqt4 >= 4.8.6-2.11
  • libqt4-32bit >= 4.8.6-2.11
  • libqt4-qt3support >= 4.8.6-2.11
  • libqt4-qt3support-32bit >= 4.8.6-2.11
  • libqt4-sql >= 4.8.6-2.11
  • libqt4-sql-32bit >= 4.8.6-2.11
  • libqt4-sql-mysql >= 4.8.6-2.6
  • libqt4-sql-mysql-32bit >= 4.8.6-2.6
  • libqt4-sql-postgresql >= 4.8.6-2.6
  • libqt4-sql-postgresql-32bit >= 4.8.6-2.6
  • libqt4-sql-sqlite >= 4.8.6-2.11
  • libqt4-sql-sqlite-32bit >= 4.8.6-2.11
  • libqt4-sql-unixODBC >= 4.8.6-2.6
  • libqt4-sql-unixODBC-32bit >= 4.8.6-2.6
  • libqt4-x11 >= 4.8.6-2.11
  • libqt4-x11-32bit >= 4.8.6-2.11
Patchnames:
SUSE Linux Enterprise Desktop 12 GA libqt4-32bit
SUSE Linux Enterprise Desktop 12 SP1
  • libqt4 >= 4.8.6-4.2
  • libqt4-32bit >= 4.8.6-4.2
  • libqt4-qt3support >= 4.8.6-4.2
  • libqt4-qt3support-32bit >= 4.8.6-4.2
  • libqt4-sql >= 4.8.6-4.2
  • libqt4-sql-32bit >= 4.8.6-4.2
  • libqt4-sql-mysql >= 4.8.6-4.1
  • libqt4-sql-mysql-32bit >= 4.8.6-4.1
  • libqt4-sql-postgresql >= 4.8.6-4.1
  • libqt4-sql-postgresql-32bit >= 4.8.6-4.1
  • libqt4-sql-sqlite >= 4.8.6-4.2
  • libqt4-sql-sqlite-32bit >= 4.8.6-4.2
  • libqt4-sql-unixODBC >= 4.8.6-4.1
  • libqt4-sql-unixODBC-32bit >= 4.8.6-4.1
  • libqt4-x11 >= 4.8.6-4.2
  • libqt4-x11-32bit >= 4.8.6-4.2
Patchnames:
SUSE Linux Enterprise Desktop 12 SP1 GA libqt4-32bit
SUSE Linux Enterprise Desktop 12 SP2
  • libqt4 >= 4.8.6-7.1
  • libqt4-32bit >= 4.8.6-7.1
  • libqt4-qt3support >= 4.8.6-7.1
  • libqt4-qt3support-32bit >= 4.8.6-7.1
  • libqt4-sql >= 4.8.6-7.1
  • libqt4-sql-32bit >= 4.8.6-7.1
  • libqt4-sql-mysql >= 4.8.6-7.1
  • libqt4-sql-mysql-32bit >= 4.8.6-7.1
  • libqt4-sql-postgresql >= 4.8.6-7.1
  • libqt4-sql-postgresql-32bit >= 4.8.6-7.1
  • libqt4-sql-sqlite >= 4.8.6-7.1
  • libqt4-sql-sqlite-32bit >= 4.8.6-7.1
  • libqt4-sql-unixODBC >= 4.8.6-7.1
  • libqt4-sql-unixODBC-32bit >= 4.8.6-7.1
  • libqt4-x11 >= 4.8.6-7.1
  • libqt4-x11-32bit >= 4.8.6-7.1
Patchnames:
SUSE Linux Enterprise Desktop 12 SP2 GA libqt4-32bit
SUSE Linux Enterprise Desktop 12 SP3
  • libqt4 >= 4.8.6-7.1
  • libqt4-32bit >= 4.8.6-7.1
  • libqt4-qt3support >= 4.8.6-7.1
  • libqt4-qt3support-32bit >= 4.8.6-7.1
  • libqt4-sql >= 4.8.6-7.1
  • libqt4-sql-32bit >= 4.8.6-7.1
  • libqt4-sql-mysql >= 4.8.6-7.1
  • libqt4-sql-mysql-32bit >= 4.8.6-7.1
  • libqt4-sql-postgresql >= 4.8.6-7.1
  • libqt4-sql-postgresql-32bit >= 4.8.6-7.1
  • libqt4-sql-sqlite >= 4.8.6-7.1
  • libqt4-sql-sqlite-32bit >= 4.8.6-7.1
  • libqt4-sql-unixODBC >= 4.8.6-7.1
  • libqt4-sql-unixODBC-32bit >= 4.8.6-7.1
  • libqt4-x11 >= 4.8.6-7.1
  • libqt4-x11-32bit >= 4.8.6-7.1
Patchnames:
SUSE Linux Enterprise Desktop 12 SP3 GA libqt4-32bit
SUSE Linux Enterprise Server 11 SP1
  • libQtWebKit4 >= 4.6.3-5.10.1
  • libQtWebKit4-32bit >= 4.6.3-5.10.1
  • libQtWebKit4-x86 >= 4.6.3-5.12.1
  • libqt4 >= 4.6.3-5.10.1
  • libqt4-32bit >= 4.6.3-5.10.1
  • libqt4-qt3support >= 4.6.3-5.10.1
  • libqt4-qt3support-32bit >= 4.6.3-5.10.1
  • libqt4-qt3support-x86 >= 4.6.3-5.12.1
  • libqt4-sql >= 4.6.3-5.10.1
  • libqt4-sql-32bit >= 4.6.3-5.10.1
  • libqt4-sql-mysql >= 4.6.3-5.10.1
  • libqt4-sql-sqlite >= 4.6.3-5.10.1
  • libqt4-sql-x86 >= 4.6.3-5.12.1
  • libqt4-x11 >= 4.6.3-5.10.1
  • libqt4-x11-32bit >= 4.6.3-5.10.1
  • libqt4-x11-x86 >= 4.6.3-5.12.1
  • libqt4-x86 >= 4.6.3-5.12.1
  • qt4-x11-tools >= 4.6.3-5.10.1
Patchnames:
slessp1-libQtWebKit-devel
SUSE Linux Enterprise Server 11 SP2
  • libQtWebKit4 >= 4.6.3-5.12.1
  • libQtWebKit4-32bit >= 4.6.3-5.12.1
  • libQtWebKit4-x86 >= 4.6.3-5.12.1
  • libqt4 >= 4.6.3-5.12.1
  • libqt4-32bit >= 4.6.3-5.12.1
  • libqt4-qt3support >= 4.6.3-5.12.1
  • libqt4-qt3support-32bit >= 4.6.3-5.12.1
  • libqt4-qt3support-x86 >= 4.6.3-5.12.1
  • libqt4-sql >= 4.6.3-5.12.1
  • libqt4-sql-32bit >= 4.6.3-5.12.1
  • libqt4-sql-mysql >= 4.6.3-5.10.1
  • libqt4-sql-sqlite >= 4.6.3-5.12.1
  • libqt4-sql-x86 >= 4.6.3-5.12.1
  • libqt4-x11 >= 4.6.3-5.12.1
  • libqt4-x11-32bit >= 4.6.3-5.12.1
  • libqt4-x11-x86 >= 4.6.3-5.12.1
  • libqt4-x86 >= 4.6.3-5.12.1
  • qt4-x11-tools >= 4.6.3-5.10.1
Patchnames:
SUSE Linux Enterprise Server 11 SP2 GA libQtWebKit4-32bit
SUSE Linux Enterprise Server 11 SP2 GA libqt4-sql-mysql
SUSE Linux Enterprise Server 11 SP3
  • libQtWebKit4 >= 4.6.3-5.25.5
  • libQtWebKit4-32bit >= 4.6.3-5.25.5
  • libQtWebKit4-x86 >= 4.6.3-5.25.5
  • libqt4 >= 4.6.3-5.25.5
  • libqt4-32bit >= 4.6.3-5.25.5
  • libqt4-qt3support >= 4.6.3-5.25.5
  • libqt4-qt3support-32bit >= 4.6.3-5.25.5
  • libqt4-qt3support-x86 >= 4.6.3-5.25.5
  • libqt4-sql >= 4.6.3-5.25.5
  • libqt4-sql-32bit >= 4.6.3-5.25.5
  • libqt4-sql-mysql >= 4.6.3-5.25.4
  • libqt4-sql-sqlite >= 4.6.3-5.25.5
  • libqt4-sql-x86 >= 4.6.3-5.25.5
  • libqt4-x11 >= 4.6.3-5.25.5
  • libqt4-x11-32bit >= 4.6.3-5.25.5
  • libqt4-x11-x86 >= 4.6.3-5.25.5
  • libqt4-x86 >= 4.6.3-5.25.5
  • qt4-x11-tools >= 4.6.3-5.25.4
Patchnames:
SUSE Linux Enterprise Server 11 SP3 GA libQtWebKit4-32bit
SUSE Linux Enterprise Server 11 SP4
  • libQtWebKit4 >= 4.6.3-5.34.2
  • libQtWebKit4-32bit >= 4.6.3-5.34.2
  • libQtWebKit4-x86 >= 4.6.3-5.34.2
  • libqt4 >= 4.6.3-5.34.2
  • libqt4-32bit >= 4.6.3-5.34.2
  • libqt4-qt3support >= 4.6.3-5.34.2
  • libqt4-qt3support-32bit >= 4.6.3-5.34.2
  • libqt4-qt3support-x86 >= 4.6.3-5.34.2
  • libqt4-sql >= 4.6.3-5.34.2
  • libqt4-sql-32bit >= 4.6.3-5.34.2
  • libqt4-sql-mysql >= 4.6.3-5.34.2
  • libqt4-sql-sqlite >= 4.6.3-5.34.2
  • libqt4-sql-x86 >= 4.6.3-5.34.2
  • libqt4-x11 >= 4.6.3-5.34.2
  • libqt4-x11-32bit >= 4.6.3-5.34.2
  • libqt4-x11-x86 >= 4.6.3-5.34.2
  • libqt4-x86 >= 4.6.3-5.34.2
  • qt4-x11-tools >= 4.6.3-5.34.2
Patchnames:
SUSE Linux Enterprise Server 11 SP4 GA libQtWebKit4-32bit
SUSE Linux Enterprise Server 12
  • libqt4 >= 4.8.6-2.8
  • libqt4-32bit >= 4.8.6-2.11
  • libqt4-qt3support >= 4.8.6-2.8
  • libqt4-qt3support-32bit >= 4.8.6-2.11
  • libqt4-sql >= 4.8.6-2.8
  • libqt4-sql-32bit >= 4.8.6-2.11
  • libqt4-sql-mysql >= 4.8.6-2.6
  • libqt4-sql-sqlite >= 4.8.6-2.8
  • libqt4-x11 >= 4.8.6-2.8
  • libqt4-x11-32bit >= 4.8.6-2.11
  • qt4-x11-tools >= 4.8.6-2.9
Patchnames:
SUSE Linux Enterprise Server 12 GA libqt4-32bit
SUSE Linux Enterprise Server 12 SP1
  • libqt4 >= 4.8.6-4.2
  • libqt4-32bit >= 4.8.6-4.2
  • libqt4-qt3support >= 4.8.6-4.2
  • libqt4-qt3support-32bit >= 4.8.6-4.2
  • libqt4-sql >= 4.8.6-4.2
  • libqt4-sql-32bit >= 4.8.6-4.2
  • libqt4-sql-mysql >= 4.8.6-4.1
  • libqt4-sql-sqlite >= 4.8.6-4.2
  • libqt4-x11 >= 4.8.6-4.2
  • libqt4-x11-32bit >= 4.8.6-4.2
  • qt4-x11-tools >= 4.8.6-4.6
Patchnames:
SUSE Linux Enterprise Server 12 SP1 GA libqt4-32bit
SUSE Linux Enterprise Server 12 SP2
  • libqt4 >= 4.8.6-7.1
  • libqt4-32bit >= 4.8.6-7.1
  • libqt4-qt3support >= 4.8.6-7.1
  • libqt4-qt3support-32bit >= 4.8.6-7.1
  • libqt4-sql >= 4.8.6-7.1
  • libqt4-sql-32bit >= 4.8.6-7.1
  • libqt4-sql-mysql >= 4.8.6-7.1
  • libqt4-sql-sqlite >= 4.8.6-7.1
  • libqt4-x11 >= 4.8.6-7.1
  • libqt4-x11-32bit >= 4.8.6-7.1
  • qt4-x11-tools >= 4.8.6-7.3
Patchnames:
SUSE Linux Enterprise Server 12 SP2 GA libqt4-32bit
SUSE Linux Enterprise Server 12 SP3
  • libqt4 >= 4.8.6-7.1
  • libqt4-32bit >= 4.8.6-7.1
  • libqt4-qt3support >= 4.8.6-7.1
  • libqt4-qt3support-32bit >= 4.8.6-7.1
  • libqt4-sql >= 4.8.6-7.1
  • libqt4-sql-32bit >= 4.8.6-7.1
  • libqt4-sql-mysql >= 4.8.6-7.1
  • libqt4-sql-sqlite >= 4.8.6-7.1
  • libqt4-x11 >= 4.8.6-7.1
  • libqt4-x11-32bit >= 4.8.6-7.1
  • qt4-x11-tools >= 4.8.6-7.3
Patchnames:
SUSE Linux Enterprise Server 12 SP3 GA libqt4-32bit
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2
  • libqt4 >= 4.8.6-7.1
  • libqt4-qt3support >= 4.8.6-7.1
  • libqt4-sql >= 4.8.6-7.1
  • libqt4-sql-mysql >= 4.8.6-7.1
  • libqt4-sql-sqlite >= 4.8.6-7.1
  • libqt4-x11 >= 4.8.6-7.1
  • qt4-x11-tools >= 4.8.6-7.3
Patchnames:
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 GA libqt4
SUSE Linux Enterprise Software Development Kit 11 SP4
  • libQtWebKit-devel >= 4.6.3-5.34.2
  • libQtWebKit4-32bit >= 4.6.3-5.34.2
  • libQtWebKit4-x86 >= 4.6.3-5.34.2
  • libqt4-devel >= 4.6.3-5.34.2
  • libqt4-devel-doc >= 4.6.3-5.34.2
  • libqt4-devel-doc-data >= 4.6.3-5.34.2
  • libqt4-sql-mysql-32bit >= 4.6.3-5.34.2
  • libqt4-sql-mysql-x86 >= 4.6.3-5.34.2
  • libqt4-sql-postgresql >= 4.6.3-5.34.2
  • libqt4-sql-postgresql-32bit >= 4.6.3-5.34.2
  • libqt4-sql-postgresql-x86 >= 4.6.3-5.34.2
  • libqt4-sql-sqlite-32bit >= 4.6.3-5.34.2
  • libqt4-sql-sqlite-x86 >= 4.6.3-5.34.2
  • libqt4-sql-unixODBC >= 4.6.3-5.34.2
  • libqt4-sql-unixODBC-32bit >= 4.6.3-5.34.2
  • libqt4-sql-unixODBC-x86 >= 4.6.3-5.34.2
Patchnames:
SUSE Linux Enterprise Software Development Kit 11 SP4 GA libQtWebKit-devel
SUSE Linux Enterprise Software Development Kit 12
  • libqt4-devel >= 4.8.6-2.11
  • libqt4-devel-doc >= 4.8.6-2.29
  • libqt4-devel-doc-data >= 4.8.6-2.29
  • libqt4-linguist >= 4.8.6-2.11
  • libqt4-private-headers-devel >= 4.8.6-2.11
  • libqt4-sql-postgresql >= 4.8.6-2.6
  • libqt4-sql-postgresql-32bit >= 4.8.6-2.6
  • libqt4-sql-unixODBC >= 4.8.6-2.6
  • libqt4-sql-unixODBC-32bit >= 4.8.6-2.6
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 GA libqt4-devel
SUSE Linux Enterprise Software Development Kit 12 SP1
  • libqt4-devel >= 4.8.6-4.2
  • libqt4-devel-doc >= 4.8.6-4.6
  • libqt4-devel-doc-data >= 4.8.6-4.6
  • libqt4-linguist >= 4.8.6-4.2
  • libqt4-private-headers-devel >= 4.8.6-4.2
  • libqt4-sql-postgresql >= 4.8.6-4.1
  • libqt4-sql-postgresql-32bit >= 4.8.6-4.1
  • libqt4-sql-unixODBC >= 4.8.6-4.1
  • libqt4-sql-unixODBC-32bit >= 4.8.6-4.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP1 GA libqt4-devel
SUSE Linux Enterprise Software Development Kit 12 SP2
  • libqt4-devel >= 4.8.6-7.1
  • libqt4-devel-doc >= 4.8.6-7.3
  • libqt4-devel-doc-data >= 4.8.6-7.3
  • libqt4-linguist >= 4.8.6-7.1
  • libqt4-private-headers-devel >= 4.8.6-7.1
  • libqt4-sql-postgresql >= 4.8.6-7.1
  • libqt4-sql-postgresql-32bit >= 4.8.6-7.1
  • libqt4-sql-unixODBC >= 4.8.6-7.1
  • libqt4-sql-unixODBC-32bit >= 4.8.6-7.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP2 GA libqt4-devel
SUSE Linux Enterprise Software Development Kit 12 SP3
  • libqt4-devel >= 4.8.6-7.1
  • libqt4-devel-doc >= 4.8.6-7.3
  • libqt4-devel-doc-data >= 4.8.6-7.3
  • libqt4-linguist >= 4.8.6-7.1
  • libqt4-private-headers-devel >= 4.8.6-7.1
  • libqt4-sql-postgresql >= 4.8.6-7.1
  • libqt4-sql-postgresql-32bit >= 4.8.6-7.1
  • libqt4-sql-unixODBC >= 4.8.6-7.1
  • libqt4-sql-unixODBC-32bit >= 4.8.6-7.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP3 GA libqt4-devel
SUSE Linux Enterprise Workstation Extension 12
  • libqt4-sql-mysql-32bit >= 4.8.6-2.6
  • libqt4-sql-postgresql >= 4.8.6-2.6
  • libqt4-sql-postgresql-32bit >= 4.8.6-2.6
  • libqt4-sql-sqlite-32bit >= 4.8.6-2.11
  • libqt4-sql-unixODBC >= 4.8.6-2.6
  • libqt4-sql-unixODBC-32bit >= 4.8.6-2.6
Patchnames:
SUSE Linux Enterprise Workstation Extension 12 GA libqt4-sql-mysql-32bit
SUSE Linux Enterprise Workstation Extension 12 SP1
  • libqt4-sql-mysql-32bit >= 4.8.6-4.1
  • libqt4-sql-postgresql >= 4.8.6-4.1
  • libqt4-sql-postgresql-32bit >= 4.8.6-4.1
  • libqt4-sql-sqlite-32bit >= 4.8.6-4.2
  • libqt4-sql-unixODBC >= 4.8.6-4.1
  • libqt4-sql-unixODBC-32bit >= 4.8.6-4.1
Patchnames:
SUSE Linux Enterprise Workstation Extension 12 SP1 GA libqt4-sql-mysql-32bit
SUSE Linux Enterprise Workstation Extension 12 SP2
  • libqt4-sql-mysql-32bit >= 4.8.6-7.1
  • libqt4-sql-postgresql >= 4.8.6-7.1
  • libqt4-sql-postgresql-32bit >= 4.8.6-7.1
  • libqt4-sql-sqlite-32bit >= 4.8.6-7.1
  • libqt4-sql-unixODBC >= 4.8.6-7.1
  • libqt4-sql-unixODBC-32bit >= 4.8.6-7.1
Patchnames:
SUSE Linux Enterprise Workstation Extension 12 SP2 GA libqt4-sql-mysql-32bit
SUSE Linux Enterprise Workstation Extension 12 SP3
  • libqt4-sql-mysql-32bit >= 4.8.6-7.1
  • libqt4-sql-postgresql >= 4.8.6-7.1
  • libqt4-sql-postgresql-32bit >= 4.8.6-7.1
  • libqt4-sql-sqlite-32bit >= 4.8.6-7.1
  • libqt4-sql-unixODBC >= 4.8.6-7.1
  • libqt4-sql-unixODBC-32bit >= 4.8.6-7.1
Patchnames:
SUSE Linux Enterprise Workstation Extension 12 SP3 GA libqt4-sql-mysql-32bit
openSUSE 11.3
  • libQtWebKit4-debuginfo >= 4.6.3-2.5.1
  • libQtWebKit4-debuginfo-32bit >= 4.6.3-2.5.1
  • libqt4-debuginfo >= 4.6.3-2.5.1
  • libqt4-debuginfo-32bit >= 4.6.3-2.5.1
  • libqt4-debugsource >= 4.6.3-2.5.1
  • libqt4-devel-debuginfo >= 4.6.3-2.5.1
  • libqt4-devel-doc-debuginfo >= 4.6.3-2.5.1
  • libqt4-devel-doc-debugsource >= 4.6.3-2.5.1
  • libqt4-qt3support-debuginfo >= 4.6.3-2.5.1
  • libqt4-qt3support-debuginfo-32bit >= 4.6.3-2.5.1
  • libqt4-sql-debuginfo >= 4.6.3-2.5.1
  • libqt4-sql-debuginfo-32bit >= 4.6.3-2.5.1
  • libqt4-sql-sqlite-debuginfo >= 4.6.3-2.5.1
  • libqt4-sql-sqlite-debuginfo-32bit >= 4.6.3-2.5.1
  • libqt4-x11-debuginfo >= 4.6.3-2.5.1
  • libqt4-x11-debuginfo-32bit >= 4.6.3-2.5.1
  • qt4-x11-tools-debuginfo >= 4.6.3-2.5.1
openSUSE 11.3
  • libQtWebKit-devel >= 4.6.3-2.5.1
  • libQtWebKit4 >= 4.6.3-2.5.1
  • libQtWebKit4-32bit >= 4.6.3-2.5.1
  • libqt4 >= 4.6.3-2.5.1
  • libqt4-32bit >= 4.6.3-2.5.1
  • libqt4-devel >= 4.6.3-2.5.1
  • libqt4-devel-doc >= 4.6.3-2.5.1
  • libqt4-devel-doc-data >= 4.6.3-2.5.1
  • libqt4-qt3support >= 4.6.3-2.5.1
  • libqt4-qt3support-32bit >= 4.6.3-2.5.1
  • libqt4-sql >= 4.6.3-2.5.1
  • libqt4-sql-32bit >= 4.6.3-2.5.1
  • libqt4-sql-mysql >= 4.6.3-2.5.1
  • libqt4-sql-mysql-32bit >= 4.6.3-2.5.1
  • libqt4-sql-postgresql >= 4.6.3-2.5.1
  • libqt4-sql-postgresql-32bit >= 4.6.3-2.5.1
  • libqt4-sql-sqlite >= 4.6.3-2.5.1
  • libqt4-sql-sqlite-32bit >= 4.6.3-2.5.1
  • libqt4-sql-unixODBC >= 4.6.3-2.5.1
  • libqt4-sql-unixODBC-32bit >= 4.6.3-2.5.1
  • libqt4-x11 >= 4.6.3-2.5.1
  • libqt4-x11-32bit >= 4.6.3-2.5.1
  • qt4-x11-tools >= 4.6.3-2.5.1
SUSE Linux Enterprise Software Development Kit 11 SP1
  • libQtWebKit-devel >= 4.6.3-5.10.1
  • libqt4-devel >= 4.6.3-5.10.1
  • libqt4-devel-doc >= 4.6.3-5.10.1
  • libqt4-devel-doc-data >= 4.6.3-5.10.1
  • libqt4-sql-postgresql >= 4.6.3-5.10.1
  • libqt4-sql-unixODBC >= 4.6.3-5.10.1
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.ia64
sle11-sp1-sdk.ia64
sled11-sp1.x86-64
sles11-sp1.ia64
sles11-sp1.ppc
sles11-sp1-vmware.x86-64
sles11-sp1-vmware.x86-64
sle11-sp1-sdk.x86
sled11-sp1.x86
sled11-sp1.x86
sles11-sp1.s390x
sles11-sp1.s390x
sle11-sp1-sdk.x86
sled11-sp1.x86-64
sles11-sp1.x86
sles11-sp1.x86-64
sle11-sp1-sdk.ppc
sles11-sp1.x86
sles11-sp1-vmware.x86
sles11-sp1.x86-64
sle11-sp1-sdk.s390x
sles11-sp1-vmware.x86
sles11-sp1.ppc
sle11-sp1-sdk.x86-64
sles11-sp1.ia64
sle11-sp1-sdk.ppc
sle11-sp1-sdk.s390x
SAT Patch Nr: 5131
SUSE Linux Enterprise Software Development Kit 11 SP1
  • libQtWebKit-devel >= 4.6.3-5.10.1
  • libQtWebKit4-x86 >= 4.6.3-5.10.1
  • libqt4-devel >= 4.6.3-5.10.1
  • libqt4-devel-doc >= 4.6.3-5.10.1
  • libqt4-devel-doc-data >= 4.6.3-5.10.1
  • libqt4-sql-mysql-x86 >= 4.6.3-5.10.1
  • libqt4-sql-postgresql >= 4.6.3-5.10.1
  • libqt4-sql-postgresql-x86 >= 4.6.3-5.10.1
  • libqt4-sql-sqlite-x86 >= 4.6.3-5.10.1
  • libqt4-sql-unixODBC >= 4.6.3-5.10.1
  • libqt4-sql-unixODBC-x86 >= 4.6.3-5.10.1
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.ia64
sle11-sp1-sdk.ia64
sled11-sp1.x86-64
sles11-sp1.ia64
sles11-sp1.ppc
sles11-sp1-vmware.x86-64
sles11-sp1-vmware.x86-64
sle11-sp1-sdk.x86
sled11-sp1.x86
sled11-sp1.x86
sles11-sp1.s390x
sles11-sp1.s390x
sle11-sp1-sdk.x86
sled11-sp1.x86-64
sles11-sp1.x86
sles11-sp1.x86-64
sle11-sp1-sdk.ppc
sles11-sp1.x86
sles11-sp1-vmware.x86
sles11-sp1.x86-64
sle11-sp1-sdk.s390x
sles11-sp1-vmware.x86
sles11-sp1.ppc
sle11-sp1-sdk.x86-64
sles11-sp1.ia64
sle11-sp1-sdk.ppc
sle11-sp1-sdk.s390x
SAT Patch Nr: 5131
SUSE Linux Enterprise Software Development Kit 11 SP1
  • libQtWebKit-devel >= 4.6.3-5.10.1
  • libQtWebKit4-32bit >= 4.6.3-5.10.1
  • libqt4-devel >= 4.6.3-5.10.1
  • libqt4-devel-doc >= 4.6.3-5.10.1
  • libqt4-devel-doc-data >= 4.6.3-5.10.1
  • libqt4-sql-mysql-32bit >= 4.6.3-5.10.1
  • libqt4-sql-postgresql >= 4.6.3-5.10.1
  • libqt4-sql-postgresql-32bit >= 4.6.3-5.10.1
  • libqt4-sql-sqlite-32bit >= 4.6.3-5.10.1
  • libqt4-sql-unixODBC >= 4.6.3-5.10.1
  • libqt4-sql-unixODBC-32bit >= 4.6.3-5.10.1
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.ia64
sle11-sp1-sdk.ia64
sled11-sp1.x86-64
sles11-sp1.ia64
sles11-sp1.ppc
sles11-sp1-vmware.x86-64
sles11-sp1-vmware.x86-64
sle11-sp1-sdk.x86
sled11-sp1.x86
sled11-sp1.x86
sles11-sp1.s390x
sles11-sp1.s390x
sle11-sp1-sdk.x86
sled11-sp1.x86-64
sles11-sp1.x86
sles11-sp1.x86-64
sle11-sp1-sdk.ppc
sles11-sp1.x86
sles11-sp1-vmware.x86
sles11-sp1.x86-64
sle11-sp1-sdk.s390x
sles11-sp1-vmware.x86
sles11-sp1.ppc
sle11-sp1-sdk.x86-64
sles11-sp1.ia64
sle11-sp1-sdk.ppc
sle11-sp1-sdk.s390x
SAT Patch Nr: 5131
SUSE Linux Enterprise Desktop 11 SP1
  • libQtWebKit4 >= 4.6.3-5.10.1
  • libqt4 >= 4.6.3-5.10.1
  • libqt4-qt3support >= 4.6.3-5.10.1
  • libqt4-sql >= 4.6.3-5.10.1
  • libqt4-sql-mysql >= 4.6.3-5.10.1
  • libqt4-sql-postgresql >= 4.6.3-5.10.1
  • libqt4-sql-sqlite >= 4.6.3-5.10.1
  • libqt4-sql-unixODBC >= 4.6.3-5.10.1
  • libqt4-x11 >= 4.6.3-5.10.1
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.ia64
sle11-sp1-sdk.ia64
sled11-sp1.x86-64
sles11-sp1.ia64
sles11-sp1.ppc
sles11-sp1-vmware.x86-64
sles11-sp1-vmware.x86-64
sle11-sp1-sdk.x86
sled11-sp1.x86
sled11-sp1.x86
sles11-sp1.s390x
sles11-sp1.s390x
sle11-sp1-sdk.x86
sled11-sp1.x86-64
sles11-sp1.x86
sles11-sp1.x86-64
sle11-sp1-sdk.ppc
sles11-sp1.x86
sles11-sp1-vmware.x86
sles11-sp1.x86-64
sle11-sp1-sdk.s390x
sles11-sp1-vmware.x86
sles11-sp1.ppc
sle11-sp1-sdk.x86-64
sles11-sp1.ia64
sle11-sp1-sdk.ppc
sle11-sp1-sdk.s390x
SAT Patch Nr: 5131
SUSE Linux Enterprise Desktop 11 SP1
  • libQtWebKit4 >= 4.6.3-5.10.1
  • libQtWebKit4-32bit >= 4.6.3-5.10.1
  • libqt4 >= 4.6.3-5.10.1
  • libqt4-32bit >= 4.6.3-5.10.1
  • libqt4-qt3support >= 4.6.3-5.10.1
  • libqt4-qt3support-32bit >= 4.6.3-5.10.1
  • libqt4-sql >= 4.6.3-5.10.1
  • libqt4-sql-32bit >= 4.6.3-5.10.1
  • libqt4-sql-mysql >= 4.6.3-5.10.1
  • libqt4-sql-mysql-32bit >= 4.6.3-5.10.1
  • libqt4-sql-postgresql >= 4.6.3-5.10.1
  • libqt4-sql-postgresql-32bit >= 4.6.3-5.10.1
  • libqt4-sql-sqlite >= 4.6.3-5.10.1
  • libqt4-sql-sqlite-32bit >= 4.6.3-5.10.1
  • libqt4-sql-unixODBC >= 4.6.3-5.10.1
  • libqt4-sql-unixODBC-32bit >= 4.6.3-5.10.1
  • libqt4-x11 >= 4.6.3-5.10.1
  • libqt4-x11-32bit >= 4.6.3-5.10.1
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.ia64
sle11-sp1-sdk.ia64
sled11-sp1.x86-64
sles11-sp1.ia64
sles11-sp1.ppc
sles11-sp1-vmware.x86-64
sles11-sp1-vmware.x86-64
sle11-sp1-sdk.x86
sled11-sp1.x86
sled11-sp1.x86
sles11-sp1.s390x
sles11-sp1.s390x
sle11-sp1-sdk.x86
sled11-sp1.x86-64
sles11-sp1.x86
sles11-sp1.x86-64
sle11-sp1-sdk.ppc
sles11-sp1.x86
sles11-sp1-vmware.x86
sles11-sp1.x86-64
sle11-sp1-sdk.s390x
sles11-sp1-vmware.x86
sles11-sp1.ppc
sle11-sp1-sdk.x86-64
sles11-sp1.ia64
sle11-sp1-sdk.ppc
sle11-sp1-sdk.s390x
SAT Patch Nr: 5131
SUSE Linux Enterprise Server 11 SP1
SUSE Linux Enterprise Server 11 SP1 for VMware
  • libQtWebKit4 >= 4.6.3-5.10.1
  • libQtWebKit4-32bit >= 4.6.3-5.10.1
  • libqt4 >= 4.6.3-5.10.1
  • libqt4-32bit >= 4.6.3-5.10.1
  • libqt4-qt3support >= 4.6.3-5.10.1
  • libqt4-qt3support-32bit >= 4.6.3-5.10.1
  • libqt4-sql >= 4.6.3-5.10.1
  • libqt4-sql-32bit >= 4.6.3-5.10.1
  • libqt4-sql-mysql >= 4.6.3-5.10.1
  • libqt4-sql-sqlite >= 4.6.3-5.10.1
  • libqt4-x11 >= 4.6.3-5.10.1
  • libqt4-x11-32bit >= 4.6.3-5.10.1
  • qt4-x11-tools >= 4.6.3-5.10.1
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.ia64
sle11-sp1-sdk.ia64
sled11-sp1.x86-64
sles11-sp1.ia64
sles11-sp1.ppc
sles11-sp1-vmware.x86-64
sles11-sp1-vmware.x86-64
sle11-sp1-sdk.x86
sled11-sp1.x86
sled11-sp1.x86
sles11-sp1.s390x
sles11-sp1.s390x
sle11-sp1-sdk.x86
sled11-sp1.x86-64
sles11-sp1.x86
sles11-sp1.x86-64
sle11-sp1-sdk.ppc
sles11-sp1.x86
sles11-sp1-vmware.x86
sles11-sp1.x86-64
sle11-sp1-sdk.s390x
sles11-sp1-vmware.x86
sles11-sp1.ppc
sle11-sp1-sdk.x86-64
sles11-sp1.ia64
sle11-sp1-sdk.ppc
sle11-sp1-sdk.s390x
SAT Patch Nr: 5131
SUSE Linux Enterprise Server 11 SP1
SUSE Linux Enterprise Server 11 SP1 for VMware
  • libQtWebKit4 >= 4.6.3-5.10.1
  • libqt4 >= 4.6.3-5.10.1
  • libqt4-qt3support >= 4.6.3-5.10.1
  • libqt4-sql >= 4.6.3-5.10.1
  • libqt4-sql-mysql >= 4.6.3-5.10.1
  • libqt4-sql-sqlite >= 4.6.3-5.10.1
  • libqt4-x11 >= 4.6.3-5.10.1
  • qt4-x11-tools >= 4.6.3-5.10.1
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.ia64
sle11-sp1-sdk.ia64
sled11-sp1.x86-64
sles11-sp1.ia64
sles11-sp1.ppc
sles11-sp1-vmware.x86-64
sles11-sp1-vmware.x86-64
sle11-sp1-sdk.x86
sled11-sp1.x86
sled11-sp1.x86
sles11-sp1.s390x
sles11-sp1.s390x
sle11-sp1-sdk.x86
sled11-sp1.x86-64
sles11-sp1.x86
sles11-sp1.x86-64
sle11-sp1-sdk.ppc
sles11-sp1.x86
sles11-sp1-vmware.x86
sles11-sp1.x86-64
sle11-sp1-sdk.s390x
sles11-sp1-vmware.x86
sles11-sp1.ppc
sle11-sp1-sdk.x86-64
sles11-sp1.ia64
sle11-sp1-sdk.ppc
sle11-sp1-sdk.s390x
SAT Patch Nr: 5131
SUSE Linux Enterprise Server 11 SP1
  • libQtWebKit4 >= 4.6.3-5.10.1
  • libQtWebKit4-x86 >= 4.6.3-5.10.1
  • libqt4 >= 4.6.3-5.10.1
  • libqt4-qt3support >= 4.6.3-5.10.1
  • libqt4-qt3support-x86 >= 4.6.3-5.10.1
  • libqt4-sql >= 4.6.3-5.10.1
  • libqt4-sql-mysql >= 4.6.3-5.10.1
  • libqt4-sql-sqlite >= 4.6.3-5.10.1
  • libqt4-sql-x86 >= 4.6.3-5.10.1
  • libqt4-x11 >= 4.6.3-5.10.1
  • libqt4-x11-x86 >= 4.6.3-5.10.1
  • libqt4-x86 >= 4.6.3-5.10.1
  • qt4-x11-tools >= 4.6.3-5.10.1
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.ia64
sle11-sp1-sdk.ia64
sled11-sp1.x86-64
sles11-sp1.ia64
sles11-sp1.ppc
sles11-sp1-vmware.x86-64
sles11-sp1-vmware.x86-64
sle11-sp1-sdk.x86
sled11-sp1.x86
sled11-sp1.x86
sles11-sp1.s390x
sles11-sp1.s390x
sle11-sp1-sdk.x86
sled11-sp1.x86-64
sles11-sp1.x86
sles11-sp1.x86-64
sle11-sp1-sdk.ppc
sles11-sp1.x86
sles11-sp1-vmware.x86
sles11-sp1.x86-64
sle11-sp1-sdk.s390x
sles11-sp1-vmware.x86
sles11-sp1.ppc
sle11-sp1-sdk.x86-64
sles11-sp1.ia64
sle11-sp1-sdk.ppc
sle11-sp1-sdk.s390x
SAT Patch Nr: 5131
openSUSE 11.4
  • libQtWebKit-devel >= 4.7.1-8.15.1
  • libQtWebKit4 >= 4.7.1-8.15.1
  • libQtWebKit4-32bit >= 4.7.1-8.15.1
  • libqt4 >= 4.7.1-8.15.1
  • libqt4-32bit >= 4.7.1-8.15.1
  • libqt4-devel >= 4.7.1-8.15.1
  • libqt4-devel-doc >= 4.7.1-8.15.1
  • libqt4-devel-doc-data >= 4.7.1-8.15.1
  • libqt4-qt3support >= 4.7.1-8.15.1
  • libqt4-qt3support-32bit >= 4.7.1-8.15.1
  • libqt4-sql >= 4.7.1-8.15.1
  • libqt4-sql-32bit >= 4.7.1-8.15.1
  • libqt4-sql-mysql >= 4.7.1-8.15.1
  • libqt4-sql-mysql-32bit >= 4.7.1-8.15.1
  • libqt4-sql-postgresql >= 4.7.1-8.15.1
  • libqt4-sql-postgresql-32bit >= 4.7.1-8.15.1
  • libqt4-sql-sqlite >= 4.7.1-8.15.1
  • libqt4-sql-sqlite-32bit >= 4.7.1-8.15.1
  • libqt4-sql-unixODBC >= 4.7.1-8.15.1
  • libqt4-sql-unixODBC-32bit >= 4.7.1-8.15.1
  • libqt4-x11 >= 4.7.1-8.15.1
  • libqt4-x11-32bit >= 4.7.1-8.15.1
  • qt4-x11-tools >= 4.7.1-8.15.1
openSUSE 11.4
  • libQtWebKit-devel >= 4.7.1-8.15.1
  • libQtWebKit4 >= 4.7.1-8.15.1
  • libQtWebKit4-32bit >= 4.7.1-8.15.1
  • libQtWebKit4-debuginfo >= 4.7.1-8.15.1
  • libQtWebKit4-debuginfo-32bit >= 4.7.1-8.15.1
  • libqt4 >= 4.7.1-8.15.1
  • libqt4-32bit >= 4.7.1-8.15.1
  • libqt4-debuginfo >= 4.7.1-8.15.1
  • libqt4-debuginfo-32bit >= 4.7.1-8.15.1
  • libqt4-debugsource >= 4.7.1-8.15.1
  • libqt4-devel >= 4.7.1-8.15.1
  • libqt4-devel-debuginfo >= 4.7.1-8.15.1
  • libqt4-devel-doc >= 4.7.1-8.15.1
  • libqt4-devel-doc-data >= 4.7.1-8.15.1
  • libqt4-devel-doc-debuginfo >= 4.7.1-8.15.1
  • libqt4-devel-doc-debugsource >= 4.7.1-8.15.1
  • libqt4-qt3support >= 4.7.1-8.15.1
  • libqt4-qt3support-32bit >= 4.7.1-8.15.1
  • libqt4-qt3support-debuginfo >= 4.7.1-8.15.1
  • libqt4-qt3support-debuginfo-32bit >= 4.7.1-8.15.1
  • libqt4-sql >= 4.7.1-8.15.1
  • libqt4-sql-32bit >= 4.7.1-8.15.1
  • libqt4-sql-debuginfo >= 4.7.1-8.15.1
  • libqt4-sql-debuginfo-32bit >= 4.7.1-8.15.1
  • libqt4-sql-mysql >= 4.7.1-8.15.1
  • libqt4-sql-mysql-32bit >= 4.7.1-8.15.1
  • libqt4-sql-mysql-debuginfo >= 4.7.1-8.15.1
  • libqt4-sql-mysql-debuginfo-32bit >= 4.7.1-8.15.1
  • libqt4-sql-plugins-debugsource >= 4.7.1-8.15.1
  • libqt4-sql-postgresql >= 4.7.1-8.15.1
  • libqt4-sql-postgresql-32bit >= 4.7.1-8.15.1
  • libqt4-sql-postgresql-debuginfo >= 4.7.1-8.15.1
  • libqt4-sql-postgresql-debuginfo-32bit >= 4.7.1-8.15.1
  • libqt4-sql-sqlite >= 4.7.1-8.15.1
  • libqt4-sql-sqlite-32bit >= 4.7.1-8.15.1
  • libqt4-sql-sqlite-debuginfo >= 4.7.1-8.15.1
  • libqt4-sql-sqlite-debuginfo-32bit >= 4.7.1-8.15.1
  • libqt4-sql-unixODBC >= 4.7.1-8.15.1
  • libqt4-sql-unixODBC-32bit >= 4.7.1-8.15.1
  • libqt4-sql-unixODBC-debuginfo >= 4.7.1-8.15.1
  • libqt4-sql-unixODBC-debuginfo-32bit >= 4.7.1-8.15.1
  • libqt4-x11 >= 4.7.1-8.15.1
  • libqt4-x11-32bit >= 4.7.1-8.15.1
  • libqt4-x11-debuginfo >= 4.7.1-8.15.1
  • libqt4-x11-debuginfo-32bit >= 4.7.1-8.15.1
  • qt4-x11-tools >= 4.7.1-8.15.1
  • qt4-x11-tools-debuginfo >= 4.7.1-8.15.1
Patchnames:
libQtWebKit-devel
openSUSE Leap 15.0
  • libqt4 >= 4.8.7-lp150.7.5
  • libqt4-qt3support >= 4.8.7-lp150.7.5
  • libqt4-sql >= 4.8.7-lp150.7.5
  • libqt4-sql-sqlite >= 4.8.7-lp150.7.5
  • libqt4-x11 >= 4.8.7-lp150.7.5
Patchnames:
openSUSE Leap 15.0 GA libqt4
openSUSE Leap 42.1
  • libqt4 >= 4.8.6-5.2
  • libqt4-32bit >= 4.8.6-5.2
  • libqt4-devel >= 4.8.6-5.2
  • libqt4-linguist >= 4.8.6-5.2
  • libqt4-qt3support >= 4.8.6-5.2
  • libqt4-qt3support-32bit >= 4.8.6-5.2
  • libqt4-sql >= 4.8.6-5.2
  • libqt4-sql-32bit >= 4.8.6-5.2
  • libqt4-sql-mysql >= 4.8.6-5.1
  • libqt4-sql-mysql-32bit >= 4.8.6-5.1
  • libqt4-sql-postgresql >= 4.8.6-5.1
  • libqt4-sql-postgresql-32bit >= 4.8.6-5.1
  • libqt4-sql-sqlite >= 4.8.6-5.2
  • libqt4-sql-sqlite-32bit >= 4.8.6-5.2
  • libqt4-sql-unixODBC >= 4.8.6-5.1
  • libqt4-sql-unixODBC-32bit >= 4.8.6-5.1
  • libqt4-x11 >= 4.8.6-5.2
  • libqt4-x11-32bit >= 4.8.6-5.2
Patchnames:
openSUSE Leap 42.1 GA libqt4-32bit
openSUSE Leap 42.2
  • libqt4 >= 4.8.6-14.1
  • libqt4-32bit >= 4.8.6-14.1
  • libqt4-devel >= 4.8.6-14.1
  • libqt4-linguist >= 4.8.6-14.1
  • libqt4-qt3support >= 4.8.6-14.1
  • libqt4-qt3support-32bit >= 4.8.6-14.1
  • libqt4-sql >= 4.8.6-14.1
  • libqt4-sql-32bit >= 4.8.6-14.1
  • libqt4-sql-mysql >= 4.8.6-14.1
  • libqt4-sql-postgresql >= 4.8.6-14.1
  • libqt4-sql-sqlite >= 4.8.6-14.1
  • libqt4-sql-sqlite-32bit >= 4.8.6-14.1
  • libqt4-sql-unixODBC >= 4.8.6-14.1
  • libqt4-x11 >= 4.8.6-14.1
  • libqt4-x11-32bit >= 4.8.6-14.1
Patchnames:
openSUSE Leap 42.2 GA libqt4-32bit
openSUSE Leap 42.3
  • libqt4 >= 4.8.6-16.6
  • libqt4-32bit >= 4.8.6-16.6
  • libqt4-devel >= 4.8.6-16.6
  • libqt4-linguist >= 4.8.6-16.6
  • libqt4-qt3support >= 4.8.6-16.6
  • libqt4-qt3support-32bit >= 4.8.6-16.6
  • libqt4-sql >= 4.8.6-16.6
  • libqt4-sql-32bit >= 4.8.6-16.6
  • libqt4-sql-mysql >= 4.8.6-16.2
  • libqt4-sql-postgresql >= 4.8.6-16.2
  • libqt4-sql-sqlite >= 4.8.6-16.6
  • libqt4-sql-sqlite-32bit >= 4.8.6-16.6
  • libqt4-sql-unixODBC >= 4.8.6-16.2
  • libqt4-x11 >= 4.8.6-16.6
  • libqt4-x11-32bit >= 4.8.6-16.6
Patchnames:
openSUSE Leap 42.3 GA libqt4-32bit
openSUSE Tumbleweed
  • libqt4 >= 4.8.7-5.4
  • libqt4-32bit >= 4.8.7-5.4
  • libqt4-devel >= 4.8.7-5.4
  • libqt4-devel-32bit >= 4.8.7-5.4
  • libqt4-devel-doc >= 4.8.7-5.5
  • libqt4-devel-doc-data >= 4.8.7-5.5
  • libqt4-linguist >= 4.8.7-5.4
  • libqt4-private-headers-devel >= 4.8.7-5.4
  • libqt4-qt3support >= 4.8.7-5.4
  • libqt4-qt3support-32bit >= 4.8.7-5.4
  • libqt4-sql >= 4.8.7-5.4
  • libqt4-sql-32bit >= 4.8.7-5.4
  • libqt4-sql-mysql >= 4.8.7-5.3
  • libqt4-sql-mysql-32bit >= 4.8.7-5.3
  • libqt4-sql-postgresql >= 4.8.7-5.3
  • libqt4-sql-postgresql-32bit >= 4.8.7-5.3
  • libqt4-sql-sqlite >= 4.8.7-5.4
  • libqt4-sql-sqlite-32bit >= 4.8.7-5.4
  • libqt4-sql-unixODBC >= 4.8.7-5.3
  • libqt4-sql-unixODBC-32bit >= 4.8.7-5.3
  • libqt4-x11 >= 4.8.7-5.4
  • libqt4-x11-32bit >= 4.8.7-5.4
  • qt4-x11-tools >= 4.8.7-5.5
Patchnames:
openSUSE Tumbleweed GA libqt4-32bit


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Desktop 11 SP1 qt4-qtscript Released